<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>My statement. – By Common Consent, a Mormon Blog</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=bycommonconsent.com&amp;id=6576503&amp;t=1502792331&amp;back=https%3A%2F%2Fbycommonconsent.com%2F2017%2F08%2F14%2Fmy-statement%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bycommonconsent.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Feed" href="https://bycommonconsent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Comments Feed" href="https://bycommonconsent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; My statement. Comments Feed" href="https://bycommonconsent.com/2017/08/14/my-statement/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j1sOgkAMRTdkHYWo8cO4FhgaGJgODS1Bd29RSUhI+Ooj57Y5bmLwfVJM6mgEjmMdkrgYOhTXonLhO/hORy9ycCtcGySDeEAKIzkKKZBV0XfEDby67fsBbU9c6EwQVqHAaLeS7sWmUNWoFpelB8XXboT4ujya28ZcthrrF2w0lKUpicBfDH6ec+5Jj/PllGVZnt9v7QevYXVy' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9kNEKwjAMRX/IGqoD9UH8lq52XV3WjCZj+vd2bKJD6FPuJfckITANylIUFwX6UQ04+hAZpnD3ThgaY11N1CkMXRZPYHmh21vmHZRJJhsMqpAjW7PAASLJ0vyI0lTvSCFZI4HixqgGTUglNLkayWfpIad+bAkydh5em/RVpfhALMslwK1J8661lqj1K/kc2po/SFrXO4a2Ao9UG5wDt/6qq8vpcNb6qB9vqHeq7w==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bycommonconsent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The problem of God&#8217;s&nbsp;whiteness' href='https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bycommonconsent.com/2017/08/14/my-statement/" />
<link rel='shortlink' href='http://wp.me/prAQD-pZ9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F08%2F14%2Fmy-statement%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F08%2F14%2Fmy-statement%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My statement." />
<meta property="og:url" content="https://bycommonconsent.com/2017/08/14/my-statement/" />
<meta property="og:description" content="The church&#8217;s PR arm released a statement yesterday condemning the racism and hatred on display in Charlottesville. I&#8217;m not going to lie. I wish the statement were stronger and more spec…" />
<meta property="article:published_time" content="2017-08-14T20:31:25+00:00" />
<meta property="article:modified_time" content="2017-08-14T20:55:02+00:00" />
<meta property="og:site_name" content="By Common Consent, a Mormon Blog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=200&amp;ts=1502792331" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ByCommonConsent" />
<meta name="twitter:text:title" content="My statement." />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ByCommonConsent" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=114" />
<link rel='openid.server' href='https://bycommonconsent.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bycommonconsent.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bycommonconsent.com/osd.xml" title="By Common Consent, a Mormon Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c8cdd1" />
<style type="text/css">#header { background: url(https://bycommonconsent.files.wordpress.com/2013/03/bcc.png) no-repeat !important; }</style>
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="By Common Consent, a Mormon Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The greatest Mormon blog in the universe." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bycommonconsent.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8cdd1; }
</style>
<link rel="amphtml" href="https://bycommonconsent.com/2017/08/14/my-statement/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body{background-color:#8eced1}h1,h2,h3,h4,h5,h6,h2 a,h2 a:visited,h4 a,h4 a:hover,h4 a:visited{color:#444}a,a:visited{color:#347977}#header ul.nav li a:hover,#header ul.nav li a:active,#header ul.nav .current_page_item a,#header ul.nav .current-cat a,#header ul.nav .current-menu-item a,#header ul.menu li a:hover,#header ul.menu li a:active,#header ul.menu .current_page_item a,#header ul.menu .current-cat a,#header ul.menu .current-menu-item a{color:#347977}#header ul.nav li li a:hover,#header ul.nav li li a:active,#header ul.menu li li a:hover,#header ul.menu li li a:active,.widget_archive select,.s,.enews #subbox,#footer a:hover{color:#347977}#nav li a:hover,#nav li a:active,#nav .current_page_item a,#nav .current-cat a,#nav .current-menu-item a,#subnav li li a:hover,#subnav li li a:active,h2 a:hover,#cat{color:#347977}#nav li li a:hover,#nav li li a:active,#nav li.right a:hover,#subnav li a:hover,#subnav li a:active,#subnav .current_page_item a,#subnav .current-cat a,#subnav .current-menu-item a{color:#347977}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{background-color:#2b6866}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{border-color:#2b6866}body{border-top-color:#347977}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=rAQD&#038;cscache=6&#038;csrev=185" />
		</head>
<body class="post-template-default single single-post postid-99891 single-format-standard custom-background mp6 customizer-styles-applied custom-header header-image header-full-width content-sidebar-sidebar highlander-enabled highlander-light custom-colors"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://bycommonconsent.com/" title="By Common Consent, a Mormon Blog">By Common Consent, a Mormon Blog</a></p><p id="description">The greatest Mormon blog in the universe.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59623"><a href="https://bycommonconsent.com/info-contact/">About</a></li>
<li id="menu-item-59624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59624"><a href="https://bycommonconsent.com/authors/">Authors</a></li>
<li id="menu-item-59625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59625"><a href="https://bycommonconsent.com/features/">Features</a></li>
<li id="menu-item-59626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59626"><a title="Go to LDSBlogs.org" target="_blank" href="http://www.ldsblogs.org">Archipelago</a></li>
<li id="menu-item-59628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59628"><a target="_blank" href="http://tinyletter.com/BCC_Weekly_Intelligencer/">Intelligencer</a></li>
<li id="menu-item-93362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93362"><a href="https://www.bccpress.org">BCC Press</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://bycommonconsent.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-99891 post type-post status-publish format-standard hentry category-mormon entry"><h1 class="entry-title">My statement.</h1> 
<div class="post-info"><span class="date published time" title="2017-08-14T13:31:25+00:00">August 14, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://bycommonconsent.com/author/jaredkcook/" title="JKC" rel="author">JKC</a></span></span> <span class="post-comments"><a href="https://bycommonconsent.com/2017/08/14/my-statement/#comments">38 Comments</a></span> </div><div class="entry-content"><p>The church&#8217;s PR arm released <a href="http://www.mormonnewsroom.org/article/church-statement-charlottesville-virginia">a statement </a>yesterday condemning the racism and hatred on display in Charlottesville.</p>
<p>I&#8217;m not going to lie. I wish the statement were stronger and more specific. I wish that we didn&#8217;t have to go back more than ten years to find a statement by a prominent church leader condemning racism as the evil that it is.</p>
<p>But I&#8217;m not going to find fault. This is a statement that expressly condemns racism as the evil that it is. And that is a good thing.<span id="more-99891"></span></p>
<p>Nor does the newsroom statement prevent church members from raising our voices to say on our own behalf what we would have wished the church said on our behalf. Obviously, I have no authority to speak for the church. But can I speak for myself. So here&#8217;s my statement:</p>
<ol>
<li>The ideology of white supremacy is evil. It hatches in the filthiest, slimiest recesses of the human heart. Satan nurtures and feeds it on ignorance, arrogance, laziness, weakness, and fear. It is founded on a lie and it leads only to misery. It doesn&#8217;t matter what name it goes by, the Klan, National Socalism, the alt-right, it&#8217;s the same  rotting pile of corruption underneath. There is no curse in human language bad enough for it.</li>
<li>The scriptures teach us that all men and women, all boys and girls, are in the image of God. The racist ideology of the alt-right disfigures that image and denies that most basic truth. You cannot subscribe to that evil foolishness and fully worship God the Father in spirit and in truth. Our scriptures teach us that God made us from one blood, and that when we hate our own blood, God weeps for the injustice we do to our brothers and sisters and to ourselves, and for the misery that is the inevitable harvest of such hate, and that he will come out in judgment against those who perpetrate it.</li>
<li>As for race or lineage, our scriptures teach us that God is no respecter of persons, that he can create children of Abraham from stones, that all people who repent become the sons and daughters of Christ, and that those who consider themselves a branch of the chosen tree and do not repent will be cut off and burned. They teach us that he denies none that come to him, regardless of their color, gender, or status. You cannot believe the scriptures and also believe that any person is superior over any other person because of race.</li>
<li>If you can convince yourself that this evil foolishness is compatible with the message of the gospel, then your conscience has been seared by a hot iron, and your eyes have so adjusted to the moral darkness that you cannot bear the light of Christ. You are adrift, without a moral compass, and unable to distinguish between good and evil. But I also believe that you can repent, that if you are willing to repent, God will heal you and restore your moral sight. Our own church has a bad and complicated history with race and we still have a long way to go, but we have changed and we have gotten better. We know better and we are trying to do better. I don&#8217;t know how long it will take, but I believe that if we are willing to be humble, God will help us to continue to repent and will continue to heal us.</li>
<li>I pray for God to flood our communities with the light of Christ so we can see clearly to discern between good and evil. I pray for him to strengthen our knees and lift up our hands, to sustain our voices in defense of the truth that all people, regardless of race, are children of God, made in his image and equal before him. I pray for him to open our eyes to our own blindspots and to the ways we can fight this hellish sickness in our selves, our wards and our communities. I pray that he will confound the preachers and architects of this corrupting poison, and reveal to the world their moral and intellectual weakness, laziness, and stupidity, their fear, and their pathetic smallness of heart. I pray that he will open the eyes of those that have been fooled by this insidious, infernal delusion. And I pray that he will help those of us who see this evil foolishness for the stinking pile of excrement that it is to be able to stand against it as forcefully as possible, without letting hate take hold in our own hearts, standing ready to welcome them back into the light whenever they repent.</li>
</ol>
<p>Nothing I say here is particularly insightful or praiseworthy. This is basic, obvious stuff to anybody who has even the most dented moral compass. But I feel that I must add my voice to the chorus of other more insightful and eloquent voices. We must speak as one, both long and loud, against the evil foolishness of white supremacy that is all around us all the time, but that is expressing itself now most visibly through the whiny, entitled, foolish, destructive, lazy, and evil &#8220;alt-right&#8221; temper tantrum in Charlottesville.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Preach It:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bycommonconsent.com/2017/08/14/my-statement/" data-text="My statement." data-via="ByCommonConsent" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://bycommonconsent.com/2017/08/14/my-statement/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F08%2F14%2Fmy-statement%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2Fd42109871ae866c72b243e66fc338681%3Fs%3D96&#038;description=My%20statement." data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://bycommonconsent.com/2017/08/14/my-statement/"></div></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://bycommonconsent.com/2017/08/14/my-statement/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F08%2F14%2Fmy-statement%2F&amp;title=My%20statement." height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://bycommonconsent.com/2017/08/14/my-statement/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://bycommonconsent.com/category/mormon/" rel="category tag">Mormon</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/" rel="prev">The problem of God&#8217;s&nbsp;whiteness</a></div><div class="pagination-next alignright"></div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment byuser comment-author-johnfowles even thread-even depth-1 highlander-comment" id="comment-391140">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://abev.wordpress.com/' rel='external nofollow' class='url'>john f.</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391140">August 14, 2017 at 1:41 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Thank you. Amen.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391141">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">DCS</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391141">August 14, 2017 at 1:43 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I love your statement. Now would also be a good time for the church to present a similar statement decrying the evils of sexism, classicism, and homophobia.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-samdb even thread-even depth-1 highlander-comment" id="comment-391142">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://sambrunson.wordpress.com' rel='external nofollow' class='url'>Sam Brunson</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391142">August 14, 2017 at 1:44 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Ditto. It&#8217;s a beautiful statement, especially beautiful in its uncompromising and unflinching look at ugliness and evil, and I heartily agree with and endorse everything you say here (even&#8212;perhaps especially&#8212;the stuff I hadn&#8217;t thought of before).</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391147">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391147">August 14, 2017 at 2:01 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>With all due respect, white supremacy is baked into mormonism</p>
<p>21 And he had caused the cursing to come upon them, yea, even a sore cursing, because of their iniquity. For behold, they had hardened their hearts against him, that they had become like unto a flint; wherefore, as they were white, and exceedingly fair and delightsome, that they might not be enticing unto my people the Lord God did cause a skin of blackness to come upon them.</p>
<p>22 And thus saith the Lord God: I will cause that they shall be loathsome unto thy people, save they shall repent of their iniquities.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-samdb even thread-even depth-1 highlander-comment" id="comment-391148">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://sambrunson.wordpress.com' rel='external nofollow' class='url'>Sam Brunson</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391148">August 14, 2017 at 2:06 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Francis, with all due respect, no it&#8217;s not. Unless we somehow view every verse of scripture as providing an accurate and normative description of the mind of God.</p>
<p>Fortunately, the Book of Mormon itself explicitly declaims any such view; we are welcome&#8212;even invited&#8212;to read such things as the racist and wrong statements of fallen individuals. That is, our embrace of prophetic fallibility applies both to modern prophets and to those who wrote in, or were written about in, scripture.</p>
<p>Of course, this is purely tangential to JKC&#8217;s excellent condemnation of racism, which he derives from his Mormonism.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391149">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391149">August 14, 2017 at 2:08 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Francis, I disagree that that passage from the Book of Mormon is evidence of white supremacy being baked into the message of the gospel or the restoration, because I don&#8217;t believe that the restoration&#8217;s message holds up the Nephites as an example to follow. In fact, it&#8217;s just the opposite. The revelations call the Book of Mormon a &#8220;record of a fallen people,&#8221; and warn the saints to &#8220;beware of pride lest [they] become as the Nephites of old.&#8221;  </p>
<p>That said, we do have a race problem in our history and in our present, and we need to root it out.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391150">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://babacapra.com' rel='external nofollow' class='url'>Layne</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391150">August 14, 2017 at 2:11 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Thank you, amen, may we become the church and the nation and the people of God we are supposed to be.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ilikebluepez odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391151">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://ilikebluepez.wordpress.com' rel='external nofollow' class='url'>EmJen</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391151">August 14, 2017 at 2:11 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Actually I think arguments can be made on either side: one can read it as baked into Mormonism and one can read it as anathema to Mormonism. </p>
<p>So what it comes down to, imo, is whether or not Mormonism is us. And if it is, as I believe it is, us, we need to be like JKC here and make sure Mormonism decrys racism as individual people, that we deliberately read the scriptures as anti-racists texts, and that we look at our history and face it and learn from it.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-adamrobertjones2014 even thread-even depth-1 highlander-comment" id="comment-391153">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://bloodthinnerthanwater.wordpress.com' rel='external nofollow' class='url'>Adam Jones</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391153">August 14, 2017 at 2:14 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Said as it should be.  It&#8217;s all encompassed in the two great commandments as prescribed by Christ Himself:</p>
<p>1. Love God with all your heart, might, mind, and soul.<br />
2. Love your neighbour AS YOURSELF.</p>
<p>I see no ambiguity in this statement, or wiggle room to justify a fundamentally flawed position of racial supremacy or discrimination of any kind. </p>
<p>&#8220;Alt-Right&#8221;, Facism, Neo-Facism, white supremacy, Nazism, KKK, etc., are all forms of anti-Christ expression.  They may as well have the number of the beast tattooed on their forehead or their hand.  Their sepulchres are painted white, and that is the extent and end of their glory.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391154">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391154">August 14, 2017 at 2:16 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>In other words, EmJen, there are enough paradoxes in the scriptures that one purpose they serve is to function as an inkblot to reveal what it is that we truly believe as we decide which interpretations to adopt and which to reject.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391155">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391155">August 14, 2017 at 2:16 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>JKC, last I checked these were the actions of God not the Nephites. Unless we want to argue that the god of the BOM is fallen? It is that god which used darker skin to signify wickedness and deter the white and delightsome.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391156">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391156">August 14, 2017 at 2:17 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Check again.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391157">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391157">August 14, 2017 at 2:19 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Sam, I would be very curious what mormonism means to you if it&#8217;s just a matter of picking and choosing which verses that support your 2017 world view. For me it is my heritage, my tribe, my people, but it is no moral authority over my life.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391158">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Left Field</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391158">August 14, 2017 at 2:20 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>With all due respect, the vast majority of racially problematic Mormon scriptural passages are found in the Bible.</p>
<p>With all due respect, baked-in racism needs to be extracted from our understanding of Mormonism, scripture, and every other aspect of human culture, belief, and practice.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391159">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391159">August 14, 2017 at 2:21 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>lol JKC, I don&#8217;t follow how you rework your verbs/nouns? Are we still in English? the Lord God did cause a skin of blackness to come upon them. I will cause that they shall be loathsome unto thy people</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-samdb odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391160">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://sambrunson.wordpress.com' rel='external nofollow' class='url'>Sam Brunson</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391160">August 14, 2017 at 2:22 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Francis, it&#8217;s anything but picking and choosing. Instead, as JKC said, it&#8217;s reading scripture well. Sure, there&#8217;s a long history of reading poorly, and assuming that anything said in scripture represents the will and the words of God. But that&#8217;s just lazy. Like JKC said, the BoM is about a fallen people that make mistakes. And one of the big mistakes they make is treating the Lamanites as inferior and more wicked.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor even thread-even depth-1 highlander-comment" id="comment-391161">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391161">August 14, 2017 at 2:22 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Sorry, that was a little glib. Let me expand a bit. God did not write that passage himself. Nephi did (or some later scribe). Read closely and you see that the parts that are attributed to God do not mention the &#8220;skin of blackness.&#8221; That is found only in what is presented as Nephi&#8217;s interlinear commentary on what are presented as God&#8217;s words to Nephi.</p>
<p>There are a number of other ways to read that passage without reading it as an endorsement of white supremacy. The question is, which reading will you choose to follow.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391162">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Lily</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391162">August 14, 2017 at 2:23 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Thank you for these strong words.  I am embarrassed and disgusted by comments I am seeing on LDS sites sympathizing with the alt-right.  The movement is evil, pure and simple.  You stand up to evil.  Period.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-samdb even thread-even depth-1 highlander-comment" id="comment-391163">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://sambrunson.wordpress.com' rel='external nofollow' class='url'>Sam Brunson</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391163">August 14, 2017 at 2:25 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Francis, what we&#8217;re saying is that just because a writer in the BoM <i>says</i> God punished the Lamanites by darkening their skin doesn&#8217;t mean the writer was right. In fact, as I said above, the BoM expressly admits the fact that even its prophetic writers could and did make mistakes.</p>
<p>If you want to insist that there are no errors in scripture, and that every word accurately represents what God Himself would say, you read scripture in a really, really inaccurate manner.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391164">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391164">August 14, 2017 at 2:28 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I mean, if you think the Book of Mormon is fiction, then sure, read every comment in it as expressing the author&#8217;s intent (although even that is pretty lazy). But if you accept that the Book is an ancient record (full disclosure: I do) then it is entirely plausible that (1) Nephi was just plain wrong about this or, (2&#8211;what I find more plausible) that this wasn&#8217;t written by Nephi at all, but by some later historian trying to shore up the Nephites&#8217; claim to political legitimacy, among other possibilities.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391166">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391166">August 14, 2017 at 2:36 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>No Sam, it means I read the BoM like 99% of Mormons including JS and all of the inspired leaders of the church. If we want to nuance the reading, we&#8217;re doing a huge discredit to our faith tradition. At the end of the day, it becomes like I expressed a game of picking and choosing verses we like. We have conclusions about race and then we mold the scriptures to make them fit that conclusion. JKC is doing a very good job of picking and choosing by attributing Nephi&#8217;s comments to someone else and saying they were written in error. I don&#8217;t blame him/her (sorry JKC don&#8217;t know your gender), I&#8217;m just saying that as soon as we start liberally reading the most correct book of any, we basically fall into cafeteria mormonism because of our human biases.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391167">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391167">August 14, 2017 at 2:40 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>&#8220;If we want to nuance the reading, we’re doing a huge discredit to our faith tradition.&#8221; This makes no sense to me, Francis. It seems to me to be the opposite of true.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391168">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391168">August 14, 2017 at 2:46 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>JKC, you&#8217;re correct. I should say something more like &#8220;If we want to alter/dismiss entire ideas or verses from the BoM specifically that represent thinking that inspired leaders repeatedly forwarded as doctrine, we&#8217;re not being honest about theological mormonism as it is&#8221;</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391169">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391169">August 14, 2017 at 2:48 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>And FTR, it&#8217;s not a matter of having conclusions and making the scriptures fit them. It&#8217;s a matter of reading the scriptures as a whole, in light of the witness of the Holy Spirit. Even if you think that this BofM passage really is God espousing white supremacy, you&#8217;d still have to acknowledge the other passages that forcefully condemn it. You can call my reading picking and choosing, but the reading you&#8217;re arguing for is no less picking and choosing, it&#8217;s just picking and choosing that passage over other passages. Reading that passage as espousing white supremacy doesn&#8217;t make the Book of Mormon a white supremacist text, it would at most make it a multi-vocal text.</p>
<p>The choice between on the one hand, a racist God and scriptural inerrancy, and on the other hand, a non-racist God and human scriptural authors, seems like an easy choice to me.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor even thread-even depth-1 highlander-comment" id="comment-391170">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391170">August 14, 2017 at 2:50 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I can&#8217;t agree with that statement, Francis. If you had said &#8220;as it was before the church later expressly disavowed that thinking previously forwarded as doctrine&#8221; I&#8217;d be closer to agreeing with you. It does not represent Mormonism &#8220;as it is.&#8221; In fact, to call that Mormonism as it is would be dishonest, IMO.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391171">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391171">August 14, 2017 at 2:53 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>JKC, which passages if you don&#8217;t mind me asking? God can be a white supremacist and absolutely see male/female bond/free as equal. You just have to be righteous so your skin color will change to white like Spencer W Kimball said.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391172">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391172">August 14, 2017 at 2:55 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Wait, the church has expressly disavowed the &#8220;racism&#8221; of earlier prophets? Would you say they were wrong about BY, WW, everyone else?</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-ilikebluepez odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391173">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://ilikebluepez.wordpress.com' rel='external nofollow' class='url'>EmJen</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391173">August 14, 2017 at 3:00 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I think we should acknowledge that there are those who are saying (elsewhere) Mormonism is racist and there isn&#8217;t anything we can (and sometimes should) do about it. There are those who are saying Mormonism is not racist (and thus nothing we have to do about it) (see Church&#8217;s statement).</p>
<p>I think we need to get to a point of saying &#8220;Where there is racism, we need to do something about it. Mormonism doesn&#8217;t have to be racist, in fact there are beautiful doctrines of inclusion (family history work, all are alike unto God, follow Christ in everything) that are anti-racist. How can we focus more on those?&#8221;</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor even thread-even depth-1 highlander-comment" id="comment-391174">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391174">August 14, 2017 at 3:02 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Which passages? The &#8220;all are alike unto God&#8221; passage is one. Your reconciliation makes no sense to me. &#8220;Black and white&#8221; are &#8220;alike unto God&#8221; but white is better? No. Doesn&#8217;t work for me. Jacob&#8217;s &#8220;commandment&#8221; to the Nephites to &#8220;revile no more against [the Lamanites] because of the darkness of their skins&#8221; is another.</p>
<p>Has the church disavowed? Yes. Were Brigham Young and his successors wrong? Yes, I think they were wrong about this. But contemporary Mormons judging Brigham Young to be wrong about theological points is a long and glorious tradition.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391175">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391175">August 14, 2017 at 3:02 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Well said, EmJen.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391177">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/553648958115465/' rel='external nofollow' class='url'>Bryce Spencer</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391177">August 14, 2017 at 3:56 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>There is no scripture that can justify white supremacy at all and any attempt to justify it is entering the philosophies of men into the scriptures. What&#8217;s more, the Book of Mormon is the only book of scripture to explicitly state that anti-Semitism is evil:<br />
&#8220;4 But thus saith the Lord God: O fools, they shall have a Bible; and it shall proceed forth from the Jews, mine ancient covenant people. And what thank they the Jews for the Bible which they receive from them? Yea, what do the Gentiles mean? Do they remember the travails, and the labors, and the pains of the Jews, and their diligence unto me, in bringing forth salvation unto the Gentiles?</p>
<p>5 O ye Gentiles, have ye remembered the Jews, mine ancient covenant people? Nay; but ye have cursed them, and have hated them, and have not sought to recover them. But behold, I will return all these things upon your own heads; for I the Lord have not forgotten my people.&#8221;<br />
(2 Nephi 29:4-5)</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391178">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Alain</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391178">August 14, 2017 at 3:58 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I think Francis probably [and if we&#8217;re being honest so do a large majority of LDS members who are aware of the Church&#8217;s statement on race] doesn&#8217;t consider this declaration on Race and the Priesthood as relating to prophets earlier than Joseph Smith:</p>
<blockquote><p>Today, the Church disavows the theories advanced in the past that black skin is a sign of divine disfavor or curse, or that it reflects unrighteous actions in a premortal life; that mixed-race marriages are a sin; or that blacks or people of any other race or ethnicity are inferior in any way to anyone else. Church leaders today unequivocally condemn all racism, past and present, in any form.</p></blockquote>
<p>But there it is in black and white or whatever color your screen uses to present these pixels. Read properly this statement should be recognized as disavowing all statements, even scriptural, that God cursed people by changing the melanin content of their skin.</p>
<p>On a separate note, and perhaps your statement should tackle this JKC, think about how people like a certain Twitter traditionalist wife discusses white support.  Using her own words she wants to preserve her people (meaning those who look like her and come from primarily northern Europe and the British Isles), their culture and their homeland (US in her case). Traditionalists feel unsettled that they are somehow losing their place in this country due to the changing complexion and religious demographics of society around them. They are unsettled by a US that is becoming more secular and less White Anglo Saxon Protestant with all the traditions that went with that embodiment. Politically for those like her this means a number of specific policies should be eliminated or enacted including controlled immigration along the lines of what Pres Trump is pursuing, elimination of racial quotas (this would be their word not mine), restricting government benefits to those who look like her, and legal efforts to eliminate or restrict historical tokens and traditions.  I do not espouse any of this necessarily, but this is the attitude that needs to be dealt with.  Essentially, she believes that races are equal (though I question if they really believe that) but should be kept separate in their own countries. Yes, we thought the Civil Rights acts dealt with separate but equal but there&#8217;s a whole counter culture that still rejects this notion.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391179">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Francis</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391179">August 14, 2017 at 4:04 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>It is an interesting line to draw. White is pure, it is delightsome. That isn&#8217;t just some small mistake of a BoM author. It&#8217;s the basis of the entire BoM narrative. Would you say that there wasn&#8217;t actually a curse of skin? If so why did God do that? If not, how did it sink so deeply into the narrative?</p>
<p>Just because white skin is better, doesn&#8217;t mean you should &#8220;revile&#8221; against people that do not have the pure skin color (Jacob is not in contradiction). Nor does it necessarily mean that God doesn&#8217;t see individuals as equal. Does God discriminate between the righteous and wicked? Absolutely according to the BoM. But that doesn&#8217;t mean that he discriminates on the individual level. Am I playing gymnastics with group racism vs individual, sure. But isn&#8217;t that the game of apologetics ;)</p>
<p>I am very interested in exploring further your dismissal of the view I think that the BoM presents along with the majority of modern day prophets/apostles, but I&#8217;ll leave you in peace here. Do you participate in any forums/boards besides BCC?</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-christiankimball odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391180">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://christiankimball.wordpress.com' rel='external nofollow' class='url'>christiankimball</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391180">August 14, 2017 at 4:16 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>JKC: Good statement. I subscribe. Yes.</p>
<p>However/In addition/But:</p>
<p>1. (With EmJen, I think, but not to directly ascribe) I think we need to explicitly disavow historic Mormon readings and practices. Whether the Church does or not, as an individual I do disavow, reject and abhor all so-called Mormon readings, practices, and teachings that have a racist source or application. (Even at the cost of being considered ahistorical or an unbeliever, if necessary.)</p>
<p>2. There is a whole other thread of debate going on that needs to be addressed. It&#8217;s the nationalist or &#8220;blood and soil&#8221; thread, that (closely argued) sidesteps racism in its most common  forms and gets to many of the same results by celebrating the relationship of _a people_ (definitions critical here) to _a land_ that they occupy. There are all kinds of problems with the nationalist argument, of course, but they are not adequately addressed by a pure &#8220;no respecter of persons&#8221; anti-racist speech.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-johnfowles even thread-even depth-1 highlander-comment" id="comment-391184">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://abev.wordpress.com/' rel='external nofollow' class='url'>john f.</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391184">August 14, 2017 at 4:35 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Great points, JKC, Sam, EmJen!</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391188">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Loursat</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391188">August 14, 2017 at 5:34 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>As Christian points out, white nationalist ideology is carefully crafted to make it possible for racists to deny that they are racists. They do not care that this denial is plausible only to their deluded followers. They are conscious and deliberate liars.</p>
<p>Two things follow for the rest of us. First, we must always recognize the lies for what they are. We must reject the idea that their lies are within the margins of legitimate discourse in the church. Second, we must recognize that clear and specific repudiation of their lies is necessary. The church’s statement over the weekend clarified the church’s position for most people, but it’s not specific enough to refute the lies of those who are working hard to pervert the church’s teachings. Crafting the right strategy for this takes some careful thought, since I don’t think the church wants to get very far down in the weeds. I hope the appropriate authorities are working on it.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-391197">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">N. Bailey</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391197">August 14, 2017 at 8:50 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Francis, you might not be interested but- for me asking better questions about the production of the small plates, has lead to more appreciation for the scripture- and perhaps gives some context for what was written in 2 Nephi 5 for example:</p>
<p>Was Nephi worried about his differences with his father? How would those emotions have influenced how he would make an account of their journey?  When they got back with the plates from Jerusalem, where is Lehi&#8217;s stated support for everything that happened there? (Nephi did kill a guy) Why leave his dad&#8217;s comments about that out of the record and just say- my parents were happy to see us again, specifically my Mom because it helped with her testimony of my Dad, ohh and btw me getting the pates is the only way my dad knew his family history, so he liked that part&#8230;. seems like there was a little more to that discussion, I know there would have been with my dad.</p>
<p>Just before the 2 Nephi 5 stuff&#8230; Where is Nephi&#8217;s blessing from Lehi? What might have been said that caused Nephi to leave it out completely? Why would he do that? Was Nephi worried about his differences with his brothers, and how his posterity would judge what happened?  What was their great sin? Where does he even call them sinners? (btw Nephi killed a guy) How carefully did he phrase what he wrote in 2 Nephi 5, did his emotions influence what he wrote at all?  How would that have influenced the next 400 years of segregation of the 2 groups? Even all the way down to the records that Mormon was editing when he included an excerpt in 3 Nephi 2:15.</p>
<p>Nephi, for sure, nuanced his account, my favorite example &#8220;I will go I will do&#8221; (1 Nephi 3:7) and just 4 verses later&#8230;. uhhh so who wants to draw straws to see who goes in first (1 Nephi 3:11)  Are we not supposed to notice that?</p>
<p>Nephi was a prophet of the Lord, but he can be a person too, with difficulties and hang-ups about family.  Just asking better questions about why he wrote what he did has given me a deeper appreciation for anyone in Church leadership local or general, but for real you think that white people are better than other people? and you think that because of the Book of Mormon, yikes&#8230;..</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-heffe26 odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-391203">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Jeff G</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391203">August 15, 2017 at 2:41 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Pres. Hinckley&#8217;s statement was far better, mostly because it didn&#8217;t fuel the fire of polarization with pitched, over the top rhetoric.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/my-statement/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bycommonconsent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="88fd7e2c42" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/my-statement/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='99891' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e695fe092" /></p>
<input type="hidden" name="genseq" value="1502792331" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Post</h4>
<div class="post-97790 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-posts category-mormon entry"><a href="https://bycommonconsent.com/2017/06/30/love-song-of-the-dandelion-mama/" title="Love Song of the Dandelion&nbsp;Mama" class="alignnone"><img width="100" height="150" src="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=100 100w, https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=200 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="97791" data-permalink="https://bycommonconsent.com/2017/06/30/love-song-of-the-dandelion-mama/the_burning_point_cover_for_kindle/" data-orig-file="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg" data-orig-size="1336,2004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="https://www.amazon.com/Burning-Point-Addiction-Destruction-Parenting-ebook/dp/B071J4YW5D/ref=pd_rhf_dp_p_img_4?_encoding=UTF8&amp;psc=1&amp;refRID=6A9MZ5C0TVYR65B39Z3J" data-image-description="" data-medium-file="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=200" data-large-file="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=490" /></a><h2><a href="https://bycommonconsent.com/2017/06/30/love-song-of-the-dandelion-mama/" title="Love Song of the Dandelion&nbsp;Mama">Love Song of the Dandelion&nbsp;Mama</a></h2></div></div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
				<ul id="recentcomments">
											<li class="recentcomments">
							Jeff G on <a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391203">My statement.</a>						</li>

												<li class="recentcomments">
							Antonio Parr on <a href="https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/#comment-391202">The problem of God&#8217;s&nbsp;whiteness</a>						</li>

												<li class="recentcomments">
							<a href='http://about.me/ronanhead' rel='external nofollow' class='url'>RJH</a> on <a href="https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/#comment-391201">The problem of God&#8217;s&nbsp;whiteness</a>						</li>

												<li class="recentcomments">
							<a href='http://marysomnibus.wordpress.com' rel='external nofollow' class='url'>marymtf</a> on <a href="https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/#comment-391200">The problem of God&#8217;s&nbsp;whiteness</a>						</li>

												<li class="recentcomments">
							Angela C on <a href="https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/#comment-391199">The problem of God&#8217;s&nbsp;whiteness</a>						</li>

												<li class="recentcomments">
							JR on <a href="https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/#comment-391198">The problem of God&#8217;s&nbsp;whiteness</a>						</li>

												<li class="recentcomments">
							N. Bailey on <a href="https://bycommonconsent.com/2017/08/14/my-statement/#comment-391197">My statement.</a>						</li>

												<li class="recentcomments">
							Brian on <a href="https://bycommonconsent.com/2017/08/14/the-problem-of-gods-whiteness/#comment-391196">The problem of God&#8217;s&nbsp;whiteness</a>						</li>

										</ul>
				</div></div>
<div id="text-358692177" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-shortcode="caption" id="attachment_48992" style="width: 242px" class="wp-caption aligncenter"><a href="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg"><img src="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg?w=232" alt="The Living Christ" width="232" height="300" class="size-medium wp-image-48992" /></a><p class="wp-caption-text"><a href="http://jesuschrist.lds.org/SonOfGod/eng/testimonies-of-him/articles/the-living-christ-the-testimony-of-the-apostles-of-the-church-of-jesus-christ-of-latter-day-saints">The Living Christ</a></p></div></div>
		</div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bycommonconsent" data-width="248"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bycommonconsent"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></blockquote></div>
		</div>
		</div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Get BCC via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow BCC and receive new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6576503"/>
						<input type="hidden" name="source" value="https://bycommonconsent.com/2017/08/14/my-statement/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="d412229e3e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://bycommonconsent.com/2017/08/'> August 2017 </option>
	<option value='https://bycommonconsent.com/2017/07/'> July 2017 </option>
	<option value='https://bycommonconsent.com/2017/06/'> June 2017 </option>
	<option value='https://bycommonconsent.com/2017/05/'> May 2017 </option>
	<option value='https://bycommonconsent.com/2017/04/'> April 2017 </option>
	<option value='https://bycommonconsent.com/2017/03/'> March 2017 </option>
	<option value='https://bycommonconsent.com/2017/02/'> February 2017 </option>
	<option value='https://bycommonconsent.com/2017/01/'> January 2017 </option>
	<option value='https://bycommonconsent.com/2016/12/'> December 2016 </option>
	<option value='https://bycommonconsent.com/2016/11/'> November 2016 </option>
	<option value='https://bycommonconsent.com/2016/10/'> October 2016 </option>
	<option value='https://bycommonconsent.com/2016/09/'> September 2016 </option>
	<option value='https://bycommonconsent.com/2016/08/'> August 2016 </option>
	<option value='https://bycommonconsent.com/2016/07/'> July 2016 </option>
	<option value='https://bycommonconsent.com/2016/06/'> June 2016 </option>
	<option value='https://bycommonconsent.com/2016/05/'> May 2016 </option>
	<option value='https://bycommonconsent.com/2016/04/'> April 2016 </option>
	<option value='https://bycommonconsent.com/2016/03/'> March 2016 </option>
	<option value='https://bycommonconsent.com/2016/02/'> February 2016 </option>
	<option value='https://bycommonconsent.com/2016/01/'> January 2016 </option>
	<option value='https://bycommonconsent.com/2015/12/'> December 2015 </option>
	<option value='https://bycommonconsent.com/2015/11/'> November 2015 </option>
	<option value='https://bycommonconsent.com/2015/10/'> October 2015 </option>
	<option value='https://bycommonconsent.com/2015/09/'> September 2015 </option>
	<option value='https://bycommonconsent.com/2015/08/'> August 2015 </option>
	<option value='https://bycommonconsent.com/2015/07/'> July 2015 </option>
	<option value='https://bycommonconsent.com/2015/06/'> June 2015 </option>
	<option value='https://bycommonconsent.com/2015/05/'> May 2015 </option>
	<option value='https://bycommonconsent.com/2015/04/'> April 2015 </option>
	<option value='https://bycommonconsent.com/2015/03/'> March 2015 </option>
	<option value='https://bycommonconsent.com/2015/02/'> February 2015 </option>
	<option value='https://bycommonconsent.com/2015/01/'> January 2015 </option>
	<option value='https://bycommonconsent.com/2014/12/'> December 2014 </option>
	<option value='https://bycommonconsent.com/2014/11/'> November 2014 </option>
	<option value='https://bycommonconsent.com/2014/10/'> October 2014 </option>
	<option value='https://bycommonconsent.com/2014/09/'> September 2014 </option>
	<option value='https://bycommonconsent.com/2014/08/'> August 2014 </option>
	<option value='https://bycommonconsent.com/2014/07/'> July 2014 </option>
	<option value='https://bycommonconsent.com/2014/06/'> June 2014 </option>
	<option value='https://bycommonconsent.com/2014/05/'> May 2014 </option>
	<option value='https://bycommonconsent.com/2014/04/'> April 2014 </option>
	<option value='https://bycommonconsent.com/2014/03/'> March 2014 </option>
	<option value='https://bycommonconsent.com/2014/02/'> February 2014 </option>
	<option value='https://bycommonconsent.com/2014/01/'> January 2014 </option>
	<option value='https://bycommonconsent.com/2013/12/'> December 2013 </option>
	<option value='https://bycommonconsent.com/2013/11/'> November 2013 </option>
	<option value='https://bycommonconsent.com/2013/10/'> October 2013 </option>
	<option value='https://bycommonconsent.com/2013/09/'> September 2013 </option>
	<option value='https://bycommonconsent.com/2013/08/'> August 2013 </option>
	<option value='https://bycommonconsent.com/2013/07/'> July 2013 </option>
	<option value='https://bycommonconsent.com/2013/06/'> June 2013 </option>
	<option value='https://bycommonconsent.com/2013/05/'> May 2013 </option>
	<option value='https://bycommonconsent.com/2013/04/'> April 2013 </option>
	<option value='https://bycommonconsent.com/2013/03/'> March 2013 </option>
	<option value='https://bycommonconsent.com/2013/02/'> February 2013 </option>
	<option value='https://bycommonconsent.com/2013/01/'> January 2013 </option>
	<option value='https://bycommonconsent.com/2012/12/'> December 2012 </option>
	<option value='https://bycommonconsent.com/2012/11/'> November 2012 </option>
	<option value='https://bycommonconsent.com/2012/10/'> October 2012 </option>
	<option value='https://bycommonconsent.com/2012/09/'> September 2012 </option>
	<option value='https://bycommonconsent.com/2012/08/'> August 2012 </option>
	<option value='https://bycommonconsent.com/2012/07/'> July 2012 </option>
	<option value='https://bycommonconsent.com/2012/06/'> June 2012 </option>
	<option value='https://bycommonconsent.com/2012/05/'> May 2012 </option>
	<option value='https://bycommonconsent.com/2012/04/'> April 2012 </option>
	<option value='https://bycommonconsent.com/2012/03/'> March 2012 </option>
	<option value='https://bycommonconsent.com/2012/02/'> February 2012 </option>
	<option value='https://bycommonconsent.com/2012/01/'> January 2012 </option>
	<option value='https://bycommonconsent.com/2011/12/'> December 2011 </option>
	<option value='https://bycommonconsent.com/2011/11/'> November 2011 </option>
	<option value='https://bycommonconsent.com/2011/10/'> October 2011 </option>
	<option value='https://bycommonconsent.com/2011/09/'> September 2011 </option>
	<option value='https://bycommonconsent.com/2011/08/'> August 2011 </option>
	<option value='https://bycommonconsent.com/2011/07/'> July 2011 </option>
	<option value='https://bycommonconsent.com/2011/06/'> June 2011 </option>
	<option value='https://bycommonconsent.com/2011/05/'> May 2011 </option>
	<option value='https://bycommonconsent.com/2011/04/'> April 2011 </option>
	<option value='https://bycommonconsent.com/2011/03/'> March 2011 </option>
	<option value='https://bycommonconsent.com/2011/02/'> February 2011 </option>
	<option value='https://bycommonconsent.com/2011/01/'> January 2011 </option>
	<option value='https://bycommonconsent.com/2010/12/'> December 2010 </option>
	<option value='https://bycommonconsent.com/2010/11/'> November 2010 </option>
	<option value='https://bycommonconsent.com/2010/10/'> October 2010 </option>
	<option value='https://bycommonconsent.com/2010/09/'> September 2010 </option>
	<option value='https://bycommonconsent.com/2010/08/'> August 2010 </option>
	<option value='https://bycommonconsent.com/2010/07/'> July 2010 </option>
	<option value='https://bycommonconsent.com/2010/06/'> June 2010 </option>
	<option value='https://bycommonconsent.com/2010/05/'> May 2010 </option>
	<option value='https://bycommonconsent.com/2010/04/'> April 2010 </option>
	<option value='https://bycommonconsent.com/2010/03/'> March 2010 </option>
	<option value='https://bycommonconsent.com/2010/02/'> February 2010 </option>
	<option value='https://bycommonconsent.com/2010/01/'> January 2010 </option>
	<option value='https://bycommonconsent.com/2009/12/'> December 2009 </option>
	<option value='https://bycommonconsent.com/2009/11/'> November 2009 </option>
	<option value='https://bycommonconsent.com/2009/10/'> October 2009 </option>
	<option value='https://bycommonconsent.com/2009/09/'> September 2009 </option>
	<option value='https://bycommonconsent.com/2009/08/'> August 2009 </option>
	<option value='https://bycommonconsent.com/2009/07/'> July 2009 </option>
	<option value='https://bycommonconsent.com/2009/06/'> June 2009 </option>
	<option value='https://bycommonconsent.com/2009/05/'> May 2009 </option>
	<option value='https://bycommonconsent.com/2009/04/'> April 2009 </option>
	<option value='https://bycommonconsent.com/2009/03/'> March 2009 </option>
	<option value='https://bycommonconsent.com/2009/02/'> February 2009 </option>
	<option value='https://bycommonconsent.com/2009/01/'> January 2009 </option>
	<option value='https://bycommonconsent.com/2008/12/'> December 2008 </option>
	<option value='https://bycommonconsent.com/2008/11/'> November 2008 </option>
	<option value='https://bycommonconsent.com/2008/10/'> October 2008 </option>
	<option value='https://bycommonconsent.com/2008/09/'> September 2008 </option>
	<option value='https://bycommonconsent.com/2008/08/'> August 2008 </option>
	<option value='https://bycommonconsent.com/2008/07/'> July 2008 </option>
	<option value='https://bycommonconsent.com/2008/06/'> June 2008 </option>
	<option value='https://bycommonconsent.com/2008/05/'> May 2008 </option>
	<option value='https://bycommonconsent.com/2008/04/'> April 2008 </option>
	<option value='https://bycommonconsent.com/2008/03/'> March 2008 </option>
	<option value='https://bycommonconsent.com/2008/02/'> February 2008 </option>
	<option value='https://bycommonconsent.com/2008/01/'> January 2008 </option>
	<option value='https://bycommonconsent.com/2007/12/'> December 2007 </option>
	<option value='https://bycommonconsent.com/2007/11/'> November 2007 </option>
	<option value='https://bycommonconsent.com/2007/10/'> October 2007 </option>
	<option value='https://bycommonconsent.com/2007/09/'> September 2007 </option>
	<option value='https://bycommonconsent.com/2007/08/'> August 2007 </option>
	<option value='https://bycommonconsent.com/2007/07/'> July 2007 </option>
	<option value='https://bycommonconsent.com/2007/06/'> June 2007 </option>
	<option value='https://bycommonconsent.com/2007/05/'> May 2007 </option>
	<option value='https://bycommonconsent.com/2007/04/'> April 2007 </option>
	<option value='https://bycommonconsent.com/2007/03/'> March 2007 </option>
	<option value='https://bycommonconsent.com/2007/02/'> February 2007 </option>
	<option value='https://bycommonconsent.com/2007/01/'> January 2007 </option>
	<option value='https://bycommonconsent.com/2006/12/'> December 2006 </option>
	<option value='https://bycommonconsent.com/2006/11/'> November 2006 </option>
	<option value='https://bycommonconsent.com/2006/10/'> October 2006 </option>
	<option value='https://bycommonconsent.com/2006/09/'> September 2006 </option>
	<option value='https://bycommonconsent.com/2006/08/'> August 2006 </option>
	<option value='https://bycommonconsent.com/2006/07/'> July 2006 </option>
	<option value='https://bycommonconsent.com/2006/06/'> June 2006 </option>
	<option value='https://bycommonconsent.com/2006/05/'> May 2006 </option>
	<option value='https://bycommonconsent.com/2006/04/'> April 2006 </option>
	<option value='https://bycommonconsent.com/2006/03/'> March 2006 </option>
	<option value='https://bycommonconsent.com/2006/02/'> February 2006 </option>
	<option value='https://bycommonconsent.com/2006/01/'> January 2006 </option>
	<option value='https://bycommonconsent.com/2005/12/'> December 2005 </option>
	<option value='https://bycommonconsent.com/2005/11/'> November 2005 </option>
	<option value='https://bycommonconsent.com/2005/10/'> October 2005 </option>
	<option value='https://bycommonconsent.com/2005/09/'> September 2005 </option>
	<option value='https://bycommonconsent.com/2005/08/'> August 2005 </option>
	<option value='https://bycommonconsent.com/2005/07/'> July 2005 </option>
	<option value='https://bycommonconsent.com/2005/06/'> June 2005 </option>
	<option value='https://bycommonconsent.com/2005/05/'> May 2005 </option>
	<option value='https://bycommonconsent.com/2005/04/'> April 2005 </option>
	<option value='https://bycommonconsent.com/2005/03/'> March 2005 </option>
	<option value='https://bycommonconsent.com/2005/02/'> February 2005 </option>
	<option value='https://bycommonconsent.com/2005/01/'> January 2005 </option>
	<option value='https://bycommonconsent.com/2004/12/'> December 2004 </option>
	<option value='https://bycommonconsent.com/2004/11/'> November 2004 </option>
	<option value='https://bycommonconsent.com/2004/10/'> October 2004 </option>
	<option value='https://bycommonconsent.com/2004/09/'> September 2004 </option>
	<option value='https://bycommonconsent.com/2004/08/'> August 2004 </option>
	<option value='https://bycommonconsent.com/2004/07/'> July 2004 </option>
	<option value='https://bycommonconsent.com/2004/06/'> June 2004 </option>
	<option value='https://bycommonconsent.com/2004/05/'> May 2004 </option>
	<option value='https://bycommonconsent.com/2004/04/'> April 2004 </option>
	<option value='https://bycommonconsent.com/2004/03/'> March 2004 </option>

		</select>
		</div></div>
<div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">This Christian Life</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thischristianlife.wordpress.com/2017/04/12/maria/">Maria</a></h4>
<a title="Maria" href="https://thischristianlife.wordpress.com/2017/04/12/maria/"><img src="https://thischristianlife.files.wordpress.com/2017/04/img_20170406_140200358_hdr.jpg" alt="Maria"/></a><h4><a href="https://thischristianlife.wordpress.com/2017/03/01/st-dwynwens-chapel/">St. Dwynwen&#8217;s Chapel</a></h4>
<a title="St. Dwynwen&#8217;s Chapel" href="https://thischristianlife.wordpress.com/2017/03/01/st-dwynwens-chapel/"><img src="https://thischristianlife.files.wordpress.com/2017/03/img_20170223_144653800_hdr.jpg" alt="St. Dwynwen&#8217;s Chapel"/></a></div><!-- .jetpack-display-remote-posts --></div></div>
<div id="rss-354241871" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;output=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom" title="Google News">LDS Headlines</a></h4>
<ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEYnlHGLG6tW0eMeYj0pqr1TN9s-g&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779579464214&#038;ei=BMiSWbiHL8frzAK5wLvoCQ&#038;url=http://www.heraldextra.com/news/local/govt-and-politics/elections/mormon-women-for-ethical-government-others-rally-in-provo-to/article_5adda32f-214f-536a-bca7-d84b957f9393.html' title='Salt Lake TribuneMormon Women for Ethical Government, others rally in Provo to clarify voting proceduresDaily HeraldChapter coordinator Megan Seawright speaks during an election rally on Monday, Aug. 15, 2017 outside the Historic County Courthouse in Provo. The goal of the rally was to resolve widespread confusion surrounding the election. Sammy Jo Hester, D [&hellip;]'>Mormon Women for Ethical Government, others rally in Provo to clarify voting procedures - Daily Herald</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGHGyBUUQu3YqRuDsQxuqCjDYv2nQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=BMiSWbiHL8frzAK5wLvoCQ&#038;url=http://www.deseretnews.com/article/865686764/World-Peace-Prize-presented-in-India-to-Mormon-leader.html' title='Deseret NewsWorld Peace Prize presented in India to Mormon leaderDeseret NewsThe Mormon church and its organizations richly deserve this commission for its outstanding humanitarian accomplishments.&quot; Calling the honor one beyond his dreams, Elder Christofferson said he and the LDS Church and its members were grateful for the ...'>World Peace Prize presented in India to Mormon leader - Deseret News</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNG07-b4OT9f-i_fNRbP9O6mp3V6Jg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=BMiSWbiHL8frzAK5wLvoCQ&#038;url=http://www.heraldextra.com/news/local/faith/new-lds-temple-in-tucson-arizona-dedicated/collection_21eaf9dc-2182-5f9b-bc8b-4be6d32b5d5e.html' title='Daily HeraldNew LDS temple in Tucson, Arizona dedicatedDaily HeraldThe dedication celebration included a cornerstone ceremony and a cultural celebration that honored the history of the LDS Church in Arizona. The Tucson Arizona Temple is the sixth LDS temple in Arizona and is the 157th LDS temple in operation worldwide.'>New LDS temple in Tucson, Arizona dedicated - Daily Herald</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGWtNYWQTqCROuf6GdXMpisDgBZkQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779578781634&#038;ei=BMiSWbiHL8frzAK5wLvoCQ&#038;url=http://kutv.com/news/local/lds-church-issues-statement-about-weekend-events-in-charlottesville' title='KUTV 2NewsLDS church says racism not of Christ in statement on Charlottesville ...KUTV 2News(KUTV) The LDS church said racism is not of Christ in a newly released statement about the events this weekend in Charlottesville, Virginia, where a white ...LDS Church expresses sadness, concern about Charlottesville ...Daily Heraldall 3 news articles »'>LDS church says racism not of Christ in statement on Charlottesville ... - KUTV 2News</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHTNSm-0DmLlrSLQT_CAf3mbpsc3A&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779579800343&#038;ei=BMiSWbiHL8frzAK5wLvoCQ&#038;url=http://www.sltrib.com/news/nation-world/2017/08/14/mormon-church-denounces-racism-calls-for-greater-kindness-after-charlottesville-tragedy' title='Salt Lake TribuneMormons, Catholics, other Utah faith leaders denounce bigotry, but some worry about persistent racismSalt Lake Tribune“I&#039;ve always taught my children that the LDS Church is their home base and it&#039;s a safe place for them. However, yesterday as I watched what was happening in Charlottesville,” Smith wrote on Facebook, “it hit me that [&hellip;]'>Mormons, Catholics, other Utah faith leaders denounce bigotry, but some worry about persistent racism - Salt Lake Tribune</a></li></ul></div></div>
<div id="milestone_widget-2" class="widget milestone-widget"><div class="widget-wrap"><div class="milestone-content"><div class="milestone-header"><strong class="event">Star Wars: Rogue One</strong><span class="date">December 16th, 2016</span></div><div class="milestone-message">What have you done with those plans?</div></div><!--milestone-content--></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">By Common Tweets</h4>
<a class="twitter-timeline" data-width="260" data-height="400" data-theme="light" data-link-color="#3f9291" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-widget-id="494075574407528448">My Tweets</a></div></div>
<div id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://bycommonconsent.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://bycommonconsent.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://bycommonconsent.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div></div>
</div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bycommonconsent.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?action=logout&_wpnonce=a0a6ba683c","homeURL":"https:\/\/bycommonconsent.com\/","postID":"99891","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bycommonconsent.com\/2017\/08\/14\/my-statement\/":99891};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/my-statement/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6576503","siteName":"By Common Consent, a Mormon Blog","siteURL":"https:\/\/bycommonconsent.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d42109871ae866c72b243e66fc338681?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/minimum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2017%2F08%2F14%2Fmy-statement%2F","themeURL":"","xhrURL":"https:\/\/bycommonconsent.com\/wp-admin\/admin-ajax.php","nonce":"f08fb20ef3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d412229e3e\" \/>","referer":"https:\/\/bycommonconsent.com\/2017\/08\/14\/my-statement\/","canFollow":"1","feedID":"31685","statusMessage":"","customizeLink":"https:\/\/bycommonconsent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbycommonconsent.wordpress.com%2F2017%2F08%2F14%2Fmy-statement%2F","postID":"99891","shortlink":"http:\/\/wp.me\/prAQD-pZ9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bycommonconsent.com\/99891","statsLink":"https:\/\/wordpress.com\/stats\/post\/99891\/bycommonconsent.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Minimum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 21,112 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2017%2F08%2F14%2Fmy-statement%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylj91qwzAMhV9ojtKO/dyMPcpwHCVREtmuJLd7/DmwlTJGGPRKQjrfkQ5csgspGkaDWaHHMwXMn82sD3Cz4uLyWkaKCistqHAqWHDysV9RfottQq6SLMhUGEaMqLSB3XaCMRbQklEG0qlhinfxXka92yQkzt7+srkJPqNlHxb4oBhg8AG7lBaH3GH/X8ouZIbijBhXirjD+b5+4zovwF4rUzuXzihCfY11ne05BKMUN4drt6deSBnNPTbtd8IkvKPPSc0NqycBnbxQHH9qhd757fDUHp9fDy/Hdv4CP4rlLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6576503','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6576503','v':'wpcom','tz':'-7','user_id':'0','post':'99891','subd':'bycommonconsent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1TmEtfGR3R0dtP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeXhVTkJmK0NWNWtLaXl8YVEwW2NQWFdmcm5+TzVQNVRhbnhoLytuJnMzeVpfLks1clFjSGUsWF9fJmFpTXgtaGNBZTZYcmx3eDlxRTlHOEZ3WmE3ckMlQmNmUXxaUkRHLng/QmszckVKWW9ua3UrMGltd3pTW3hEVFl4ZkwuSkgydDZNK2N+P2x4R0lyN2xZbGlrVytdMW9RZFNrSkFONmMyXXFTOHlCWWxvMzE/LUdlTEt0Qm8sT2d3cmwtN195NVlfbmZScT01U09fYWxqRm8wUCtdWDJEP0NsVTZyQ28xTT1rLGZLQXglQmFRMnNDTkxyVVtddER6Q2QwOA=='}]);
_stq.push([ 'clickTrackerInit', '6576503', '99891' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 241 seconds ago
	generated in 0.415 seconds
	served from batcache in 0.002 seconds
	expires in 59 seconds
-->
