<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Love What Survives – By Common Consent, a Mormon Blog</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=bycommonconsent.com&amp;id=6576503&amp;t=1508551664&amp;back=https%3A%2F%2Fbycommonconsent.com%2F2017%2F10%2F20%2Flove-what-survives%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bycommonconsent.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Feed" href="https://bycommonconsent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Comments Feed" href="https://bycommonconsent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Love What Survives Comments Feed" href="https://bycommonconsent.com/2017/10/20/love-what-survives/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j1sOgkAMRTdkHYWo8cO4FhgaGJgODS1Bd29RSUhI+Ooj57Y5bmLwfVJM6mgEjmMdkrgYOhTXonLhO/hORy9ycCtcGySDeEAKIzkKKZBV0XfEDby67fsBbU9c6EwQVqHAaLeS7sWmUNWoFpelB8XXboT4ujya28ZcthrrF2w0lKUpicBfDH6ec+5Jj/PllGVZnt9v7QevYXVy' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9kNEKwjAMRX/IGqoD9UH8lq52XV3WjCZj+vd2bKJD6FPuJfckITANylIUFwX6UQ04+hAZpnD3ThgaY11N1CkMXRZPYHmh21vmHZRJJhsMqpAjW7PAASLJ0vyI0lTvSCFZI4HixqgGTUglNLkayWfpIad+bAkydh5em/RVpfhALMslwK1J8661lqj1K/kc2po/SFrXO4a2Ao9UG5wDt/6qq8vpcNb6qB9vqHeq7w==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bycommonconsent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#MutualNight: Diwali and Indian&nbsp;Jazz' href='https://bycommonconsent.com/2017/10/19/mutualnight-diwali-and-indian-jazz/' />
<link rel='next' title='Is There Really No Room at the Mormon Inn for “Nonconformist”&nbsp;Believers?' href='https://bycommonconsent.com/2017/10/20/is-there-really-no-room-at-the-mormon-inn-for-nonconformist-believers/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bycommonconsent.com/2017/10/20/love-what-survives/" />
<link rel='shortlink' href='http://wp.me/prAQD-qCS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F10%2F20%2Flove-what-survives%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F10%2F20%2Flove-what-survives%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Love What Survives" />
<meta property="og:url" content="https://bycommonconsent.com/2017/10/20/love-what-survives/" />
<meta property="og:description" content="The past several months, I&#8217;ve been thinking a lot about Brock Turner. (If you need a refresher on who he is, look here.) My interest in his case has to do with suffering: who gets to claim th…" />
<meta property="article:published_time" content="2017-10-20T13:36:09+00:00" />
<meta property="article:modified_time" content="2017-10-20T13:37:31+00:00" />
<meta property="og:site_name" content="By Common Consent, a Mormon Blog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=200&amp;ts=1508551664" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@ByCommonConsent" />
<meta name="twitter:text:title" content="Love What Survives" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ByCommonConsent" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=114" />
<link rel='openid.server' href='https://bycommonconsent.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bycommonconsent.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bycommonconsent.com/osd.xml" title="By Common Consent, a Mormon Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c8cdd1" />
<style type="text/css">#header { background: url(https://bycommonconsent.files.wordpress.com/2013/03/bcc.png) no-repeat !important; }</style>
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="By Common Consent, a Mormon Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The greatest Mormon blog in the universe." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bycommonconsent.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8cdd1; }
</style>
<link rel="amphtml" href="https://bycommonconsent.com/2017/10/20/love-what-survives/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body{background-color:#8eced1}h1,h2,h3,h4,h5,h6,h2 a,h2 a:visited,h4 a,h4 a:hover,h4 a:visited{color:#444}a,a:visited{color:#347977}#header ul.nav li a:hover,#header ul.nav li a:active,#header ul.nav .current_page_item a,#header ul.nav .current-cat a,#header ul.nav .current-menu-item a,#header ul.menu li a:hover,#header ul.menu li a:active,#header ul.menu .current_page_item a,#header ul.menu .current-cat a,#header ul.menu .current-menu-item a{color:#347977}#header ul.nav li li a:hover,#header ul.nav li li a:active,#header ul.menu li li a:hover,#header ul.menu li li a:active,.widget_archive select,.s,.enews #subbox,#footer a:hover{color:#347977}#nav li a:hover,#nav li a:active,#nav .current_page_item a,#nav .current-cat a,#nav .current-menu-item a,#subnav li li a:hover,#subnav li li a:active,h2 a:hover,#cat{color:#347977}#nav li li a:hover,#nav li li a:active,#nav li.right a:hover,#subnav li a:hover,#subnav li a:active,#subnav .current_page_item a,#subnav .current-cat a,#subnav .current-menu-item a{color:#347977}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{background-color:#2b6866}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{border-color:#2b6866}body{border-top-color:#347977}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=rAQD&#038;cscache=6&#038;csrev=185" />
		</head>
<body class="post-template-default single single-post postid-102354 single-format-standard custom-background mp6 customizer-styles-applied custom-header header-image header-full-width content-sidebar-sidebar highlander-enabled highlander-light custom-colors"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://bycommonconsent.com/" title="By Common Consent, a Mormon Blog">By Common Consent, a Mormon Blog</a></p><p id="description">The greatest Mormon blog in the universe.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59623"><a href="https://bycommonconsent.com/info-contact/">About</a></li>
<li id="menu-item-59624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59624"><a href="https://bycommonconsent.com/authors/">Authors</a></li>
<li id="menu-item-59625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59625"><a href="https://bycommonconsent.com/features/">Features</a></li>
<li id="menu-item-59626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59626"><a title="Go to LDSBlogs.org" target="_blank" href="http://www.ldsblogs.org">Archipelago</a></li>
<li id="menu-item-59628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59628"><a target="_blank" href="http://tinyletter.com/BCC_Weekly_Intelligencer/">Intelligencer</a></li>
<li id="menu-item-93362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93362"><a href="https://www.bccpress.org">BCC Press</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://bycommonconsent.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-102354 post type-post status-publish format-standard hentry category-mormon entry"><h1 class="entry-title">Love What Survives</h1> 
<div class="post-info"><span class="date published time" title="2017-10-20T06:36:09+00:00">October 20, 2017</span>  by <span class="author vcard"><span class="fn"><a href="https://bycommonconsent.com/author/aelfric35/" title="Jason K." rel="author">Jason K.</a></span></span> <span class="post-comments"><a href="https://bycommonconsent.com/2017/10/20/love-what-survives/#comments">6 Comments</a></span> </div><div class="entry-content"><p>The past several months, I&#8217;ve been thinking a lot about Brock Turner. (If you need a refresher on who he is, look <a href="https://en.wikipedia.org/wiki/People_v._Turner">here</a>.) My interest in his case has to do with suffering: who gets to claim the space of the cross? When Turner&#8217;s father wrote that he no longer enjoyed ribeye steaks the way he once had, the internet erupted in scorn: surely his suffering is nothing compared to that of the woman (I’ll call her Emily Doe) he sexually assaulted while she was unconscious behind a frat house dumpster. &#8220;Poor baby,&#8221; went the ridicule: Turner&#8217;s suffering was weighed against the cross and found wanting. [fn1]</p>
<p>Emily Doe, meanwhile, was the heroine of the feminist internet for the <a href="https://www.buzzfeed.com/katiejmbaker/heres-the-powerful-letter-the-stanford-victim-read-to-her-ra?utm_term=.qq9YNo4m2#.ybwnZ0d8r">statement</a> she read at Turner&#8217;s sentencing, in which she thoroughly and eloquently castigated him for failing to perceive her as a human being and treat her accordingly. She made her own suffering publicly visible in a way that the trial could not, and she did so in a potent attempt to reclaim her dignity from the abjection of that night. She was claiming the space of the cross for herself, as a way of validating her own experience, but also of calling the person who crucified her to account.<span id="more-102354"></span></p>
<p>What&#8217;s interesting here, though, is that Emily Doe takes Turner&#8217;s suffering seriously, commiting the very heresy for which the internet mocked his father: “See one thing we have in common is that we were both unable to get up in the morning.” Or, further: “Nobody wins. We have all been devastated, we have all been trying to find some meaning in all of this suffering.” Further still, she takes an explicit interest in Turner’s redemption: “I hope you will become a better more honest person who can properly use this story to prevent another story like this from ever happening again. I fully support your journey to healing, to rebuilding your life, because that is the only way you’ll begin to help others.”</p>
<p>Whereas Turner&#8217;s father was trying to argue that he had already suffered enough and therefore should only get probation, lest he never recover from the trauma of this incident, Doe also wants him to live a meaningful and productive life, but she believes that his path to that end requires that he face the horror he committed. So she, from her perch on the cross, invites him to look and live.</p>
<p>I&#8217;ve come to believe that Doe had a higher estimation of Turner than his own father did: Turner&#8217;s father asked the judge to go easy, because his son was fragile, but Doe believed that Turner could survive an encounter with the full horror of his actions. Beyond that, she believed that the only life worth living for him lay on the other side of that encounter. Remarkably, she loved him enough to give him the fierce critique that he so justly deserved.</p>
<p>It&#8217;s easy to look at the horror in the world and believe that we&#8217;re all damned, that humanity just plain sucks, and that there is no escaping our propensity for being awful and cruel to each other. Evidence for this position is so abundant that I can&#8217;t fault anyone for taking it up.</p>
<p>Even so, my faith is in what survives, what&#8217;s left over after death and darkness have done their worst. There are so many people I love on whom death and darkness have done a real number, plus an encore or two (or three or four). And yet I see so much grace at work in them, in part because they have managed to find words of comfort and kindness for others even as they were sinking in the mire of their own private hells. Something survives, and I think that even if the darkness gets you and you die, that grace is not extinguished. A kind word or small act of love lives on in someone else: I cannot believe that all of the goodness in the world can die out, and as long as it&#8217;s there, something of you lives on in it. So no, we aren&#8217;t all damned. We are all beautiful and alive, in spite of everything (and I mean EVERYTHING).</p>
<p>And I think that all we can do in this godawful world is to love what survives in other people however we can. I&#8217;m learning that this often requires a touch so gentle as to be almost imperceptible, because what survives in us is hardy, but it also tends to be wounded almost to the quick and terribly, terribly afraid. I don&#8217;t yet know how to be that tender: I strain to imagine it, but I sense its possibility. I get this kind of love wrong all the time—in part because it&#8217;s almost impossible to get right—but I trust that love is there whether I live up to it or not. Love is what survives, finally. And what survives in us is that which love will never let go, because it cannot and still be love.</p>
<div>
<p>Part of me believes that even Satan (if such a being exists) will be saved this way, because God&#8217;s love is tender enough and patient enough to stay present for as long as it takes. I suppose that metaphysically I believe that Being itself cannot resist love indefinitely, that on some level Being needs to be loved and will eventually answer its nature. I mean, isn&#8217;t that what Herbert&#8217;s poetry is all about, in the end? &#8220;<i>My child.</i>&#8221; [fn2]</p>
<p>Love doesn&#8217;t magically solve anything. Death and darkness go on doing their thing, unabated and utterly unchecked. But something survives. My favorite thing about <a href="https://www.createspace.com/7130095">Tracy&#8217;s book</a> was its tenderness toward David, its refusal to reduce him to his addictions and the hurt they caused, its insistence on reminding readers that there really was something lovable about this man who caused so much harm and pain. He was more than the demons that killed him, and Tracy&#8217;s love for that more is so clear and good.</p>
<p>We love in others (and in ourselves) that which death cannot kill. I had a conversation a few weeks ago with a man I&#8217;d never met before and will likely never see again. A mutual friend introduced us, and we talked for the twenty minutes we had. He grew up in Provo, and when he came out as gay, his family kicked him out of the house, so he&#8217;s been living as a street person for some time. At one point I said to him that love can be the hardest thing. He looked at me and said something like, &#8220;No. Love is the easiest thing. We want to do it: it&#8217;s our nature. We just have to let ourselves.&#8221;</p>
<p>I think that he was right: love isn&#8217;t the hardest thing. No, the hardest thing is letting ourselves love and be loved, which paradoxically means relaxing our hands from the myriad ways that we cling to the hope of love, as though it would fail without our efforts to prop it up. We want it and we hunger for it, but we&#8217;re so terribly scared. We have to learn to love what survives in others, but also in ourselves, which can be very difficult in the face of an intimate acquaintance with the abyss between our good intentions and our actual capacity to do the right thing.</p>
<p>Can we love our own failure enough to discover that some living thing endures amidst its ashes? Can we love the haggard but persistent creature that emerges, barely, from that smoking ruin? Can we discern her cousins in the people around us? Perhaps then we might find in our own hearts some small way of being tender enough to meet the fear in others and in ourselves, to say &#8220;It&#8217;s okay; I&#8217;m here&#8221; gently enough and long enough for the fear and hurt and anger to melt away, until what survives is at long last willing to risk looking us in the eyes. Then, maybe then, we might know and be known, finally and mercifully free of all the deaths, both grand and petty, that once stood between us.</p>
<p>Circling back to Doe and Turner, the #metoo campaign seems to me to be all about what survives. The women sharing their stories, like Doe, are affirming that the varied forms of sexualized personal destruction directed at them have not, finally, succeeded, as if to say, &#8220;After all that you have done to us, we&#8217;re still here: people demanding to be seen as such.&#8221; [fn3] The question now is whether we men believe that we can survive sincerely hearing what women are saying. Do we have the courage to find the new life that lies on the other side of our collective failure? Can we lay aside our instinctive defensiveness and embrace our failure, knowing that only if we take that failure to heart will we learn that it never really defined us?</p>
<p>I will admit that my faith on this point is shaky at best; nevertheless, I go on in faith. After all, Jesus embraced the cross, and with it the failure of the hopes that people had vested in him. (Familiarity has diminished the scandal of a crucified God.) For me, the message of the cross is this: stop crucifying people. If we want the world that Jesus promised us, we have to stop doing to others what we all did to him. He absorbed our doing it to him, because he loves us enough to believe that the ferocious witness he could give from the cross—there was no other way—might change our hearts. And then he rose again, so that we could see the new life on the other side of this encounter with ourselves as crucifiers.</p>
<p>I believe that we can find this new life, but we can only find it together. Shall we walk on?<br />
&#8212;</p>
<p>Notes</p>
<p>[fn1] To see the letter from Turner&#8217;s father, go to p. 48 <a href="http://documents.latimes.com/people-v-brock-allen-turner-99/">here</a>.</p>
<p>[fn2] I&#8217;m thinking in particular of <a href="https://www.poetryfoundation.org/poems/44360/the-collar">&#8220;The Collar.&#8221;</a></p>
<p>[fn3] Men and boys have, of course, also experienced sexual abuse and violence. There&#8217;s room to acknowledge their experience while also recognizing the disproportionate way that these things happen to women. LGBTQ folks also face a lot of it, and we should take their stories seriously, too. As for #notallmen, look: I&#8217;m a decent guy, too, and I&#8217;ve always tried to treat women with respect. Even so, I can recognize my own complicity in the problems that women I love are describing. I was always one of the good ones, and I still have need of repentance. If you really are that good, why be defensive about it? Surely there&#8217;s always room to learn to love better. God knows that&#8217;s the case for me.</p>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Preach It:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bycommonconsent.com/2017/10/20/love-what-survives/" data-text="Love What Survives" data-via="ByCommonConsent" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://bycommonconsent.com/2017/10/20/love-what-survives/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F10%2F20%2Flove-what-survives%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2Fd42109871ae866c72b243e66fc338681%3Fs%3D96&#038;description=Love%20What%20Survives" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://bycommonconsent.com/2017/10/20/love-what-survives/"></div></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://bycommonconsent.com/2017/10/20/love-what-survives/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2017%2F10%2F20%2Flove-what-survives%2F&amp;title=Love%20What%20Survives" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://bycommonconsent.com/2017/10/20/love-what-survives/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://bycommonconsent.com/category/mormon/" rel="category tag">Mormon</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://bycommonconsent.com/2017/10/19/mutualnight-diwali-and-indian-jazz/" rel="prev">#MutualNight: Diwali and Indian&nbsp;Jazz</a></div><div class="pagination-next alignright"><a href="https://bycommonconsent.com/2017/10/20/is-there-really-no-room-at-the-mormon-inn-for-nonconformist-believers/" rel="next">Is There Really No Room at the Mormon Inn for “Nonconformist”&nbsp;Believers?</a> &raquo;</div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-393626">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Neal Kramer</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/10/20/love-what-survives/#comment-393626">October 20, 2017 at 6:56 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>“Love doesn’t magically solve anything.”  The deep pain of true remorse and the fear of punishment or discovery it produces is a refiner’s fire.  No magic here.  No slap on the wrist.  Profound reshaping and burning away the self-imposed suffering of the wicked hoping to be cleansed in the blood of the Lamb.  Thanks, Jason.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-leonasankhla odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-393632">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Leona</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/10/20/love-what-survives/#comment-393632">October 20, 2017 at 8:08 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Jason,</p>
<p>Thank you for being a good ally. An exemplary one, really. Allyship is hard. It means that when the people you seek to ally yourself with speak about their lived experience, their experience trumps yours. End of story. This is a hard thing for many, many men to accept. Humility and male-ness don&#8217;t always walk hand in-hand, and in a culture like ours, this can be especially true. But thank you, thank you for being vulnerable, for allowing that you&#8217;re not perfect, for owning there are things about the female experience you don&#8217;t understand or may have wrong, and thank you for listening.</p>
<p>Sometimes being a woman is exhausting. Men make often make it so. Thank you for not being one of those men today. </p>
<p>Thank you for trying to be not one of those men ever. It makes women like me who read your words feel a little less crazy.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-393639">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Wally</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/10/20/love-what-survives/#comment-393639">October 20, 2017 at 9:19 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Thanks, Jason. Very nicely expressed.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-393640">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">J. Stapley</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/10/20/love-what-survives/#comment-393640">October 20, 2017 at 9:38 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Beautiful stuff, Jason.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-mmfraf0 even thread-even depth-1 highlander-comment" id="comment-393645">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://inmedias.blogspot.com' rel='external nofollow' class='url'>Russell Arben Fox</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/10/20/love-what-survives/#comment-393645">October 20, 2017 at 10:16 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>A wonderful essay, Jason. </p>
<p><i>So no, we aren’t all damned. We are all beautiful and alive, in spite of everything (and I mean EVERYTHING).</i></p>
<p>I agree with the second sentence. I think the &#8220;everything&#8221; you call for us to love, or rather to be open to loving and being loved by&#8211;&#8220;Can we love our own failure enough to discover that some living thing endures amidst its ashes?&#8221;; that&#8217;s a wonderful invocation of Isaiah 61:3 there&#8211;<i>includes our damnation.</i> I suppose we could get into a terminological argument about how various theological concepts are to be defined, and in all likelihood we, as usual, don&#8217;t really disagree, but for my own self-understanding, I stick with damnation. <i>Simul justus et peccator</i>, damned by sin and justified by grace, simultaneously.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-jaredkcook odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-393653">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://jaredcookblog.wordpress.com' rel='external nofollow' class='url'>JKC</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2017/10/20/love-what-survives/#comment-393653">October 20, 2017 at 11:30 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Beautifully put, Jason. Thanks for posting this.</p>
<p>I agree, Russell, that we are all damned, and it is that damnation that makes salvation meaningful. And I think that&#8217;s really what Jason is saying about idea that grace in its fullness is only found on the other side of the cross. Instead of justifying ourselves and denying our damnation&#8211;minimizing our sin, we have to accept it in all its horror. And it&#8217;s then that grace comes most powerfully, as a thing unlooked for&#8211;a thing that we may have hoped for, but knew that by all right, justice, and nature, we couldn&#8217;t deserve. But then God surprises us by giving it to us anyway.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/love-what-survives/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bycommonconsent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7ca23e8f71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/love-what-survives/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102354' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="50189d5e8e" /></p>
<input type="hidden" name="genseq" value="1508551664" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Post</h4>
<div class="post-97790 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-posts category-mormon entry"><a href="https://bycommonconsent.com/2017/06/30/love-song-of-the-dandelion-mama/" title="Love Song of the Dandelion&nbsp;Mama" class="alignnone"><img width="100" height="150" src="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=100" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=100 100w, https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=200 200w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="97791" data-permalink="https://bycommonconsent.com/2017/06/30/love-song-of-the-dandelion-mama/the_burning_point_cover_for_kindle/" data-orig-file="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg" data-orig-size="1336,2004" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="https://www.amazon.com/Burning-Point-Addiction-Destruction-Parenting-ebook/dp/B071J4YW5D/ref=pd_rhf_dp_p_img_4?_encoding=UTF8&amp;amp;psc=1&amp;amp;refRID=6A9MZ5C0TVYR65B39Z3J" data-image-description="" data-medium-file="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=200" data-large-file="https://bycommonconsent.files.wordpress.com/2017/06/the_burning_point_cover_for_kindle-e1499998976657.jpg?w=490" /></a><h2><a href="https://bycommonconsent.com/2017/06/30/love-song-of-the-dandelion-mama/" title="Love Song of the Dandelion&nbsp;Mama">Love Song of the Dandelion&nbsp;Mama</a></h2></div></div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
				<ul id="recentcomments">
											<li class="recentcomments">
							The $64,000 Answer on <a href="https://bycommonconsent.com/2017/10/18/the-inadvertent-objectification-of-women-in-the-church/#comment-393674">The Inadvertent Objectification of Women in the&nbsp;Church</a>						</li>

												<li class="recentcomments">
							Anon on <a href="https://bycommonconsent.com/2017/10/18/the-inadvertent-objectification-of-women-in-the-church/#comment-393673">The Inadvertent Objectification of Women in the&nbsp;Church</a>						</li>

												<li class="recentcomments">
							cat on <a href="https://bycommonconsent.com/2017/10/20/is-there-really-no-room-at-the-mormon-inn-for-nonconformist-believers/#comment-393671">Is There Really No Room at the Mormon Inn for “Nonconformist”&nbsp;Believers?</a>						</li>

												<li class="recentcomments">
							jaxjensen on <a href="https://bycommonconsent.com/2017/10/18/the-inadvertent-objectification-of-women-in-the-church/#comment-393670">The Inadvertent Objectification of Women in the&nbsp;Church</a>						</li>

												<li class="recentcomments">
							ReTx on <a href="https://bycommonconsent.com/2017/10/20/is-there-really-no-room-at-the-mormon-inn-for-nonconformist-believers/#comment-393669">Is There Really No Room at the Mormon Inn for “Nonconformist”&nbsp;Believers?</a>						</li>

												<li class="recentcomments">
							<a href='http://difficultrun.nathanielgivens.com/author/walker/' rel='external nofollow' class='url'>WalkerW</a> on <a href="https://bycommonconsent.com/2017/10/20/is-there-really-no-room-at-the-mormon-inn-for-nonconformist-believers/#comment-393668">Is There Really No Room at the Mormon Inn for “Nonconformist”&nbsp;Believers?</a>						</li>

												<li class="recentcomments">
							<a href='http://randommormonmusings.wordpress.com' rel='external nofollow' class='url'>Frank Pellett</a> on <a href="https://bycommonconsent.com/2017/10/18/the-inadvertent-objectification-of-women-in-the-church/#comment-393667">The Inadvertent Objectification of Women in the&nbsp;Church</a>						</li>

												<li class="recentcomments">
							The $64,000 Answer on <a href="https://bycommonconsent.com/2017/10/18/the-inadvertent-objectification-of-women-in-the-church/#comment-393665">The Inadvertent Objectification of Women in the&nbsp;Church</a>						</li>

										</ul>
				</div></div>
<div id="text-358692177" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-shortcode="caption" id="attachment_48992" style="width: 242px" class="wp-caption aligncenter"><a href="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg"><img src="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg?w=232" alt="The Living Christ" width="232" height="300" class="size-medium wp-image-48992" /></a><p class="wp-caption-text"><a href="http://jesuschrist.lds.org/SonOfGod/eng/testimonies-of-him/articles/the-living-christ-the-testimony-of-the-apostles-of-the-church-of-jesus-christ-of-latter-day-saints">The Living Christ</a></p></div></div>
		</div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bycommonconsent" data-width="248"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bycommonconsent"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></blockquote></div>
		</div>
		</div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Get BCC via Email</label></h4>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow BCC and receive new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6576503"/>
						<input type="hidden" name="source" value="https://bycommonconsent.com/2017/10/20/love-what-survives/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2f03949031" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://bycommonconsent.com/2017/10/'> October 2017 </option>
	<option value='https://bycommonconsent.com/2017/09/'> September 2017 </option>
	<option value='https://bycommonconsent.com/2017/08/'> August 2017 </option>
	<option value='https://bycommonconsent.com/2017/07/'> July 2017 </option>
	<option value='https://bycommonconsent.com/2017/06/'> June 2017 </option>
	<option value='https://bycommonconsent.com/2017/05/'> May 2017 </option>
	<option value='https://bycommonconsent.com/2017/04/'> April 2017 </option>
	<option value='https://bycommonconsent.com/2017/03/'> March 2017 </option>
	<option value='https://bycommonconsent.com/2017/02/'> February 2017 </option>
	<option value='https://bycommonconsent.com/2017/01/'> January 2017 </option>
	<option value='https://bycommonconsent.com/2016/12/'> December 2016 </option>
	<option value='https://bycommonconsent.com/2016/11/'> November 2016 </option>
	<option value='https://bycommonconsent.com/2016/10/'> October 2016 </option>
	<option value='https://bycommonconsent.com/2016/09/'> September 2016 </option>
	<option value='https://bycommonconsent.com/2016/08/'> August 2016 </option>
	<option value='https://bycommonconsent.com/2016/07/'> July 2016 </option>
	<option value='https://bycommonconsent.com/2016/06/'> June 2016 </option>
	<option value='https://bycommonconsent.com/2016/05/'> May 2016 </option>
	<option value='https://bycommonconsent.com/2016/04/'> April 2016 </option>
	<option value='https://bycommonconsent.com/2016/03/'> March 2016 </option>
	<option value='https://bycommonconsent.com/2016/02/'> February 2016 </option>
	<option value='https://bycommonconsent.com/2016/01/'> January 2016 </option>
	<option value='https://bycommonconsent.com/2015/12/'> December 2015 </option>
	<option value='https://bycommonconsent.com/2015/11/'> November 2015 </option>
	<option value='https://bycommonconsent.com/2015/10/'> October 2015 </option>
	<option value='https://bycommonconsent.com/2015/09/'> September 2015 </option>
	<option value='https://bycommonconsent.com/2015/08/'> August 2015 </option>
	<option value='https://bycommonconsent.com/2015/07/'> July 2015 </option>
	<option value='https://bycommonconsent.com/2015/06/'> June 2015 </option>
	<option value='https://bycommonconsent.com/2015/05/'> May 2015 </option>
	<option value='https://bycommonconsent.com/2015/04/'> April 2015 </option>
	<option value='https://bycommonconsent.com/2015/03/'> March 2015 </option>
	<option value='https://bycommonconsent.com/2015/02/'> February 2015 </option>
	<option value='https://bycommonconsent.com/2015/01/'> January 2015 </option>
	<option value='https://bycommonconsent.com/2014/12/'> December 2014 </option>
	<option value='https://bycommonconsent.com/2014/11/'> November 2014 </option>
	<option value='https://bycommonconsent.com/2014/10/'> October 2014 </option>
	<option value='https://bycommonconsent.com/2014/09/'> September 2014 </option>
	<option value='https://bycommonconsent.com/2014/08/'> August 2014 </option>
	<option value='https://bycommonconsent.com/2014/07/'> July 2014 </option>
	<option value='https://bycommonconsent.com/2014/06/'> June 2014 </option>
	<option value='https://bycommonconsent.com/2014/05/'> May 2014 </option>
	<option value='https://bycommonconsent.com/2014/04/'> April 2014 </option>
	<option value='https://bycommonconsent.com/2014/03/'> March 2014 </option>
	<option value='https://bycommonconsent.com/2014/02/'> February 2014 </option>
	<option value='https://bycommonconsent.com/2014/01/'> January 2014 </option>
	<option value='https://bycommonconsent.com/2013/12/'> December 2013 </option>
	<option value='https://bycommonconsent.com/2013/11/'> November 2013 </option>
	<option value='https://bycommonconsent.com/2013/10/'> October 2013 </option>
	<option value='https://bycommonconsent.com/2013/09/'> September 2013 </option>
	<option value='https://bycommonconsent.com/2013/08/'> August 2013 </option>
	<option value='https://bycommonconsent.com/2013/07/'> July 2013 </option>
	<option value='https://bycommonconsent.com/2013/06/'> June 2013 </option>
	<option value='https://bycommonconsent.com/2013/05/'> May 2013 </option>
	<option value='https://bycommonconsent.com/2013/04/'> April 2013 </option>
	<option value='https://bycommonconsent.com/2013/03/'> March 2013 </option>
	<option value='https://bycommonconsent.com/2013/02/'> February 2013 </option>
	<option value='https://bycommonconsent.com/2013/01/'> January 2013 </option>
	<option value='https://bycommonconsent.com/2012/12/'> December 2012 </option>
	<option value='https://bycommonconsent.com/2012/11/'> November 2012 </option>
	<option value='https://bycommonconsent.com/2012/10/'> October 2012 </option>
	<option value='https://bycommonconsent.com/2012/09/'> September 2012 </option>
	<option value='https://bycommonconsent.com/2012/08/'> August 2012 </option>
	<option value='https://bycommonconsent.com/2012/07/'> July 2012 </option>
	<option value='https://bycommonconsent.com/2012/06/'> June 2012 </option>
	<option value='https://bycommonconsent.com/2012/05/'> May 2012 </option>
	<option value='https://bycommonconsent.com/2012/04/'> April 2012 </option>
	<option value='https://bycommonconsent.com/2012/03/'> March 2012 </option>
	<option value='https://bycommonconsent.com/2012/02/'> February 2012 </option>
	<option value='https://bycommonconsent.com/2012/01/'> January 2012 </option>
	<option value='https://bycommonconsent.com/2011/12/'> December 2011 </option>
	<option value='https://bycommonconsent.com/2011/11/'> November 2011 </option>
	<option value='https://bycommonconsent.com/2011/10/'> October 2011 </option>
	<option value='https://bycommonconsent.com/2011/09/'> September 2011 </option>
	<option value='https://bycommonconsent.com/2011/08/'> August 2011 </option>
	<option value='https://bycommonconsent.com/2011/07/'> July 2011 </option>
	<option value='https://bycommonconsent.com/2011/06/'> June 2011 </option>
	<option value='https://bycommonconsent.com/2011/05/'> May 2011 </option>
	<option value='https://bycommonconsent.com/2011/04/'> April 2011 </option>
	<option value='https://bycommonconsent.com/2011/03/'> March 2011 </option>
	<option value='https://bycommonconsent.com/2011/02/'> February 2011 </option>
	<option value='https://bycommonconsent.com/2011/01/'> January 2011 </option>
	<option value='https://bycommonconsent.com/2010/12/'> December 2010 </option>
	<option value='https://bycommonconsent.com/2010/11/'> November 2010 </option>
	<option value='https://bycommonconsent.com/2010/10/'> October 2010 </option>
	<option value='https://bycommonconsent.com/2010/09/'> September 2010 </option>
	<option value='https://bycommonconsent.com/2010/08/'> August 2010 </option>
	<option value='https://bycommonconsent.com/2010/07/'> July 2010 </option>
	<option value='https://bycommonconsent.com/2010/06/'> June 2010 </option>
	<option value='https://bycommonconsent.com/2010/05/'> May 2010 </option>
	<option value='https://bycommonconsent.com/2010/04/'> April 2010 </option>
	<option value='https://bycommonconsent.com/2010/03/'> March 2010 </option>
	<option value='https://bycommonconsent.com/2010/02/'> February 2010 </option>
	<option value='https://bycommonconsent.com/2010/01/'> January 2010 </option>
	<option value='https://bycommonconsent.com/2009/12/'> December 2009 </option>
	<option value='https://bycommonconsent.com/2009/11/'> November 2009 </option>
	<option value='https://bycommonconsent.com/2009/10/'> October 2009 </option>
	<option value='https://bycommonconsent.com/2009/09/'> September 2009 </option>
	<option value='https://bycommonconsent.com/2009/08/'> August 2009 </option>
	<option value='https://bycommonconsent.com/2009/07/'> July 2009 </option>
	<option value='https://bycommonconsent.com/2009/06/'> June 2009 </option>
	<option value='https://bycommonconsent.com/2009/05/'> May 2009 </option>
	<option value='https://bycommonconsent.com/2009/04/'> April 2009 </option>
	<option value='https://bycommonconsent.com/2009/03/'> March 2009 </option>
	<option value='https://bycommonconsent.com/2009/02/'> February 2009 </option>
	<option value='https://bycommonconsent.com/2009/01/'> January 2009 </option>
	<option value='https://bycommonconsent.com/2008/12/'> December 2008 </option>
	<option value='https://bycommonconsent.com/2008/11/'> November 2008 </option>
	<option value='https://bycommonconsent.com/2008/10/'> October 2008 </option>
	<option value='https://bycommonconsent.com/2008/09/'> September 2008 </option>
	<option value='https://bycommonconsent.com/2008/08/'> August 2008 </option>
	<option value='https://bycommonconsent.com/2008/07/'> July 2008 </option>
	<option value='https://bycommonconsent.com/2008/06/'> June 2008 </option>
	<option value='https://bycommonconsent.com/2008/05/'> May 2008 </option>
	<option value='https://bycommonconsent.com/2008/04/'> April 2008 </option>
	<option value='https://bycommonconsent.com/2008/03/'> March 2008 </option>
	<option value='https://bycommonconsent.com/2008/02/'> February 2008 </option>
	<option value='https://bycommonconsent.com/2008/01/'> January 2008 </option>
	<option value='https://bycommonconsent.com/2007/12/'> December 2007 </option>
	<option value='https://bycommonconsent.com/2007/11/'> November 2007 </option>
	<option value='https://bycommonconsent.com/2007/10/'> October 2007 </option>
	<option value='https://bycommonconsent.com/2007/09/'> September 2007 </option>
	<option value='https://bycommonconsent.com/2007/08/'> August 2007 </option>
	<option value='https://bycommonconsent.com/2007/07/'> July 2007 </option>
	<option value='https://bycommonconsent.com/2007/06/'> June 2007 </option>
	<option value='https://bycommonconsent.com/2007/05/'> May 2007 </option>
	<option value='https://bycommonconsent.com/2007/04/'> April 2007 </option>
	<option value='https://bycommonconsent.com/2007/03/'> March 2007 </option>
	<option value='https://bycommonconsent.com/2007/02/'> February 2007 </option>
	<option value='https://bycommonconsent.com/2007/01/'> January 2007 </option>
	<option value='https://bycommonconsent.com/2006/12/'> December 2006 </option>
	<option value='https://bycommonconsent.com/2006/11/'> November 2006 </option>
	<option value='https://bycommonconsent.com/2006/10/'> October 2006 </option>
	<option value='https://bycommonconsent.com/2006/09/'> September 2006 </option>
	<option value='https://bycommonconsent.com/2006/08/'> August 2006 </option>
	<option value='https://bycommonconsent.com/2006/07/'> July 2006 </option>
	<option value='https://bycommonconsent.com/2006/06/'> June 2006 </option>
	<option value='https://bycommonconsent.com/2006/05/'> May 2006 </option>
	<option value='https://bycommonconsent.com/2006/04/'> April 2006 </option>
	<option value='https://bycommonconsent.com/2006/03/'> March 2006 </option>
	<option value='https://bycommonconsent.com/2006/02/'> February 2006 </option>
	<option value='https://bycommonconsent.com/2006/01/'> January 2006 </option>
	<option value='https://bycommonconsent.com/2005/12/'> December 2005 </option>
	<option value='https://bycommonconsent.com/2005/11/'> November 2005 </option>
	<option value='https://bycommonconsent.com/2005/10/'> October 2005 </option>
	<option value='https://bycommonconsent.com/2005/09/'> September 2005 </option>
	<option value='https://bycommonconsent.com/2005/08/'> August 2005 </option>
	<option value='https://bycommonconsent.com/2005/07/'> July 2005 </option>
	<option value='https://bycommonconsent.com/2005/06/'> June 2005 </option>
	<option value='https://bycommonconsent.com/2005/05/'> May 2005 </option>
	<option value='https://bycommonconsent.com/2005/04/'> April 2005 </option>
	<option value='https://bycommonconsent.com/2005/03/'> March 2005 </option>
	<option value='https://bycommonconsent.com/2005/02/'> February 2005 </option>
	<option value='https://bycommonconsent.com/2005/01/'> January 2005 </option>
	<option value='https://bycommonconsent.com/2004/12/'> December 2004 </option>
	<option value='https://bycommonconsent.com/2004/11/'> November 2004 </option>
	<option value='https://bycommonconsent.com/2004/10/'> October 2004 </option>
	<option value='https://bycommonconsent.com/2004/09/'> September 2004 </option>
	<option value='https://bycommonconsent.com/2004/08/'> August 2004 </option>
	<option value='https://bycommonconsent.com/2004/07/'> July 2004 </option>
	<option value='https://bycommonconsent.com/2004/06/'> June 2004 </option>
	<option value='https://bycommonconsent.com/2004/05/'> May 2004 </option>
	<option value='https://bycommonconsent.com/2004/04/'> April 2004 </option>
	<option value='https://bycommonconsent.com/2004/03/'> March 2004 </option>

		</select>
		</div></div>
<div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">This Christian Life</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thischristianlife.wordpress.com/2017/10/04/st-andrews-singapore/">St. Andrew&#8217;s Singapore</a></h4>
<a title="St. Andrew&#8217;s Singapore" href="https://thischristianlife.wordpress.com/2017/10/04/st-andrews-singapore/"><img src="https://thischristianlife.files.wordpress.com/2017/10/img_20171004_185504_2331544851691.jpg" alt="St. Andrew&#8217;s Singapore"/></a><h4><a href="https://thischristianlife.wordpress.com/2017/09/08/westminster-cathedral/">Westminster Cathedral</a></h4>
<a title="Westminster Cathedral" href="https://thischristianlife.wordpress.com/2017/09/08/westminster-cathedral/"><img src="https://thischristianlife.files.wordpress.com/2017/09/wp-image-752368611.jpg" alt="Westminster Cathedral"/></a></div><!-- .jetpack-display-remote-posts --></div></div>
<div id="rss-354241871" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;output=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom" title="Google News">LDS Headlines</a></h4>
<ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNG_F9fHPqC9EpUV9fVSDlob-iF8Ag&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644807487&#038;ei=KajqWbDMC4rV3gHvkbroBw&#038;url=http://www.heraldextra.com/news/local/faith/lds-church-announces-changes-to-missionary-program/article_db190c65-0f58-5e91-8308-485feac98e25.html' title='Daily HeraldLDS Church announces changes to missionary program | Faith ...Daily HeraldThe Church of Jesus Christ of Latter-day Saints has announced new changes to its missionary program including consolidating some missions, increasing the ...Church unveils 16 new questions for prospective Mormon ...Salt Lake TribuneLDS Church shakes up missionary program wi [&hellip;]'>LDS Church announces changes to missionary program | Faith ... - Daily Herald</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNG122J9wTYee8J23Tjc6NeuNDvnLg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=KajqWbDMC4rV3gHvkbroBw&#038;url=http://www.sltrib.com/opinion/letters/2017/10/20/letter-make-lds-decree-on-same-sex-marriage-work-in-real-world/' title='Letter: Make LDS decree on same-sex marriage work in real worldSalt Lake TribuneThe LDS Church&#039;s stance on same-sex marriage doesn&#039;t directly affect me. A gay relationship, let alone marriage just isn&#039;t in the cards. I have my own idea of my eternal life and it looks nothing like theirs. But their doubling down on this decree does ...'>Letter: Make LDS decree on same-sex marriage work in real world - Salt Lake Tribune</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHQ_YJmpeuSnm0Z1PWWYUyzIZw3cA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779641615658&#038;ei=KajqWbDMC4rV3gHvkbroBw&#038;url=http://www.sltrib.com/news/2017/10/19/madagascar-plague-brings-precautionary-evacuation-of-lds-missionaries/' title='Salt Lake TribuneMormon missionaries evacuated because of Madagascar plague ...Salt Lake TribuneFace masks are placed on children in Antananarivo, Madagascar, Tuesday, Oct. 3, 2017. Authorities in Madagascar are struggling to contain an outbreak of ...LDS Church transfers missionaries out of Madagascar due to plague outbreakDaily HeraldDue to plague outbreak [&hellip;]'>Mormon missionaries evacuated because of Madagascar plague ... - Salt Lake Tribune</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNF_2D8t3RjO28eZ2SWtdhw08VMhVA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=KajqWbDMC4rV3gHvkbroBw&#038;url=https://www.huffingtonpost.com/entry/encircle-provo-mormon-lgbtq_us_59e6c64ae4b08f9f9edb7bd0' title='HuffPostWhy This Mormon Mom Opened An LGBTQ House A Block Away From A Church TempleHuffPostLarsen, herself a Mormon, says she doesn&#039;t have a gay child and doesn&#039;t identify as LGBTQ ― but over the years, she witnessed the church&#039;s fraught relationship with the gay community affect family after family, until she felt she had to do something.'>Why This Mormon Mom Opened An LGBTQ House A Block Away From A Church Temple - HuffPost</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGu6SEGCE7WjTGPNYZSGsLacdOy_A&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;ei=KajqWbDMC4rV3gHvkbroBw&#038;url=https://www.deseretnews.com/article/865691290/MSNBC-host-compliments-guest-for-his-great-LDS-name.html' title='Deseret NewsMSNBC host compliments guest for his &#039;great LDS name&#039;Deseret NewsBoyd Matheson received an unexpected compliment from MSNBC host Chris Matthews at the end of a recent appearance on the show, according to freebeacon.com. &quot;Boyd, you got a great LDS name, I must say,&quot; Matthews said. &quot;Boyd Matheson, that is LDS.&quot;.'>MSNBC host compliments guest for his &#039;great LDS name&#039; - Deseret News</a></li></ul></div></div>
<div id="milestone_widget-2" class="widget milestone-widget"><div class="widget-wrap"><div class="milestone-content"><div class="milestone-header"><strong class="event">Star Wars: Rogue One</strong><span class="date">December 16th, 2016</span></div><div class="milestone-message">What have you done with those plans?</div></div><!--milestone-content--></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">By Common Tweets</h4>
<a class="twitter-timeline" data-width="260" data-height="400" data-theme="light" data-link-color="#3f9291" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" data-widget-id="494075574407528448">My Tweets</a></div></div>
<div id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://bycommonconsent.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://bycommonconsent.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://bycommonconsent.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div></div>
</div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bycommonconsent.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?action=logout&_wpnonce=484cec3442","homeURL":"https:\/\/bycommonconsent.com\/","postID":"102354","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bycommonconsent.com\/2017\/10\/20\/love-what-survives\/":102354};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/love-what-survives/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1409596868h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6576503","siteName":"By Common Consent, a Mormon Blog","siteURL":"https:\/\/bycommonconsent.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d42109871ae866c72b243e66fc338681?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/minimum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2017%2F10%2F20%2Flove-what-survives%2F","themeURL":"","xhrURL":"https:\/\/bycommonconsent.com\/wp-admin\/admin-ajax.php","nonce":"c1ea9edb01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2f03949031\" \/>","referer":"https:\/\/bycommonconsent.com\/2017\/10\/20\/love-what-survives\/","canFollow":"1","feedID":"31685","statusMessage":"","customizeLink":"https:\/\/bycommonconsent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbycommonconsent.wordpress.com%2F2017%2F10%2F20%2Flove-what-survives%2F","postID":"102354","shortlink":"http:\/\/wp.me\/prAQD-qCS","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bycommonconsent.com\/102354","statsLink":"https:\/\/wordpress.com\/stats\/post\/102354\/bycommonconsent.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Minimum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 22,548 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2017%2F10%2F20%2Flove-what-survives%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylj91qwzAMhV9ojtKO/dyMPcpwHCVREtmuJLd7/DmwlTJGGPRKQjrfkQ5csgspGkaDWaHHMwXMn82sD3Cz4uLyWkaKCistqHAqWHDysV9RfottQq6SLMhUGEaMqLSB3XaCMRbQklEG0qlhinfxXka92yQkzt7+srkJPqNlHxb4oBhg8AG7lBaH3GH/X8ouZIbijBhXirjD+b5+4zovwF4rUzuXzihCfY11ne05BKMUN4drt6deSBnNPTbtd8IkvKPPSc0NqycBnbxQHH9qhd757fDUHp9fDy/Hdv4CP4rlLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6576503','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6576503','v':'wpcom','tz':'-7','user_id':'0','post':'102354','subd':'bycommonconsent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1TmEtfGR3R0dtP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeVg3b2dDSXhbQVkwUzV3Vm1fLGtIWkwsZU9XSkpZdTNZaW9uenV3Sj01fGNJWjNjZlV4dk92Nngwdn4vRXFWZ2M2ZktwTTRbOHBYYU1jcnZSa2lUWmcseVFtJWgxeW1kPyZVWiYxbEdTcXR1dnNRR0slUj81WFpkfnZOeXlnSzhzYnVENV1VSERsWiZGWXxdUXEuS2VlPTU5T3g9K0tpa0JxQ0p0LVRbZHhCV2NTLCZMNkROSENSMFtzcFRwQzdtK2lEREpNMEswTV9mXXgwJi5ndHl8YjBUYnd4ckNfVn54Qmc1LVJxJU1Temo3T19la08lMTZhR2E2QjNZW2Y='}]);
_stq.push([ 'clickTrackerInit', '6576503', '102354' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 177 seconds ago
	generated in 0.112 seconds
	served from batcache in 0.002 seconds
	expires in 123 seconds
-->
