<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>#BCCSundaySchool2019: “Continue Ye in My Love&#8221; – By Common Consent, a Mormon Blog</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bycommonconsent.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Feed" href="https://bycommonconsent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Comments Feed" href="https://bycommonconsent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; #BCCSundaySchool2019: “Continue Ye in My&nbsp;Love&#8221; Comments Feed" href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45379"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0OgjAMhV/IOVGRK+OzwNZAYR3LVoK8veVHQ0Li1brmOz3t0WNQpvcMnjUNKrihRp+0ww6SboFDaTq1/M4mpZPe4dwACRQiEA6kCT2SvIknBz8YvXGDFUwa2mJiXbl+GVnFMk4bLdrD+N02po8gfQolzwSBxRKcuHv+JxvR1sCr9VorhvdfCYXH12guG7n+ePjeIgitqkpCSEltUag1mVn3omeW58X1nhW3S/sBw1KIOQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j90OgjAMhV/IWYjOO+OzbHOMSlnJOoK+vSMYlWi46jnp+foD06Acx+xjhn5UA40Bo8CE1+CzQGOct8ydIuyKuIPkB/m9E9kBQuSMBZa3WBr/RwbPitiZjBxXRjVkMG2hyVviUGSAkvqyW5Bx83Br0kdtxQeWvFwC0po073rVLUrYoaHySuC1+YFy63sv0B4hEFtDc+DSn2utT5U+VLq+PQEJj5O8?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bycommonconsent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On Honor, Success, and Early Return&nbsp;Missionaries' href='https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/" />
<link rel='shortlink' href='https://wp.me/prAQD-so6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#BCCSundaySchool2019: “Continue Ye in My Love&#8221;" />
<meta property="og:url" content="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/" />
<meta property="og:description" content="Readings: John 13–17 &#8220;I give you a new commandment, that you love one another. Just as I have loved you, you should love one another. By this everyone will know that you are my disciples, if …" />
<meta property="article:published_time" content="2019-06-05T04:34:08+00:00" />
<meta property="article:modified_time" content="2019-06-05T04:38:51+00:00" />
<meta property="og:site_name" content="By Common Consent, a Mormon Blog" />
<meta property="og:image" content="https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=876" />
<meta property="og:image:width" content="876" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ByCommonConsent" />
<meta name="twitter:site" content="@ByCommonConsent" />
<meta name="twitter:text:title" content="#BCCSundaySchool2019: “Continue Ye in My&nbsp;Love&#8221;" />
<meta name="twitter:image" content="https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=114" />
<link rel='openid.server' href='https://bycommonconsent.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bycommonconsent.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bycommonconsent.com/osd.xml" title="By Common Consent, a Mormon Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c8cdd1" />
<style type="text/css">#header { background: url(https://bycommonconsent.files.wordpress.com/2013/03/bcc.png) no-repeat !important; }</style>
<style type="text/css">body { background-image: none; }</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="By Common Consent, a Mormon Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The greatest Mormon blog in the universe." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bycommonconsent.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8cdd1; }
</style>
	<link rel="amphtml" href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body{background-color:#8eced1}h1,h2,h3,h4,h5,h6,h2 a,h2 a:visited,h4 a,h4 a:hover,h4 a:visited{color:#444}a,a:visited{color:#347977}#header ul.nav li a:hover,#header ul.nav li a:active,#header ul.nav .current_page_item a,#header ul.nav .current-cat a,#header ul.nav .current-menu-item a,#header ul.menu li a:hover,#header ul.menu li a:active,#header ul.menu .current_page_item a,#header ul.menu .current-cat a,#header ul.menu .current-menu-item a{color:#347977}#header ul.nav li li a:hover,#header ul.nav li li a:active,#header ul.menu li li a:hover,#header ul.menu li li a:active,.widget_archive select,.s,.enews #subbox,#footer a:hover{color:#347977}#nav li a:hover,#nav li a:active,#nav .current_page_item a,#nav .current-cat a,#nav .current-menu-item a,#subnav li li a:hover,#subnav li li a:active,h2 a:hover,#cat{color:#347977}#nav li li a:hover,#nav li li a:active,#nav li.right a:hover,#subnav li a:hover,#subnav li a:active,#subnav .current_page_item a,#subnav .current-cat a,#subnav .current-menu-item a{color:#347977}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{background-color:#2b6866}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{border-color:#2b6866}body{border-top-color:#347977}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=rAQD&#038;cscache=6&#038;csrev=185" />
		</head>
<body class="post-template-default single single-post postid-109126 single-format-standard custom-background mp6 customizer-styles-applied custom-header header-image header-full-width content-sidebar-sidebar highlander-enabled highlander-light custom-colors"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://bycommonconsent.com/" title="By Common Consent, a Mormon Blog">By Common Consent, a Mormon Blog</a></p><p id="description">The greatest Mormon blog in the universe.</p></div></div></div><div id="nav"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59623"><a href="https://bycommonconsent.com/info-contact/">About</a></li>
<li id="menu-item-59624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59624"><a href="https://bycommonconsent.com/authors/">Authors</a></li>
<li id="menu-item-59625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59625"><a href="https://bycommonconsent.com/features/">Features</a></li>
<li id="menu-item-59626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59626"><a title="Go to LDSBlogs.org" target="_blank" rel="noopener noreferrer" href="http://www.ldsblogs.org">Archipelago</a></li>
<li id="menu-item-59628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59628"><a target="_blank" rel="noopener noreferrer" href="http://tinyletter.com/BCC_Weekly_Intelligencer/">Intelligencer</a></li>
<li id="menu-item-93362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93362"><a href="https://www.bccpress.org">BCC Press</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://bycommonconsent.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-109126 post type-post status-publish format-standard has-post-thumbnail hentry category-mormon entry"><h1 class="entry-title">#BCCSundaySchool2019: “Continue Ye in My&nbsp;Love&#8221;</h1> 
<div class="post-info"><span class="date published time" title="2019-06-04T21:34:08-07:00">June 4, 2019</span>  by <span class="author vcard"><span class="fn"><a href="https://bycommonconsent.com/author/girichan/" title="Grover" rel="author">Grover</a></span></span> <span class="post-comments"><a href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/#comments">1 Comment</a></span> </div><div class="entry-content"><div data-shortcode="caption" id="attachment_109127" style="width: 333px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-109127" data-attachment-id="109127" data-permalink="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/tristan-billet-731063-unsplash/" data-orig-file="https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg" data-orig-size="2961,4058" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tristan-billet-731063-unsplash" data-image-description="" data-medium-file="https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=219" data-large-file="https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=490" class="alignnone  wp-image-109127" src="https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=323&#038;h=443" alt="tristan-billet-731063-unsplash" width="323" height="443" srcset="https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=323&amp;h=443 323w, https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=646&amp;h=886 646w, https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=109&amp;h=150 109w, https://bycommonconsent.files.wordpress.com/2019/06/tristan-billet-731063-unsplash-e1559703129213.jpg?w=219&amp;h=300 219w" sizes="(max-width: 323px) 100vw, 323px" /><p id="caption-attachment-109127" class="wp-caption-text">Photo by Tristan Billet on Unsplash</p></div>
<p>Readings: <a href="https://www.lds.org/scriptures/nt/john/13.35?lang=eng">John 13–17</a></p>
<blockquote><p>&#8220;I give you a new commandment, that you love one another. Just as I have loved you, you should love one another. By this everyone will know that you are my disciples, if you have love for one another.&#8221; (John 13:34–35, <em>all cited scriptures are from the New Revised Standard Version translation</em>)</p>
<p>&#8220;This is my commandment, that you love one another as I have loved you. No one has greater love than this, to lay down one&#8217;s life for one&#8217;s friends. You are my friends if you do what I command you. . . . I am giving you these commands so that you may love one another.&#8221; (John 15:12–14, 17)</p></blockquote>
<p><span id="more-109126"></span></p>
<p><strong>What does it mean to love as Christ loves?</strong></p>
<p>Christ reveals to his apostles in John 14 that His love is God&#8217;s love, and though the disciples would soon be separated from Christ, He would not leave them isolated:</p>
<blockquote><p>&#8220;I will not leave you orphaned; I am coming to you. In a little while the world will no longer see me, but you will see me; because I live, you also will live. On that day you will know that I am in my Father, and you in me, and I in you. They who have my commandments and keep them are those who love me; and those who love me will be loved by my Father, and I will love them and reveal myself to them.&#8221; (John 14:18–21)</p></blockquote>
<p>What is God&#8217;s love or Christ&#8217;s love like? Many have tried to describe it:</p>
<blockquote>
<p id="p23"><span style="color:#706f6f;">&#8220;Though we are incomplete, God loves us completely. Though we are imperfect, He loves us perfectly. Though we may feel lost and without compass, God’s love encompasses us completely. He loves us because He is filled with an infinite measure of holy, pure, and indescribable love. We are important to God not because of our résumé but because we are His children. He loves every one of us, even those who are flawed, rejected, awkward, sorrowful, or broken. God’s love is so great that He loves even the proud, the selfish, the arrogant, and the wicked.</span></p>
<p id="p26"><span style="color:#706f6f;">What this means is that, regardless of our current state, there is hope for us. No matter our distress, no matter our sorrow, no matter our mistakes, our infinitely compassionate Heavenly Father desires that we draw near to Him so that He can draw near to us.&#8221;</span></p>
<p><span style="color:#706f6f;">—Dieter F. Uchtdorf,</span> <a href="https://www.churchofjesuschrist.org/study/general-conference/2009/10/the-love-of-god?lang=eng">&#8220;The Love of God&#8221;</a></p></blockquote>
<p>Do I love the &#8220;flawed, rejected, awkward, sorrowful, and broken&#8221;? Do I love &#8220;the proud, the selfish, the arrogant, and the wicked&#8221;? If we are to love one another as Christ loves and God loves, does this mean I must not only strive to love those with whom I agree and understand, but also those of whom I disapprove, who threaten me, who anger me and insult me? I&#8217;m not entirely sure. Human minds are not the same as godly minds, and certainly a &#8220;love everyone&#8221; rhetoric could be damaging in instances of abuse and psychological manipulation. All the same, I think there are very few exceptions to the people whom I should strive to love. I wonder what it means for a liberal to love Donald Trump as a human being. Or for a conservative to love Hillary Clinton or Barack Obama or Elizabeth Warren as human beings. What would this look like? It feels dangerous, doesn&#8217;t it? Like losing a battle. But perhaps this is what we are being called to do. You can tell me in the comments.</p>
<p>The Trappist Monk Thomas Merton said a great number of beautiful things about what it means to love with God&#8217;s love. Here is a sampling:</p>
<div class="quotes">
<div class="quote">
<div class="quoteDetails">
<blockquote><p><span style="color:#706f6f;">“The beginning of love is the will to let those we love be perfectly themselves, the resolution not to twist them to fit our own image. If in loving them we do not love what they are, but only their potential likeness to ourselves, then we do not love them: we only love the reflection of ourselves we find in them.” </span></p></blockquote>
<blockquote><p><span style="color:#706f6f;">“We are obliged to love one another. We are not strictly bound to &#8216;like&#8217; one another. Love governs the will: &#8216;liking&#8217; is a matter of sense and sensibility. Nevertheless, if we really love others it will not be too hard to like them also. If we wait for some people to become agreeable or attractive before we begin to love them, we will never begin. If we are content to give them a cold impersonal &#8216;charity&#8217; that is merely a matter of obligation, we will not trouble to understand them or to sympathize with them at all. And in that case we will not really love them, because love implies an efficacious will not only to do good to others exteriorly but also to find some good in them to which we can respond.”</span></p></blockquote>
<blockquote><p><span style="color:#706f6f;">“But the man who is not afraid to admit everything that he sees to be wrong with himself, and yet recognizes that he may be the object of God&#8217;s love precisely because of his shortcomings, can begin to be sincere. His sincerity is based on confidence, not in his own illusions about himself, but in the endless, unfailing mercy of God.”</span></p></blockquote>
<p>But my favorite Merton musings on love must absolutely be this one:</p>
<blockquote><p>&#8220;In Louisville, at the corner of Fourth and Walnut, in the center of the shopping district, I was suddenly overwhelmed with the realization that I loved all these people, that they were mine and I theirs, that we could not be alien to one another even though we were total strangers. It was like waking from a dream of separateness, of spurious self-isolation in a special world. . . .</p>
<p>&#8220;This sense of liberation from an illusory difference was such a relief and such a joy to me that I almost laughed out loud. . . . I have the immense joy of being man, a member of a race in which God Himself became incarnate. As if the sorrows and stupidities of the human condition could overwhelm me, now that I realize what we all are. And if only everybody could realize this! But it cannot be explained. There is no way of telling people that they are all walking around shining like the sun.</p>
<p>&#8220;Then it was as if I suddenly saw the secret beauty of their hearts, the depths of their hearts where neither sin nor desire nor self-knowledge can reach, the core of their reality, the person that each one is in God’s eyes. If only they could all see themselves as they really are. If only we could see each other that way all the time. There would be no more war, no more hatred, no more cruelty, no more greed. . . . But this cannot be seen, only believed and ‘understood’ by a peculiar gift.”</p></blockquote>
<p><em>&#8220;There is no way of telling people that they are all walking around shining like the sun.&#8221;</em> His words reflect a fulfillment Jesus&#8217;s promise in John 15:9–11: <em>&#8220;As the Father has loved me, so I have loved you; abide in my love. If you keep my commandments, you will abide in my love, just as I have kept my Father&#8217;s commandments and abide in his love. I have said these things to you so that my joy may be in you, and that your joy may be complete.&#8221;</em></p>
<p>To walk around and see strangers, friends, students, teachers, coworkers, grocery store clerks, teenagers, construction workers, etc., etc. walking around shining like the sun—<em>to acknowledge the cores of their realities</em>—that would be to abide in joy. And we are commanded to do it.</p>
<p>What else does God&#8217;s love look like? I&#8217;ve cherished this musing by our own Chieko Okazaki since I was a young undergraduate in a student ward and our Relief Society President printed this large quotation out and glued copies to brightly colored papers to keep in our scriptures:</p>
<blockquote><p>“Well, my dear sisters, the gospel is the good news that can free us from guilt. We know that Jesus experienced the totality of mortal existence in Gethsemane. It&#8217;s our faith that he experienced everything- absolutely everything. Sometimes we don&#8217;t think through the implications of that belief. We talk in great generalities about the sins of all humankind, about the suffering of the entire human family. But we don&#8217;t experience pain in generalities. We experience it individually. That means he knows what it felt like when your mother died of cancer—how it was for your mother, how it still is for you. He knows what it felt like to lose the student body election. He knows that moment when the brakes locked and the car started to skid. He experienced the slave ship sailing from Ghana toward Virginia. He experienced the gas chambers at Dachau. He experienced Napalm in Vietnam. He knows about drug addiction and alcoholism.</p>
<p>&#8220;Let me go further. There is nothing you have experienced as a woman that he does not also know and recognize. On a profound level, he understands the hunger to hold your baby that sustains you through pregnancy. He understands both the physical pain of giving birth and the immense joy. He knows about PMS and cramps and menopause. He understands about rape and infertility and abortion. His last recorded words to his disciples were, &#8220;And, lo, I am with you always, even unto the end of the world.&#8221; (Matthew 28:20) He understands your mother-pain when your five-year-old leaves for kindergarten, when a bully picks on your fifth-grader, when your daughter calls to say that the new baby has Down syndrome. He knows your mother-rage when a trusted babysitter sexually abuses your two-year-old, when someone gives your thirteen-year-old drugs, when someone seduces your seventeen-year-old. He knows the pain you live with when you come home to a quiet apartment where the only children are visitors, when you hear that your former husband and his new wife were sealed in the temple last week, when your fiftieth wedding anniversary rolls around and your husband has been dead for two years. He knows all that. He&#8217;s been there. He&#8217;s been lower than all that. He&#8217;s not waiting for us to be perfect. Perfect people don&#8217;t need a Savior. He came to save his people in their imperfections. He is the Lord of the living, and the living make mistakes. He&#8217;s not embarrassed by us, angry at us, or shocked. He wants us in our brokenness, in our unhappiness, in our guilt and our grief.&#8221;</p></blockquote>
<p>There are limits to how I can love like Christ loves. I cannot fully empathize with my transgender friends, my friends who have experienced abortions, my friends who have served in military operations, my friends who have lost children or spouses or parents. But what I can do is love people in their brokenness, in their unhappiness, in their guilt and their grief. Because this is how God loves me.</p>
<p>I don&#8217;t have to be embarrassed by people, angry at people, or shocked by people. Not most of the time. I can choose to suspend my judgment, humble myself, and love people instead.</p>
<p>What does it look like?</p>
<p>What does it mean to love the people in the Pride parades in your neighborhood, the neighbors with rainbow flags, the gay neighbors with the little kids, the transgender woman at your work whom you originally met as a man? What does it mean to love the woman in the pussy hat who shouts in front of the grocery story to keep abortions legal? What does it mean to REALLY love them?</p>
<p>What does it mean to love the person on your street who took down your rainbow flags? What does it mean to love the neighbors who have an entire shed devoted to guns and ammunition and an NRA bumper sticker, or the neighbor who pickets in front of Planned Parenthood where you go to purchase birth control? What does it mean to love the coworker who insists climate change isn&#8217;t real, or the woman in your ward who persists in teaching your daughter the &#8220;licked cupcake&#8221; chastity analogy? What does it mean to REALLY love these neighbors?</p>
<p>Even as I type this, I do so imperfectly. I do not love like Christ loves. Consequently, I do not love Jesus as I wish I could, because the way Jesus says we show our love for Him is through the love we show for each other. And &#8220;each other&#8221; means everyone.</p>
<p>After the Passover dinner, Jesus washed his disciples feet, wiping them dry with the towel wrapped around his body. After he had washed his feet, John records that he said this:</p>
<blockquote><p>&#8220;Do you know what I have done to you? You call me Teacher and Lord—and you are right, for that is what I am. So if I, your Lord and Teacher, have washed your feet, you also ought to wash one another&#8217;s feet. For I have set you an example, that you should do as I have done to you.&#8221; (John 13:14)</p></blockquote>
<p><strong>A question for family discussion:</strong> What is the 2019 equivalent of washing your neighbors&#8217; feet? What would this look like at your school? In your work? At church? In your community? Can you think of someone whose feet you wouldn&#8217;t want to wash, metaphorically speaking? What is a way you can serve this person and with the hope that love will come in this exercise of your faith?</p>
<p><strong>Stray Musings</strong></p>
<ul>
<li>John 15 reminds me that I sometimes wish all wards were called &#8220;branches,&#8221; instead of congregations that aren&#8217;t big enough to be &#8220;wards.&#8221; There is something lovely about thinking of our congregations as grafts to a life force that allows us to produce fruit together. I wish we could all refer to our communities as branches.</li>
<li>One of my favorite scriptures of all time is John 14:27. Christ&#8217;s message is one of love, but also one of peace.</li>
<li>Christ compares his disciples&#8217; grief at his departure to a woman&#8217;s labor pains in John 16:21–22. The pain is followed by tremendous joy at having brought a new person into the world.</li>
<li>Ralph Waldo Emerson uses John&#8217;s account of the Last Supper as evidence that Jesus didn&#8217;t actually intend for Christians until the end of time to perform rituals of communion or sacrament. It&#8217;s an interesting sermon that ends in his resignation of the office of church minister, because he could no longer justify leading an ordinance he found superfluous and unnecessary. I agree and disagree with Emerson throughout, but the portion that I really love is this: <em>&#8220;This mode of commemorating Christ is not suitable to me. That is reason enough why I should abandon it. If I believed that it was enjoined by Jesus on his disciples, and that he even contemplated making permanent this mode of commemoration, every way agreeable to an eastern mind, and yet, on trial, it was disagreeable to my own feelings, I should not adopt it. I should choose other ways which, as more effectual upon me, he would approve more. For I choose that my remembrances of him should be pleasing, affecting, religious. <strong>I will love him as a glorified friend, after the free way of friendship, and not pay him a stiff sign of respect, as men do to those whom they fear.</strong> A passage read from his discourses, a moving provocation to works like his, <strong>any act or meeting which tends to awaken a pure thought, a flow of love, an original design of virtue, I call a worthy, a true commemoration.</strong>&#8221; </em>Emerson reminds me not to take the sacrament as &#8220;a stiff sign of respect&#8221; but in a way that &#8220;awakens a pure thought&#8221; and &#8220;flow of love.&#8221; And I love the idea of loving Jesus as an intimate friend, as a close associate.</li>
</ul>
</div>
</div>
</div>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Preach It:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/" data-text="#BCCSundaySchool2019: “Continue Ye in My Love&quot;" data-via="ByCommonConsent" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F&#038;media=https%3A%2F%2Fbycommonconsent.files.wordpress.com%2F2019%2F06%2Ftristan-billet-731063-unsplash-e1559703129213.jpg%3Fw%3D876&#038;description=%23BCCSundaySchool2019%3A%20%E2%80%9CContinue%20Ye%20in%20My%20Love%22" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F&amp;title=%23BCCSundaySchool2019%3A%20%E2%80%9CContinue%20Ye%20in%20My%20Love%22" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://bycommonconsent.com/category/mormon/" rel="category tag">Mormon</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/" rel="prev">On Honor, Success, and Early Return&nbsp;Missionaries</a></div><div class="pagination-next alignright"></div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-417287">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://Matt%20Witten' rel='external nofollow' class='url'>Matt W</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/#comment-417287">June 4, 2019 at 10:44 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Timely. Thank you</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://bycommonconsent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="089c5b6f3d" /><input type="hidden" name="_wp_http_referer" value="/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4076c5c39" /></p>
<input type="hidden" name="genseq" value="1559722255" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Post</h4>
<div class="post-108625 post type-post status-publish format-standard hentry category-featured-posts category-mormon entry"><a href="https://bycommonconsent.com/2019/04/05/presenting-i-gave-her-a-name-and-a-new-constellation/" title="Presenting &#8220;I Gave Her a Name&#8221; and &#8220;A New Constellation&#8221;" class="alignnone"><img width="150" height="113" src="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=150" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=150 150w, https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="108633" data-permalink="https://bycommonconsent.com/2019/04/05/presenting-i-gave-her-a-name-and-a-new-constellation/pages-from-i-gave-her-a-name-2019-03-22a-spreads-5/" data-orig-file="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg" data-orig-size="4766,3599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pages from I Gave Her a Name &#8211; 2019-03-22a, spreads" data-image-description="" data-medium-file="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=300" data-large-file="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=490" /></a><h2><a href="https://bycommonconsent.com/2019/04/05/presenting-i-gave-her-a-name-and-a-new-constellation/" title="Presenting &#8220;I Gave Her a Name&#8221; and &#8220;A New Constellation&#8221;">Presenting &#8220;I Gave Her a Name&#8221; and &#8220;A New Constellation&#8221;</a></h2></div></div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://Matt%20Witten' rel='external nofollow' class='url'>Matt W</a> on <a href="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/#comment-417287">#BCCSundaySchool2019: “Continue Ye in My&nbsp;Love&#8221;</a>						</li>

												<li class="recentcomments">
							<a href='http://brsurprenant.wordpress.com' rel='external nofollow' class='url'>Brian</a> on <a href="https://bycommonconsent.com/2019/05/22/who-wears-a-bow-tie-a-completely-unscientific-internet-poll/#comment-417286">Who Wears a Bow Tie? A Completely Unscientific Internet&nbsp;Poll.</a>						</li>

												<li class="recentcomments">
							Adele on <a href="https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/#comment-417285">On Honor, Success, and Early Return&nbsp;Missionaries</a>						</li>

												<li class="recentcomments">
							Truckers Atlas on <a href="https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/#comment-417284">On Honor, Success, and Early Return&nbsp;Missionaries</a>						</li>

												<li class="recentcomments">
							Ardis on <a href="https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/#comment-417283">On Honor, Success, and Early Return&nbsp;Missionaries</a>						</li>

												<li class="recentcomments">
							Kevin Barney on <a href="https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/#comment-417281">On Honor, Success, and Early Return&nbsp;Missionaries</a>						</li>

												<li class="recentcomments">
							Adele on <a href="https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/#comment-417280">On Honor, Success, and Early Return&nbsp;Missionaries</a>						</li>

												<li class="recentcomments">
							Another Roy on <a href="https://bycommonconsent.com/2019/06/02/on-honor-success-and-early-return-missionaries/#comment-417279">On Honor, Success, and Early Return&nbsp;Missionaries</a>						</li>

										</ul>
				</div></div>
<div id="text-358692177" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-shortcode="caption" id="attachment_48992" style="width: 242px" class="wp-caption aligncenter"><a href="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg"><img aria-describedby="caption-attachment-48992" src="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg?w=232" alt="The Living Christ" width="232" height="300" class="size-medium wp-image-48992" /></a><p id="caption-attachment-48992" class="wp-caption-text"><a href="http://jesuschrist.lds.org/SonOfGod/eng/testimonies-of-him/articles/the-living-christ-the-testimony-of-the-apostles-of-the-church-of-jesus-christ-of-latter-day-saints">The Living Christ</a></p></div></div>
		</div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bycommonconsent" data-width="248"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bycommonconsent"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></blockquote></div>
		</div>
		</div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Get BCC via Email</label></h4>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow BCC and receive new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6576503"/>
                    <input type="hidden" name="source" value="https://bycommonconsent.com/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="bee07cb862" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bycommonconsent.com/2019/06/'> June 2019 </option>
	<option value='https://bycommonconsent.com/2019/05/'> May 2019 </option>
	<option value='https://bycommonconsent.com/2019/04/'> April 2019 </option>
	<option value='https://bycommonconsent.com/2019/03/'> March 2019 </option>
	<option value='https://bycommonconsent.com/2019/02/'> February 2019 </option>
	<option value='https://bycommonconsent.com/2019/01/'> January 2019 </option>
	<option value='https://bycommonconsent.com/2018/12/'> December 2018 </option>
	<option value='https://bycommonconsent.com/2018/11/'> November 2018 </option>
	<option value='https://bycommonconsent.com/2018/10/'> October 2018 </option>
	<option value='https://bycommonconsent.com/2018/09/'> September 2018 </option>
	<option value='https://bycommonconsent.com/2018/08/'> August 2018 </option>
	<option value='https://bycommonconsent.com/2018/07/'> July 2018 </option>
	<option value='https://bycommonconsent.com/2018/06/'> June 2018 </option>
	<option value='https://bycommonconsent.com/2018/05/'> May 2018 </option>
	<option value='https://bycommonconsent.com/2018/04/'> April 2018 </option>
	<option value='https://bycommonconsent.com/2018/03/'> March 2018 </option>
	<option value='https://bycommonconsent.com/2018/02/'> February 2018 </option>
	<option value='https://bycommonconsent.com/2018/01/'> January 2018 </option>
	<option value='https://bycommonconsent.com/2017/12/'> December 2017 </option>
	<option value='https://bycommonconsent.com/2017/11/'> November 2017 </option>
	<option value='https://bycommonconsent.com/2017/10/'> October 2017 </option>
	<option value='https://bycommonconsent.com/2017/09/'> September 2017 </option>
	<option value='https://bycommonconsent.com/2017/08/'> August 2017 </option>
	<option value='https://bycommonconsent.com/2017/07/'> July 2017 </option>
	<option value='https://bycommonconsent.com/2017/06/'> June 2017 </option>
	<option value='https://bycommonconsent.com/2017/05/'> May 2017 </option>
	<option value='https://bycommonconsent.com/2017/04/'> April 2017 </option>
	<option value='https://bycommonconsent.com/2017/03/'> March 2017 </option>
	<option value='https://bycommonconsent.com/2017/02/'> February 2017 </option>
	<option value='https://bycommonconsent.com/2017/01/'> January 2017 </option>
	<option value='https://bycommonconsent.com/2016/12/'> December 2016 </option>
	<option value='https://bycommonconsent.com/2016/11/'> November 2016 </option>
	<option value='https://bycommonconsent.com/2016/10/'> October 2016 </option>
	<option value='https://bycommonconsent.com/2016/09/'> September 2016 </option>
	<option value='https://bycommonconsent.com/2016/08/'> August 2016 </option>
	<option value='https://bycommonconsent.com/2016/07/'> July 2016 </option>
	<option value='https://bycommonconsent.com/2016/06/'> June 2016 </option>
	<option value='https://bycommonconsent.com/2016/05/'> May 2016 </option>
	<option value='https://bycommonconsent.com/2016/04/'> April 2016 </option>
	<option value='https://bycommonconsent.com/2016/03/'> March 2016 </option>
	<option value='https://bycommonconsent.com/2016/02/'> February 2016 </option>
	<option value='https://bycommonconsent.com/2016/01/'> January 2016 </option>
	<option value='https://bycommonconsent.com/2015/12/'> December 2015 </option>
	<option value='https://bycommonconsent.com/2015/11/'> November 2015 </option>
	<option value='https://bycommonconsent.com/2015/10/'> October 2015 </option>
	<option value='https://bycommonconsent.com/2015/09/'> September 2015 </option>
	<option value='https://bycommonconsent.com/2015/08/'> August 2015 </option>
	<option value='https://bycommonconsent.com/2015/07/'> July 2015 </option>
	<option value='https://bycommonconsent.com/2015/06/'> June 2015 </option>
	<option value='https://bycommonconsent.com/2015/05/'> May 2015 </option>
	<option value='https://bycommonconsent.com/2015/04/'> April 2015 </option>
	<option value='https://bycommonconsent.com/2015/03/'> March 2015 </option>
	<option value='https://bycommonconsent.com/2015/02/'> February 2015 </option>
	<option value='https://bycommonconsent.com/2015/01/'> January 2015 </option>
	<option value='https://bycommonconsent.com/2014/12/'> December 2014 </option>
	<option value='https://bycommonconsent.com/2014/11/'> November 2014 </option>
	<option value='https://bycommonconsent.com/2014/10/'> October 2014 </option>
	<option value='https://bycommonconsent.com/2014/09/'> September 2014 </option>
	<option value='https://bycommonconsent.com/2014/08/'> August 2014 </option>
	<option value='https://bycommonconsent.com/2014/07/'> July 2014 </option>
	<option value='https://bycommonconsent.com/2014/06/'> June 2014 </option>
	<option value='https://bycommonconsent.com/2014/05/'> May 2014 </option>
	<option value='https://bycommonconsent.com/2014/04/'> April 2014 </option>
	<option value='https://bycommonconsent.com/2014/03/'> March 2014 </option>
	<option value='https://bycommonconsent.com/2014/02/'> February 2014 </option>
	<option value='https://bycommonconsent.com/2014/01/'> January 2014 </option>
	<option value='https://bycommonconsent.com/2013/12/'> December 2013 </option>
	<option value='https://bycommonconsent.com/2013/11/'> November 2013 </option>
	<option value='https://bycommonconsent.com/2013/10/'> October 2013 </option>
	<option value='https://bycommonconsent.com/2013/09/'> September 2013 </option>
	<option value='https://bycommonconsent.com/2013/08/'> August 2013 </option>
	<option value='https://bycommonconsent.com/2013/07/'> July 2013 </option>
	<option value='https://bycommonconsent.com/2013/06/'> June 2013 </option>
	<option value='https://bycommonconsent.com/2013/05/'> May 2013 </option>
	<option value='https://bycommonconsent.com/2013/04/'> April 2013 </option>
	<option value='https://bycommonconsent.com/2013/03/'> March 2013 </option>
	<option value='https://bycommonconsent.com/2013/02/'> February 2013 </option>
	<option value='https://bycommonconsent.com/2013/01/'> January 2013 </option>
	<option value='https://bycommonconsent.com/2012/12/'> December 2012 </option>
	<option value='https://bycommonconsent.com/2012/11/'> November 2012 </option>
	<option value='https://bycommonconsent.com/2012/10/'> October 2012 </option>
	<option value='https://bycommonconsent.com/2012/09/'> September 2012 </option>
	<option value='https://bycommonconsent.com/2012/08/'> August 2012 </option>
	<option value='https://bycommonconsent.com/2012/07/'> July 2012 </option>
	<option value='https://bycommonconsent.com/2012/06/'> June 2012 </option>
	<option value='https://bycommonconsent.com/2012/05/'> May 2012 </option>
	<option value='https://bycommonconsent.com/2012/04/'> April 2012 </option>
	<option value='https://bycommonconsent.com/2012/03/'> March 2012 </option>
	<option value='https://bycommonconsent.com/2012/02/'> February 2012 </option>
	<option value='https://bycommonconsent.com/2012/01/'> January 2012 </option>
	<option value='https://bycommonconsent.com/2011/12/'> December 2011 </option>
	<option value='https://bycommonconsent.com/2011/11/'> November 2011 </option>
	<option value='https://bycommonconsent.com/2011/10/'> October 2011 </option>
	<option value='https://bycommonconsent.com/2011/09/'> September 2011 </option>
	<option value='https://bycommonconsent.com/2011/08/'> August 2011 </option>
	<option value='https://bycommonconsent.com/2011/07/'> July 2011 </option>
	<option value='https://bycommonconsent.com/2011/06/'> June 2011 </option>
	<option value='https://bycommonconsent.com/2011/05/'> May 2011 </option>
	<option value='https://bycommonconsent.com/2011/04/'> April 2011 </option>
	<option value='https://bycommonconsent.com/2011/03/'> March 2011 </option>
	<option value='https://bycommonconsent.com/2011/02/'> February 2011 </option>
	<option value='https://bycommonconsent.com/2011/01/'> January 2011 </option>
	<option value='https://bycommonconsent.com/2010/12/'> December 2010 </option>
	<option value='https://bycommonconsent.com/2010/11/'> November 2010 </option>
	<option value='https://bycommonconsent.com/2010/10/'> October 2010 </option>
	<option value='https://bycommonconsent.com/2010/09/'> September 2010 </option>
	<option value='https://bycommonconsent.com/2010/08/'> August 2010 </option>
	<option value='https://bycommonconsent.com/2010/07/'> July 2010 </option>
	<option value='https://bycommonconsent.com/2010/06/'> June 2010 </option>
	<option value='https://bycommonconsent.com/2010/05/'> May 2010 </option>
	<option value='https://bycommonconsent.com/2010/04/'> April 2010 </option>
	<option value='https://bycommonconsent.com/2010/03/'> March 2010 </option>
	<option value='https://bycommonconsent.com/2010/02/'> February 2010 </option>
	<option value='https://bycommonconsent.com/2010/01/'> January 2010 </option>
	<option value='https://bycommonconsent.com/2009/12/'> December 2009 </option>
	<option value='https://bycommonconsent.com/2009/11/'> November 2009 </option>
	<option value='https://bycommonconsent.com/2009/10/'> October 2009 </option>
	<option value='https://bycommonconsent.com/2009/09/'> September 2009 </option>
	<option value='https://bycommonconsent.com/2009/08/'> August 2009 </option>
	<option value='https://bycommonconsent.com/2009/07/'> July 2009 </option>
	<option value='https://bycommonconsent.com/2009/06/'> June 2009 </option>
	<option value='https://bycommonconsent.com/2009/05/'> May 2009 </option>
	<option value='https://bycommonconsent.com/2009/04/'> April 2009 </option>
	<option value='https://bycommonconsent.com/2009/03/'> March 2009 </option>
	<option value='https://bycommonconsent.com/2009/02/'> February 2009 </option>
	<option value='https://bycommonconsent.com/2009/01/'> January 2009 </option>
	<option value='https://bycommonconsent.com/2008/12/'> December 2008 </option>
	<option value='https://bycommonconsent.com/2008/11/'> November 2008 </option>
	<option value='https://bycommonconsent.com/2008/10/'> October 2008 </option>
	<option value='https://bycommonconsent.com/2008/09/'> September 2008 </option>
	<option value='https://bycommonconsent.com/2008/08/'> August 2008 </option>
	<option value='https://bycommonconsent.com/2008/07/'> July 2008 </option>
	<option value='https://bycommonconsent.com/2008/06/'> June 2008 </option>
	<option value='https://bycommonconsent.com/2008/05/'> May 2008 </option>
	<option value='https://bycommonconsent.com/2008/04/'> April 2008 </option>
	<option value='https://bycommonconsent.com/2008/03/'> March 2008 </option>
	<option value='https://bycommonconsent.com/2008/02/'> February 2008 </option>
	<option value='https://bycommonconsent.com/2008/01/'> January 2008 </option>
	<option value='https://bycommonconsent.com/2007/12/'> December 2007 </option>
	<option value='https://bycommonconsent.com/2007/11/'> November 2007 </option>
	<option value='https://bycommonconsent.com/2007/10/'> October 2007 </option>
	<option value='https://bycommonconsent.com/2007/09/'> September 2007 </option>
	<option value='https://bycommonconsent.com/2007/08/'> August 2007 </option>
	<option value='https://bycommonconsent.com/2007/07/'> July 2007 </option>
	<option value='https://bycommonconsent.com/2007/06/'> June 2007 </option>
	<option value='https://bycommonconsent.com/2007/05/'> May 2007 </option>
	<option value='https://bycommonconsent.com/2007/04/'> April 2007 </option>
	<option value='https://bycommonconsent.com/2007/03/'> March 2007 </option>
	<option value='https://bycommonconsent.com/2007/02/'> February 2007 </option>
	<option value='https://bycommonconsent.com/2007/01/'> January 2007 </option>
	<option value='https://bycommonconsent.com/2006/12/'> December 2006 </option>
	<option value='https://bycommonconsent.com/2006/11/'> November 2006 </option>
	<option value='https://bycommonconsent.com/2006/10/'> October 2006 </option>
	<option value='https://bycommonconsent.com/2006/09/'> September 2006 </option>
	<option value='https://bycommonconsent.com/2006/08/'> August 2006 </option>
	<option value='https://bycommonconsent.com/2006/07/'> July 2006 </option>
	<option value='https://bycommonconsent.com/2006/06/'> June 2006 </option>
	<option value='https://bycommonconsent.com/2006/05/'> May 2006 </option>
	<option value='https://bycommonconsent.com/2006/04/'> April 2006 </option>
	<option value='https://bycommonconsent.com/2006/03/'> March 2006 </option>
	<option value='https://bycommonconsent.com/2006/02/'> February 2006 </option>
	<option value='https://bycommonconsent.com/2006/01/'> January 2006 </option>
	<option value='https://bycommonconsent.com/2005/12/'> December 2005 </option>
	<option value='https://bycommonconsent.com/2005/11/'> November 2005 </option>
	<option value='https://bycommonconsent.com/2005/10/'> October 2005 </option>
	<option value='https://bycommonconsent.com/2005/09/'> September 2005 </option>
	<option value='https://bycommonconsent.com/2005/08/'> August 2005 </option>
	<option value='https://bycommonconsent.com/2005/07/'> July 2005 </option>
	<option value='https://bycommonconsent.com/2005/06/'> June 2005 </option>
	<option value='https://bycommonconsent.com/2005/05/'> May 2005 </option>
	<option value='https://bycommonconsent.com/2005/04/'> April 2005 </option>
	<option value='https://bycommonconsent.com/2005/03/'> March 2005 </option>
	<option value='https://bycommonconsent.com/2005/02/'> February 2005 </option>
	<option value='https://bycommonconsent.com/2005/01/'> January 2005 </option>
	<option value='https://bycommonconsent.com/2004/12/'> December 2004 </option>
	<option value='https://bycommonconsent.com/2004/11/'> November 2004 </option>
	<option value='https://bycommonconsent.com/2004/10/'> October 2004 </option>
	<option value='https://bycommonconsent.com/2004/09/'> September 2004 </option>
	<option value='https://bycommonconsent.com/2004/08/'> August 2004 </option>
	<option value='https://bycommonconsent.com/2004/07/'> July 2004 </option>
	<option value='https://bycommonconsent.com/2004/06/'> June 2004 </option>
	<option value='https://bycommonconsent.com/2004/05/'> May 2004 </option>
	<option value='https://bycommonconsent.com/2004/04/'> April 2004 </option>
	<option value='https://bycommonconsent.com/2004/03/'> March 2004 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
<div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">This Christian Life</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thischristianlife.wordpress.com/2018/01/21/evensong/">Evensong</a></h4>
<a title="Evensong" href="https://thischristianlife.wordpress.com/2018/01/21/evensong/"><img src="https://thischristianlife.files.wordpress.com/2018/01/img_20180121_165017282_hdr1902486023.jpg" alt="Evensong"/></a><h4><a href="https://thischristianlife.wordpress.com/2017/10/04/st-andrews-singapore/">St. Andrew&#8217;s Singapore</a></h4>
<a title="St. Andrew&#8217;s Singapore" href="https://thischristianlife.wordpress.com/2017/10/04/st-andrews-singapore/"><img src="https://thischristianlife.files.wordpress.com/2017/10/img_20171004_185504_2331544851691.jpg" alt="St. Andrew&#8217;s Singapore"/></a></div><!-- .jetpack-display-remote-posts --></div></div>
<div id="rss-354241871" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://news.google.com/rss/search?pz=1&#038;cf=all&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;hl=en-US&#038;gl=US&#038;ceid=US:en" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/search?pz=1&#038;cf=all&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;hl=en-US&#038;gl=US&#038;ceid=US:en" title="Google News">LDS Headlines</a></h4>
<ul><li><a class='rsswidget' href='https://www.sltrib.com/religion/2019/06/02/kirby-if-it-came-pass/' title='Kirby: If it came to pass that the Book of Mormon got a new name, what would it be?  Salt Lake TribuneIt&#039;s old news that The Church of Jesus Christ of Latter-day Saints has been trying to scrub the M-word (Mormon) from public use. The idea being that if it&#039;s pushed ...'>Kirby: If it came to pass that the Book of Mormon got a new name, what would it be? - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/opinion/commentary/2019/06/02/commentary-it-is-time-lds/' title='Commentary: It is time for the LDS Church to recognize all of God&#039;s children  Salt Lake TribuneI am a seventh-generation member of The Church of Jesus Christ of Latter-day Saints, descended from early pioneers. For 60 years, I followed the counsel of the ...'>Commentary: It is time for the LDS Church to recognize all of God&#039;s children - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/news/2019/06/03/mckenna-denson-looking/' title='McKenna Denson looking for new lawyers after hers quit MTC sexual abuse lawsuit against LDS Church  Salt Lake TribuneLawyers for a woman suing The Church of Jesus Christ of Latter-day Saints, accusing the former head of Provo&#039;s Missionary Training Center of sexual ...'>McKenna Denson looking for new lawyers after hers quit MTC sexual abuse lawsuit against LDS Church - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/religion/2019/06/01/surprise-lds-church-can/' title='Surprise! The LDS Church can be seen as more &#039;pro-choice&#039; than &#039;pro-life&#039; on abortion. Here&#039;s why.  Salt Lake TribuneIt may seem counterintuitive to some, but The Church of Jesus Christ of Latter-day Saints leans more toward “pro-choice” on abortion than strictly “pro-life” — and ...'>Surprise! The LDS Church can be seen as more &#039;pro-choice&#039; than &#039;pro-life&#039; on abortion. Here&#039;s why. - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/news/2019/06/04/exchange-foreign-currency/' title='Exchange foreign currency from your LDS mission or last year&#039;s vacation for a burger or stroopwafel at McDonald&#039;s  Salt Lake TribuneDid you bring foreign currency home from last year&#039;s vacation or your mission for The Church of Jesus Christ of Latter-day Saints? Dig it out. On Thursday, June ...'>Exchange foreign currency from your LDS mission or last year&#039;s vacation for a burger or stroopwafel at McDonald&#039;s - Salt Lake Tribune</a></li></ul></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">By Common Tweets</h4>
<a class="twitter-timeline" data-width="260" data-theme="light" data-link-color="#3f9291" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bycommonconsent" href="https://twitter.com/bycommonconsent">My Tweets</a></div></div>
<div id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://bycommonconsent.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://bycommonconsent.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://bycommonconsent.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div></div>
</div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bycommonconsent.wordpress.com\/public.api\/connect\/?action=request&domain=bycommonconsent.com","logoutURL":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?action=logout&_wpnonce=8d9cf6987b","homeURL":"https:\/\/bycommonconsent.com\/","postID":"109126","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6576503" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bycommonconsent.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="By Common Consent, a Mormon Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8b49fed72c" /><input type="hidden" name="_wp_http_referer" value="/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bycommonconsent.com\/2019\/06\/04\/bccsundayschool2019-continue-ye-in-my-love\/":109126};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/06/04/bccsundayschool2019-continue-ye-in-my-love/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1558002106j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6576503","siteName":"By Common Consent, a Mormon Blog","siteURL":"https:\/\/bycommonconsent.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d42109871ae866c72b243e66fc338681?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/minimum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F&signup_flow=account&domain=bycommonconsent.com","themeURL":"","xhrURL":"https:\/\/bycommonconsent.com\/wp-admin\/admin-ajax.php","nonce":"33f85090c7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"bee07cb862\" \/>","referer":"https:\/\/bycommonconsent.com\/2019\/06\/04\/bccsundayschool2019-continue-ye-in-my-love\/","canFollow":"1","feedID":"31685","statusMessage":"","customizeLink":"https:\/\/bycommonconsent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbycommonconsent.wordpress.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F","postID":"109126","shortlink":"https:\/\/wp.me\/prAQD-so6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bycommonconsent.com\/109126","statsLink":"https:\/\/wordpress.com\/stats\/post\/109126\/bycommonconsent.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Minimum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 30,204 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F&signup_flow=account&domain=bycommonconsent.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bycommonconsent.com\/wp-admin\/admin-ajax.php","nonce":"5bb9d41b86","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2019%2F06%2F04%2Fbccsundayschool2019-continue-ye-in-my-love%2F","blog_id":"6576503","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6576503&v=wpcom&tz=-7&user_id=0&subd=bycommonconsent","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkttOwzAMhl+INBswsRvEo6A0dVu3dRJsZ4O3J5XWUaGpAu3Klv1/PiX2nIyPQSGoHcQ2cEIP6bMa5MGuUpRNmnKHQeyEI4j9yJChd6GZgH+LtQcqksRAmMl2EEBwBuu5BUHIVnICblH6ijDcxTvu5O4iPlJyeqvMavEBNDk/2ncM3rbOQx3jaIBqaP5K6RlVgY0iwYQBNjjXlGlM7diSk8IUz8QTMGNT1rrG/llBucwiW5BXjGGGrt6iLgtMeW5e7ifp51Tr+FD+BX9dTLVW3ejlHccsMC03Mktga74RhUDNU7W7PERk2tCnKGraySFb6R1j6BZboDd63R8OL8/743H3OHwD+uYkQA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6576503','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6576503','v':'wpcom','tz':'-7','user_id':'0','post':'109126','subd':'bycommonconsent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1TmEtfGR3R0dtP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeVhCQSZVZCwwMmp3b2ElTTlJckFGLywwRmpGRm5FRXhGU3ZFQ0YwRVtuS3VfbyxuLF82VmdpaD0yUT0tT1JtSko9LHpXLTY4JS5LT21PZm9VJVE3OTU0VXNWazhfcUR8MUcmb3l8YnldYkZhVFpWTjF3WEN0bHNsM1MxVU5lX2stbHRWZS8mdDdOOU4uLlV2XVhXUkUuOEY3SExMLXo3dzdDeWNuKy0yYixURUpENk53Wy9fT2J8M3I5alpZem8tLXNNQi5aOEcyc1UzNyxMYnZbMlVKZGlSJTJMRzh6TywsN3QtR1dTOWxXJW8sXyZBW0FMLA=='}]);
_stq.push([ 'clickTrackerInit', '6576503', '109126' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
