<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The BYU-Idaho Medicaid Controversy: A View From the Ground – By Common Consent, a Mormon Blog</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bycommonconsent.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Feed" href="https://bycommonconsent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Comments Feed" href="https://bycommonconsent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground Comments Feed" href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUe1uwyAMfKGBS7W22Y9pz5IPL3ULBMVGXd9+TkikqtWi/QKbu7O5g1sy7RAFo0DIJvncU2TwdEWGC0qq26uZK9syv8EDXM4YFJRGDJQDBIoU9GS5e3wBr8J91rLBsdeXEeFoP+wOmky+g8YP86xmrMf7v2VmFiumHcJabHPbYYE5607WmZkKHbGUFdgW/rzVnyrf2XvDJGiwI6HYL97BzrqDdZAGFtbfsJStyoDn7ov8QwaTQdoPqZYJEXROjV49j7JFu1HXoyid17sR/NmmFPMajZLZLIGaku/E+wqf7nB63x+rqtpffgEnQtFU?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191122221734' media='all' />
<link rel='stylesheet' id='googlefont-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9j90OgjAMhV/I2ZAgXBmfZZtjVMpK1hH07R3BqESzq56Tnq8/sEzKckguJBhnNdHsMQgsePUuCXTaOsM8KMIhiztIepA7WpEDIAROmGF5i63xf6R3rIitTshhZ1RHGmMJjc4Q+yw95NSXLUHarsONjh9Vik8sabsEpNdx3fWqJUrYoqb8iue9+YFS70Yn0NfgiY2mNXAZz9WprZv2VDXV7QkJ2JPI?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bycommonconsent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2020 Book of Mormon supplemental&nbsp;readings' href='https://bycommonconsent.com/2019/11/25/2020-book-of-mormon-supplemental-readings/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/" />
<link rel='shortlink' href='https://wp.me/prAQD-sLB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The BYU-Idaho Medicaid Controversy: A View From the Ground" />
<meta property="og:url" content="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/" />
<meta property="og:description" content="Kristine A is a 2004 BYU-Idaho graduate and an accountant who was preparing for grad school to be a Mormon historian until 3 kids under 2 disrupted her plans. She is a former blogger at Wheat and T…" />
<meta property="article:published_time" content="2019-11-25T17:56:45+00:00" />
<meta property="article:modified_time" content="2019-11-25T18:40:50+00:00" />
<meta property="og:site_name" content="By Common Consent, a Mormon Blog" />
<meta property="og:image" content="https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg" />
<meta property="og:image:width" content="824" />
<meta property="og:image:height" content="492" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ByCommonConsent" />
<meta name="twitter:site" content="@ByCommonConsent" />
<meta name="twitter:text:title" content="The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=114" />
<link rel='openid.server' href='https://bycommonconsent.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bycommonconsent.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bycommonconsent.com/osd.xml" title="By Common Consent, a Mormon Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c8cdd1" />
<style type="text/css">#header { background: url(https://bycommonconsent.files.wordpress.com/2013/03/bcc.png) no-repeat !important; }</style>
<style type="text/css">body { background-image: none; }</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="By Common Consent, a Mormon Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The greatest Mormon blog in the universe." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bycommonconsent.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8cdd1; }
</style>
	<link rel="amphtml" href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/amp/"><style type="text/css" id="custom-colors-css">body{background-color:#8eced1}h1,h2,h3,h4,h5,h6,h2 a,h2 a:visited,h4 a,h4 a:hover,h4 a:visited{color:#444}a,a:visited{color:#347977}#header ul.nav li a:hover,#header ul.nav li a:active,#header ul.nav .current_page_item a,#header ul.nav .current-cat a,#header ul.nav .current-menu-item a,#header ul.menu li a:hover,#header ul.menu li a:active,#header ul.menu .current_page_item a,#header ul.menu .current-cat a,#header ul.menu .current-menu-item a{color:#347977}#header ul.nav li li a:hover,#header ul.nav li li a:active,#header ul.menu li li a:hover,#header ul.menu li li a:active,.widget_archive select,.s,.enews #subbox,#footer a:hover{color:#347977}#nav li a:hover,#nav li a:active,#nav .current_page_item a,#nav .current-cat a,#nav .current-menu-item a,#subnav li li a:hover,#subnav li li a:active,h2 a:hover,#cat{color:#347977}#nav li li a:hover,#nav li li a:active,#nav li.right a:hover,#subnav li a:hover,#subnav li a:active,#subnav .current_page_item a,#subnav .current-cat a,#subnav .current-menu-item a{color:#347977}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{background-color:#2b6866}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{border-color:#2b6866}body{border-top-color:#347977}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=rAQD&#038;cscache=6&#038;csrev=185" />
		</head>
<body class="post-template-default single single-post postid-110583 single-format-standard custom-background customizer-styles-applied custom-header header-image content-sidebar-sidebar highlander-enabled highlander-light custom-colors"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://bycommonconsent.com/" title="By Common Consent, a Mormon Blog">By Common Consent, a Mormon Blog</a></p><p id="description">The greatest Mormon blog in the universe.</p></div><div class="widget-area header-widget-area"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59623"><a href="https://bycommonconsent.com/info-contact/">About</a></li>
<li id="menu-item-59624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59624"><a href="https://bycommonconsent.com/authors/">Authors</a></li>
<li id="menu-item-59625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59625"><a href="https://bycommonconsent.com/features/">Features</a></li>
<li id="menu-item-59626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59626"><a title="Go to LDSBlogs.org" target="_blank" rel="noopener noreferrer" href="http://www.ldsblogs.org">Archipelago</a></li>
<li id="menu-item-59628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59628"><a target="_blank" rel="noopener noreferrer" href="http://tinyletter.com/BCC_Weekly_Intelligencer/">Intelligencer</a></li>
<li id="menu-item-93362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93362"><a href="https://www.bccpress.org">BCC Press</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://bycommonconsent.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-110583 post type-post status-publish format-standard hentry category-mormon entry"><h1 class="entry-title">The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground</h1> 
<div class="post-info"><span class="date published time" title="2019-11-25T10:56:45-07:00">November 25, 2019</span>  by <span class="author vcard"><span class="fn"><a href="https://bycommonconsent.com/author/bccguest/" title="Guest" rel="author">Guest</a></span></span> <span class="post-comments"><a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comments">6 Comments</a></span> </div><div class="entry-content">
<p> <em>Kristine A is a 2004 BYU-Idaho graduate and an accountant who was preparing for grad school to be a Mormon historian until 3 kids under 2 disrupted her plans. She is a former blogger at Wheat and Tares, reluctantly lives in Rexburg, and is extremely online.&nbsp; </em></p>



<p>Why were the LDS Church, DMBA, and BYU-Idaho in the New York Times over the weekend? The drama began, as most things do up in this neck of the woods, in the Rexburg community Facebook group. On November 11, the mother of a student posted that her son had been told Idaho Medicaid no longer counted as adequate insurance for the mandatory insurance coverage rule and that he’d be charged for the DMBA student health plan. Most people didn’t believe the claim from the student’s mother, but by the end of the day a student had posted a copy of the waiver her husband had picked up at the school that confirmed the rumor. When the husband picked up the form the employees at the health center told him the decision was from SLC and would be applying to all CES schools. Other students throughout the day contacted the Student Health Center (SHC) and were told the decision was from the Church Board of Education. </p>



<span id="more-110583"></span>



<figure class="wp-block-image size-large"><img data-attachment-id="110586" data-permalink="https://bycommonconsent.com/byu3/" data-orig-file="https://bycommonconsent.files.wordpress.com/2019/11/byu3.jpg" data-orig-size="726,437" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Austin, Michael&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574679367&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="byu3" data-image-description="" data-medium-file="https://bycommonconsent.files.wordpress.com/2019/11/byu3.jpg?w=300" data-large-file="https://bycommonconsent.files.wordpress.com/2019/11/byu3.jpg?w=490" src="https://bycommonconsent.files.wordpress.com/2019/11/byu3.jpg?w=726" alt="" class="wp-image-110586" srcset="https://bycommonconsent.files.wordpress.com/2019/11/byu3.jpg 726w, https://bycommonconsent.files.wordpress.com/2019/11/byu3.jpg?w=150 150w, https://bycommonconsent.files.wordpress.com/2019/11/byu3.jpg?w=300 300w" sizes="(max-width: 726px) 100vw, 726px" /></figure>



<p>My resulting <a href="https://twitter.com/_Kristine_A/status/1194042141355331584?s=20">tweet </a> of the facts I’d seen reported in that thread went viral enough that a BYU Health Center administrator was in my mentions disputing the report. Before back tracking what I’d shared, since I was receiving different info from different spaces, I waited to hear official word. Within 24 hours of my original tweet the BYU account confirmed they were not involved. At this point reporters DM’d me and I coordinated where to find information and who they could talk to.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="110587" data-permalink="https://bycommonconsent.com/byu2/" data-orig-file="https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg" data-orig-size="824,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="byu2" data-image-description="" data-medium-file="https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg?w=300" data-large-file="https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg?w=490" src="https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg?w=824" alt="A screenshot of a cell phone

Description automatically generated" class="wp-image-110587" srcset="https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg 824w, https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg?w=150 150w, https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg?w=300 300w, https://bycommonconsent.files.wordpress.com/2019/11/byu2.jpg?w=768 768w" sizes="(max-width: 824px) 100vw, 824px" /></figure>



<p>BYU-Idaho
still wasn’t talking, but the growing discontent on social media was starting
to get out of hand. Finally on the morning of the 13<sup>th</sup>, BYUI sent
out an email to Medicaid students on the waiver—even ones who had filed for and
been approved for a&nbsp; waiver mere weeks
ago—to let them know that “Medicaid is no longer a viable substitute to waive
the Student Health Plan.” They provided no justification for their decision. </p>



<p>To be clear, a month before Christmas these students were informed they now had to pay $536/student/semester $2130/family/semester (year round 3-semester coverage required) by January (or find another commercial plan that was ACA compliant and valid in Rexburg <a href="http://www.byui.edu/health-center/student-health-plan">http://www.byui.edu/health-center/student-health-plan</a>) if they wanted to stay enrolled. Medicaid already provides full coverage so the additional policy they are being forced to pay is unnecessary. Numbers aren’t being released as to how many people this concerns but BYU-Idaho has 20,600 on campus students. Single students comprise 75% of that number I assume are covered on their parents’ plans up until age 26. Married students can be covered as well but maternity services aren’t available, so the remaining ~5000 married students would be especially affected if trying to start and raise families while going to school. The Medicaid Expansion voter initiative approved by Idaho voters goes into effect January 2020.  Madison County, population approximately 30,000, has the highest poverty rate in the state at 42%, in part due to the LDS student population. 6,420 people are on Medicaid in Madison County and the state estimated 2,900 may sign up in the area, though not all of those are students.  </p>



<p>BYU-Idaho’s
lack of explanation was fueling speculation, as were their own employees at the
Student Health Center. Students were reporting being told, among other things,
that the school didn’t want to overwhelm the local medical community with new
enrollees, that accepting Idaho Medicaid but not Medicaid from other states
would result in discrimination, or that the school had “moral concerns” both
about what Medicaid covered and about what it would force the local medical
providers to do. One student met with an admin at the SHC and was given a
lecture about how Medicaid expansion didn’t just effect students, they needed
to stop being so selfish and realize that it would affect the local community
and property taxes and rent would be going up. They were also telling students
not to rely what they hear on social media because everyone was spreading false
reports to make them look bad. Hmmm. </p>



<p>Over that first weekend, on Saturday the 16<sup>th</sup>, students from the FB protest group that had been created a few days earlier met on campus to organize. In the comments of the Facebook live video a student employee at KBYI reported they’d been banned from covering the story. An alum who is actively involved in the group confirmed it with a friend who worked there the next day. On Monday the 18<sup>th</sup> a <a href="//twitter.com/_Kristine_A/status/1196489873571471367?s=20">tweet</a> of mine about silencing student media went viral. More reporters filled by inbox as a result, and I once again helped coordinate sources for them. The resulting Post Register and Religion News Service articles from the situation include anonymous sources from the BYU-Idaho Scroll confirming the gag order (and includes leaked audio of a staff meeting! Leakers, take a bow!).</p>



<p>On Wednesday
the 20<sup>th</sup>, the school finally broke the silence with a justification:
</p>



<blockquote class="wp-block-quote"><p><em>“Due to the healthcare needs of the tens of thousands of students enrolled annually on the campus of BYU-Idaho, it would be impractical for the local medical community and infrastructure to support them with only Medicaid coverage. However, many private insurance plans can cover the insurance waiver. Students are encouraged to find the insurance coverage that works best for them. The BYU-Idaho Student Health Plan will continue to be an option. Help in finding acceptable plans can be found by contacting the Student Health Center.”</em></p></blockquote>



<p>Since the news broke this had been one of the rumored reasons and Clay Prince, a local family practice owner had already debunked this as a reason in the community group on the 13<sup>th</sup>, “Speaking as both a community physician and a local hospital administrator, I can say that no one from BYU-I has asked the local medical community whether Medicaid expansion might &#8220;overwhelm&#8221; local resources. I can also say that, if they did ask, the answer would be ‘No.’” News reporters would continue to interview the medical community, and all have given the same message. </p>



<p>These poor
(literally and figuratively!) students have been given the definition of the
runaround. They’ve met with Student Health Center admin and been given no
answers or options. When students try to discuss how they have evidence
debunking the school’s justification, they were told the school did speak with
medical community members but admin refuses to say who. The highest-level administrator
most have been able to meet with is Brett Cook, manager of auxiliary services
(the profit producing arm of administration, no logical reason why student physical
and mental health services are organized this way). Bro. Cook when with one
student, when pressed, said he was in the meeting where the decision had been
made before retracting the statement minutes later. He also told the student
all of the press coverage was a steaming pile of garbage and the school had no
intention of reversing the policy. I mean, if you’re just leaking a dozen
reasons from different sources with only one implausible official reason –
yeah, it’s going to be a garbage fire for you. The one line they are giving
students now is that there is an emergency needs-based grant they can go into
financial aid to apply for. They’ll only be approved after they ask their
family, friends, and ecclesiastical leaders for help. They have to prove they
can’t work more hours at a job and show how they’ll change their actions to not
need it again in the future. </p>



<p>One student
went through the goose chase all on his own before he even knew about the
public FB protest group. He joined and shared his experience of applying for
this emergency grant that the school is eager to solve the problem with: </p>



<blockquote class="wp-block-quote"><p><em>The third time I went to the financial aid office they finally let me meet with a counselor, who told me that I didn&#8217;t qualify for aid, but if I listed the assets I&#8217;d be willing to sell they would be willing to raise the cap on my loans. I responded &#8220;Let me make sure I understand. If I prove to you that I have sufficiently abased myself to be worthy of help, you will allow me to further into debt to pay for superfluous insurance?&#8221; and her response was &#8220;Yes, that&#8217;s correct. I&#8217;m sorry if that is frustrating to you.&#8221; It&#8217;s embarrassing to ask for help in the first place. It&#8217;s embarrassing to my parents that I have to detail their financial struggles as well. It&#8217;s frustrating to have to ask my bishop to help me pay for health insurance I don&#8217;t want or need. Also, the formal requirements to prove I&#8217;m worthy to be helped is frustrating enough, but there is usually an informal expectation that I tell my whole medical history and financial woes to everyone I talk to before they will pass me along to the person I actually need to talk to. I&#8217;ve been outright accused of lying about how poor I am twice, and had comments like &#8220;You sure dress well for someone on government assistance&#8221; a few times. Not to mention &#8220;That&#8217;s what you get for relying on socialism&#8221; and &#8220;Welcome to the real world.&#8221; Just to be clear, it’s not university officials saying things like that. Those are the responses I get from student employees while I&#8217;m looking for who to talk to.</em></p></blockquote>



<p>In addition,
there have been multiple families reporting one or more spouses will now have
to drop out of school, many of their stories were covered in the Salt Lake
Tribune and New York Times. </p>



<p>I cannot
understate how outraged I am about this. First BYU-Idaho gives no reason and
then give an obviously bad reason means that the real reason is much worse than
what they are publicly acknowledging&#8211;or else they’d come clean and lessen the
furor. I don’t believe it comes down to all one reason, but in the spirit of
internet speculation here is the best list of justification I can come up with:</p>



<ul><li>The first thing everyone jumps to is saying this
is a “cash grab.” That’s not necessarily how I would describe if they do have
concerns of solvency of their DMBA student plan. I’m not sure how accurate this
concern could be since the state estimated less than 3,000 new enrollees for
the county, and only a portion of that is students. The NYT has a pretty good
explainer of how the BYUs have become the last holdouts under ACA of rejecting
real insurance for self-funded group pools, thus giving them freedom to not
have to conform to ACA requirements. </li><li>I’ve heard through the grapevine that
administration has long wanted to get all their students off public health
plans. This could be for ideological reasons; thinking it’s creeping socialism
or to get students “off the dole.” Administration could have seen the expansion
as a perfect time to try to make it happen. </li><li>I have an anonymous source who has heard from a
fairly high-level employee that the decision comes from Salt Lake and BYU-Idaho
is a test market to see how it goes. I have no reason to doubt this report,
especially as it was the first story out of the student health center before
they realized this would become a “thing.” If it is untrue it means that their
own high-level employees are either ignorant or engaged in misinformation and
deflection.</li><li>Students were told “moral concerns” were a
motivating factor. On campus health care providers have already been telling
students for years that DMBA can’t offer contraception or they’d be forced by
the government to cover abortion (this isn’t true, according to healthcare.gov contraception
required would cap out at emergency contraception, i.e. Plan B, which does not
end pregnancies and can only prevent them). In addition, I’ve heard a student
say they were told Medicaid would force local doctors to perform services
against their conscience alluding to abortion, which a local told them is not
true. I wonder if they are worried a transgender person would seek out services
under Medicaid and this has something to do with their worried about religious
freedom / LGBTQ rights.</li><li>The right-wing republicans in the Idaho
legislature have a motivation for keeping as many people as possible outraged
over Medicaid expansion. They still are hoping to overturn it, and our former
Area Authority, C. Scott Grow, is now a legislator who has proposed limiting
the use of voter initiatives in the legislature. Idaho republicans in committee
suggested making counties bear cost, and while most moderates&#8211;including our
own state senator Brent Hill&#8211;think it would be unnecessary, the rumor has been
spreading locally that everyone’s property taxes are definitely going up
because of this. The community discussions quickly devolve into name calling of
entitled whiny kids, Ezra Taft Benson quotes, taxation is theft, etc. It is
possible someone with political motivations could have gotten to BYUI
President’s Council and convinced them it was their responsibility to minimize
as much tax burden as possible. One student who had not coordinated with
protestors did 40 hours of research into Medicaid and went to the executive
offices to discuss the issue. They were allowed to meet with a VP who told them
the state expected 30k enrollees and already were on pace for 90k. This is easily
debunked and false: the state expected around 90k and on the date they’d met
approx. 30k had enrolled so far. </li></ul>



<p>I have been incredibly impressed with these BYU-Idaho
students navigating a complicated intersection of religion, politics, and
healthcare – and being the ones harmed the most by events beyond their control.
They’ve repeatedly expressed their love for BYUI and respect for
administration, and that they’re disagreeing with policy and not doctrine. They
continually encourage positive communication and have even suggested fasting
for their leaders. </p>



<p>In
conclusion, a recap:</p>



<ul><li>The school enacted a policy that harmed a vulnerable population</li><li>They didn’t address it, but it leaked on its own accord, created outrage, and went viral</li><li>Officials refused to confirm or deny reports until they felt their hand was forced</li><li>When finally addressing it, they gave a reason that is implausible but appeases the uncaring masses</li><li>They see the resulting firestorm as extremists and “the world” ganging up on them, which further retrenches their position</li><li>The only way a reversal of policy could happen at this point is pressure from a source they have to listen to (CES, accreditation body, etc.)</li></ul>



<p>One thing is
sure, for a community that prides itself on always staying positive and
grateful — there are active members who love the church and school who have
remained silent about things they’ve disagreed with happening at BYU-Idaho by
the current administration for a long time. This issue has broken a lot of
their silence, as evidenced by how this one Facebook post has gone viral&nbsp;<a href="https://www.facebook.com/1355809181/posts/10220715367698165?d=n&amp;sfns=mo" target="_blank" rel="noreferrer noopener">https://www.facebook.com/1355809181/posts/10220715367698165?d=n&amp;sfns=mo</a></p>



<p></p>



<p><strong>Timeline</strong></p>



<p><strong>November 2018</strong> Idaho Votes to Expand Medicaid. 46% of Madison County voters and 61% of state voters support the expansion</p>



<p><strong>Summer 2019</strong> the Idaho Legislative session end with no final plan how to pay for expansion past the first six months and adding an additional 5 waivers to the program, including work requirements and family planning restrictions. Republican lawmakers suggest making counties bear the cost proportionally. <a href="https://www.ktvb.com/article/news/politics/idaho-brad-little-medicaid-expansion-counties/277-b2113006-0168-4104-bdf3-234ec5f5b61f">https://www.ktvb.com/article/news/politics/idaho-brad-little-medicaid-expansion-counties/277-b2113006-0168-4104-bdf3-234ec5f5b61f</a></p>



<p><strong>11/4</strong> Rexburg Standard Journal reports the county will have to pay expansion costs <a href="https://www.rexburgstandardjournal.com/news/how-much-will-medicaid-expansion-cost-madison-county/article_efb3353a-28f6-53ef-bbc6-fbd566ce485d.html">https://www.rexburgstandardjournal.com/news/how-much-will-medicaid-expansion-cost-madison-county/article_efb3353a-28f6-53ef-bbc6-fbd566ce485d.html</a></p>



<p><strong>11/11</strong> Students report on facebook their waiver applications for Medicaid were rejected by the school, tweet goes viral</p>



<p><strong>11/12</strong> Daily Universe reports BYU isn’t involved <a href="https://universe.byu.edu/2019/11/12/twitter-forum-sparks-concern-about-medicaid-meeting-byu-health-insurance-requirement/">https://universe.byu.edu/2019/11/12/twitter-forum-sparks-concern-about-medicaid-meeting-byu-health-insurance-requirement/</a></p>



<p><strong>11/13</strong> BYU-Idaho sends out email informing effected students they’ve been charged for DMBA</p>



<p>BYU-Idaho
Scroll <a href="https://byuiscroll.org/students-confused-after-university-stops-accepting-medicaid-as-waiver-for-student-health-plan/">https://byuiscroll.org/students-confused-after-university-stops-accepting-medicaid-as-waiver-for-student-health-plan/</a></p>



<ul><li>East Idaho News <a href="https://www.eastidahonews.com/2019/11/this-is-outrageous-and-unacceptable-byu-idaho-wont-accept-medicaid-anymore-and-refuses-to-say-why/">https://www.eastidahonews.com/2019/11/this-is-outrageous-and-unacceptable-byu-idaho-wont-accept-medicaid-anymore-and-refuses-to-say-why/</a></li><li>Boise State Public Radio <a href="https://www.boisestatepublicradio.org/post/byu-idaho-won-t-accept-medicaid-anymore-enrollment-expansion-begins#stream/0">https://www.boisestatepublicradio.org/post/byu-idaho-won-t-accept-medicaid-anymore-enrollment-expansion-begins#stream/0</a></li></ul>



<p><strong>11/14 </strong>Students form a facebook protest group “Accept Medicaid BYU-Idaho” and local Senator says taxes won’t be raised in a KBYI interview <a href="https://www.facebook.com/groups/acceptmedicaidbyui/">https://www.facebook.com/groups/acceptmedicaidbyui/</a></p>



<ul><li>KBYI <a href="https://www.byui.edu/radio/2020-vision-with-brent-hill">https://www.byui.edu/radio/2020-vision-with-brent-hill</a></li><li>KIVI <a href="https://www.kivitv.com/news/byu-i-students-on-medicaid-now-have-to-purchase-a-student-health-care-plan-in-addition-to-medicaid">https://www.kivitv.com/news/byu-i-students-on-medicaid-now-have-to-purchase-a-student-health-care-plan-in-addition-to-medicaid</a></li></ul>



<p><strong>11/15 </strong>Change.org Petition <a href="https://www.change.org/p/brigham-young-university-idaho-keep-medicaid-an-acceptable-form-of-insurance-in-byu-idaho-and-byu-hawaii?recruiter=1018646949&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition">https://www.change.org/p/brigham-young-university-idaho-keep-medicaid-an-acceptable-form-of-insurance-in-byu-idaho-and-byu-hawaii?recruiter=1018646949&amp;utm_source=share_petition&amp;utm_medium=copylink&amp;utm_campaign=share_petition</a></p>



<ul><li>BYU-Idaho Scroll <a href="https://byuiscroll.org/university-makes-a-brief-statement-on-no-longer-accepting-medicaid/">https://byuiscroll.org/university-makes-a-brief-statement-on-no-longer-accepting-medicaid/</a></li></ul>



<p><strong>11/16</strong> Students in “Accept Medicaid BYU-Idaho” FB group meet on campus to organize. In the comments of the live feed a KBYI student employee reports they had been banned from covering the story. The next day an alum confirms w a friend who works there and reports in the FB group. </p>



<p><strong>11/17</strong> Idaho Politics Weekly <a href="https://idahopoliticsweekly.com/politics/2967-byu-idaho-s-strange-stance-on-students-medicaid">https://idahopoliticsweekly.com/politics/2967-byu-idaho-s-strange-stance-on-students-medicaid</a></p>



<p><strong>11/18</strong> Tweet goes viral the school has suppressed student media</p>



<p><strong>11/20 </strong>BYU-Idaho releases an official statement giving the justification as not to overwhelm community</p>



<ul><li>BYU-Idaho Scroll <a href="https://byuiscroll.org/byu-idaho-releases-new-statement-on-medicaid/">https://byuiscroll.org/byu-idaho-releases-new-statement-on-medicaid/</a></li><li>East Idaho News <a href="https://www.eastidahonews.com/2019/11/byu-idaho-explains-medicaid-rejection-medical-community-skeptical/">https://www.eastidahonews.com/2019/11/byu-idaho-explains-medicaid-rejection-medical-community-skeptical/</a></li><li>Local News 8 <a href="https://localnews8.com/news/rexburg/2019/11/20/byu-idaho-stands-by-their-decision-to-reject-medicaid/">https://localnews8.com/news/rexburg/2019/11/20/byu-idaho-stands-by-their-decision-to-reject-medicaid/</a></li><li>KTVB <a href="https://www.ktvb.com/article/news/health/byu-idaho-medicaid-students-petition-controversy/277-0c119d44-3d10-42b4-b76f-4f8d22cf5f1e">https://www.ktvb.com/article/news/health/byu-idaho-medicaid-students-petition-controversy/277-0c119d44-3d10-42b4-b76f-4f8d22cf5f1e</a></li><li>Idaho Ed News <a href="https://www.idahoednews.org/voices/byu-idahos-decision-to-reject-medicaid-is-morally-wrong-and-hurts-idaho-families/">https://www.idahoednews.org/voices/byu-idahos-decision-to-reject-medicaid-is-morally-wrong-and-hurts-idaho-families/</a></li></ul>



<p><strong>11/21</strong></p>



<ul><li>Post Register <a href="https://www.postregister.com/news/education/local-doctors-question-byu-idaho-medicaid-claims/article_39a44e74-7203-5bd4-8060-52c1a0fc5551.html">https://www.postregister.com/news/education/local-doctors-question-byu-idaho-medicaid-claims/article_39a44e74-7203-5bd4-8060-52c1a0fc5551.html</a></li><li>Religion News Service <a href="https://religionnews.com/2019/11/22/student-reporters-at-byu-idaho-allegedly-pressured-not-to-publish-negative-stories/">https://religionnews.com/2019/11/22/student-reporters-at-byu-idaho-allegedly-pressured-not-to-publish-negative-stories/</a></li><li>Idaho Press <a href="https://www.idahopress.com/eyeonboise/local-doctors-question-byu-idaho-medicaid-claims-link-to-full/article_d08e84dc-5f80-55aa-a3ae-a931f79c0eda.html">https://www.idahopress.com/eyeonboise/local-doctors-question-byu-idaho-medicaid-claims-link-to-full/article_d08e84dc-5f80-55aa-a3ae-a931f79c0eda.html</a></li></ul>



<p><strong>11/22</strong></p>



<ul><li>SL Trib <a href="https://www.sltrib.com/news/education/2019/11/22/byu-idaho-no-longer/">https://www.sltrib.com/news/education/2019/11/22/byu-idaho-no-longer/</a></li><li>Fox 13 SLC <a href="https://fox13now.com/2019/11/22/students-withdraw-from-byu-idaho-due-to-universitys-decision-to-not-accept-medicaid/">https://fox13now.com/2019/11/22/students-withdraw-from-byu-idaho-due-to-universitys-decision-to-not-accept-medicaid/</a></li><li>Post Register <a href="https://www.postregister.com/opinion/editorials/how-to-tarnish-your-brand-in-easy-steps/article_17ff3d34-9f6d-5bc5-bb09-7670f301c2aa.amp.html?__twitter_impression=true">https://www.postregister.com/opinion/editorials/how-to-tarnish-your-brand-in-easy-steps/article_17ff3d34-9f6d-5bc5-bb09-7670f301c2aa.amp.html?__twitter_impression=true</a></li></ul>



<p><strong>11/23</strong></p>



<ul><li>Idaho Statesman <a href="https://www.idahostatesman.com/news/local/education/article237694039.html">https://www.idahostatesman.com/news/local/education/article237694039.html</a></li></ul>



<p><strong>11/24</strong></p>



<ul><li>NYT <a href="https://www.nytimes.com/2019/11/24/us/medicaid-students-brigham-young.html">https://www.nytimes.com/2019/11/24/us/medicaid-students-brigham-young.html</a></li></ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Preach It:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/" data-text="The BYU-Idaho Medicaid Controversy: A View From the Ground" data-via="ByCommonConsent" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F&#038;media=https%3A%2F%2Fbycommonconsent.files.wordpress.com%2F2019%2F11%2Fbyu3.jpg&#038;description=The%20BYU-Idaho%20Medicaid%20Controversy%3A%20A%20View%20From%20the%20Ground" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F&amp;title=The%20BYU-Idaho%20Medicaid%20Controversy%3A%20A%20View%20From%20the%20Ground" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://bycommonconsent.com/category/mormon/" rel="category tag">Mormon</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://bycommonconsent.com/2019/11/25/2020-book-of-mormon-supplemental-readings/" rel="prev">2020 Book of Mormon supplemental&nbsp;readings</a></div><div class="pagination-next alignright"></div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-421564">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Not a Cougar</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421564">November 25, 2019 at 11:10 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Not a good look for the Church, but I&#8217;m not surprised they would choose BYU-I as a test case.  I wonder if we&#8217;ll get a talk in April about relying less on the dole.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-421565">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://www.twitter.com/jessiejensen' rel='external nofollow ugc' class='url'>Jessie</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421565">November 25, 2019 at 11:13 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Kristine, this was an incredible amount of work for someone who already has so many demands on her  time. Thanks for writing this and for your continued activism on this subject!</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-421566">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">jimbob</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421566">November 25, 2019 at 11:20 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I say this as someone who thinks the church gets it right far more than it gets it wrong, and as someone who likes and who has family who goes to BYUI:  this was one big unforced error after another by the BYUI administration.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-421567">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Leah</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421567">November 25, 2019 at 11:31 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Thank you for this detailed article. What enrages me about this particularly are the stories of the married college students with children who are now being forced to choose which of the two  (let&#8217;s face it, usually the woman) will drop out OR come up with a lot of extra money on a tight budget. We are in a church culture that has explicitly and implicitly taught that you shouldn&#8217;t wait to get married and you shouldn&#8217;t wait to have children. Yet these people are being punished for doing that. And it is going to mean women are less likely to get their education. Given the broader political context right now of debates over universal healthcare, this seems to be a loud and clear message from Salt Lake.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-421568">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">W</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421568">November 25, 2019 at 11:36 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I&#8217;ll take the word of the students who love BYU-I that such a love is warranted. I&#8217;m sure there are many in its community that serve spiritual and academic values well. </p>
<p>The administration, however, is demonstrating that it is composed of people who cannot be trustworthy stewards of either. There may be a coherent intellectual or spiritual position around which to justify its policy, but it is entirely clear at this point they don&#8217;t know what it would look like or even have the idea that a University should care about such things. </p>
<p>Which is what one might expect from people who get used to the idea that influence can and ought to be maintained by virtue of office. Why exercise the ability to lead by pure knowledge and persuasion when you can get by on the idol of authority?</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-dcharrison odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-421569">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">D Christian Harrison</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421569">November 25, 2019 at 11:38 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Amazing work, Kristine. Thank you.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bycommonconsent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="090f350764" /><input type="hidden" name="_wp_http_referer" value="/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110583' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4a6e79965" /></p>
<input type="hidden" name="genseq" value="1574707871" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Post</h4>
<div class="post-108625 post type-post status-publish format-standard hentry category-featured-posts category-mormon entry"><a href="https://bycommonconsent.com/2019/04/05/presenting-i-gave-her-a-name-and-a-new-constellation/" title="Presenting &#8220;I Gave Her a Name&#8221; and &#8220;A New Constellation&#8221;" class="alignnone"><img width="150" height="113" src="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=150" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=150 150w, https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="108633" data-permalink="https://bycommonconsent.com/2019/04/05/presenting-i-gave-her-a-name-and-a-new-constellation/pages-from-i-gave-her-a-name-2019-03-22a-spreads-5/" data-orig-file="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg" data-orig-size="4766,3599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pages from I Gave Her a Name &#8211; 2019-03-22a, spreads" data-image-description="" data-medium-file="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=300" data-large-file="https://bycommonconsent.files.wordpress.com/2019/04/pages-from-i-gave-her-a-name-2019-03-22a-spreads-1.jpg?w=490" /></a><h2><a href="https://bycommonconsent.com/2019/04/05/presenting-i-gave-her-a-name-and-a-new-constellation/" title="Presenting &#8220;I Gave Her a Name&#8221; and &#8220;A New Constellation&#8221;">Presenting &#8220;I Gave Her a Name&#8221; and &#8220;A New Constellation&#8221;</a></h2></div></div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
				<ul id="recentcomments">
											<li class="recentcomments">
							W on <a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421568">The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground</a>						</li>

												<li class="recentcomments">
							Leah on <a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421567">The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground</a>						</li>

												<li class="recentcomments">
							jimbob on <a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421566">The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground</a>						</li>

												<li class="recentcomments">
							<a href='http://www.twitter.com/jessiejensen' rel='external nofollow ugc' class='url'>Jessie</a> on <a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421565">The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground</a>						</li>

												<li class="recentcomments">
							Not a Cougar on <a href="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/#comment-421564">The BYU-Idaho Medicaid Controversy: A View From the&nbsp;Ground</a>						</li>

												<li class="recentcomments">
							Ben S on <a href="https://bycommonconsent.com/2019/11/25/2020-book-of-mormon-supplemental-readings/#comment-421563">2020 Book of Mormon supplemental&nbsp;readings</a>						</li>

												<li class="recentcomments">
							<a href='http://www.myconvertlife.com' rel='external nofollow ugc' class='url'>Jennifer Roach</a> on <a href="https://bycommonconsent.com/2019/11/25/2020-book-of-mormon-supplemental-readings/#comment-421562">2020 Book of Mormon supplemental&nbsp;readings</a>						</li>

												<li class="recentcomments">
							WVS on <a href="https://bycommonconsent.com/2019/11/25/2020-book-of-mormon-supplemental-readings/#comment-421561">2020 Book of Mormon supplemental&nbsp;readings</a>						</li>

										</ul>
				</div></div>
<div id="text-358692177" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-shortcode="caption" id="attachment_48992" style="width: 242px" class="wp-caption aligncenter"><a href="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg"><img aria-describedby="caption-attachment-48992" src="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg?w=232" alt="The Living Christ" width="232" height="300" class="size-medium wp-image-48992" /></a><p id="caption-attachment-48992" class="wp-caption-text"><a href="http://jesuschrist.lds.org/SonOfGod/eng/testimonies-of-him/articles/the-living-christ-the-testimony-of-the-apostles-of-the-church-of-jesus-christ-of-latter-day-saints">The Living Christ</a></p></div></div>
		</div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bycommonconsent" data-width="248"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bycommonconsent"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></blockquote></div>
		</div>
		</div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Get BCC via Email</label></h4>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow BCC and receive new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6576503"/>
                    <input type="hidden" name="source" value="https://bycommonconsent.com/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="be7c20ce37" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bycommonconsent.com/2019/11/'> November 2019 </option>
	<option value='https://bycommonconsent.com/2019/10/'> October 2019 </option>
	<option value='https://bycommonconsent.com/2019/09/'> September 2019 </option>
	<option value='https://bycommonconsent.com/2019/08/'> August 2019 </option>
	<option value='https://bycommonconsent.com/2019/07/'> July 2019 </option>
	<option value='https://bycommonconsent.com/2019/06/'> June 2019 </option>
	<option value='https://bycommonconsent.com/2019/05/'> May 2019 </option>
	<option value='https://bycommonconsent.com/2019/04/'> April 2019 </option>
	<option value='https://bycommonconsent.com/2019/03/'> March 2019 </option>
	<option value='https://bycommonconsent.com/2019/02/'> February 2019 </option>
	<option value='https://bycommonconsent.com/2019/01/'> January 2019 </option>
	<option value='https://bycommonconsent.com/2018/12/'> December 2018 </option>
	<option value='https://bycommonconsent.com/2018/11/'> November 2018 </option>
	<option value='https://bycommonconsent.com/2018/10/'> October 2018 </option>
	<option value='https://bycommonconsent.com/2018/09/'> September 2018 </option>
	<option value='https://bycommonconsent.com/2018/08/'> August 2018 </option>
	<option value='https://bycommonconsent.com/2018/07/'> July 2018 </option>
	<option value='https://bycommonconsent.com/2018/06/'> June 2018 </option>
	<option value='https://bycommonconsent.com/2018/05/'> May 2018 </option>
	<option value='https://bycommonconsent.com/2018/04/'> April 2018 </option>
	<option value='https://bycommonconsent.com/2018/03/'> March 2018 </option>
	<option value='https://bycommonconsent.com/2018/02/'> February 2018 </option>
	<option value='https://bycommonconsent.com/2018/01/'> January 2018 </option>
	<option value='https://bycommonconsent.com/2017/12/'> December 2017 </option>
	<option value='https://bycommonconsent.com/2017/11/'> November 2017 </option>
	<option value='https://bycommonconsent.com/2017/10/'> October 2017 </option>
	<option value='https://bycommonconsent.com/2017/09/'> September 2017 </option>
	<option value='https://bycommonconsent.com/2017/08/'> August 2017 </option>
	<option value='https://bycommonconsent.com/2017/07/'> July 2017 </option>
	<option value='https://bycommonconsent.com/2017/06/'> June 2017 </option>
	<option value='https://bycommonconsent.com/2017/05/'> May 2017 </option>
	<option value='https://bycommonconsent.com/2017/04/'> April 2017 </option>
	<option value='https://bycommonconsent.com/2017/03/'> March 2017 </option>
	<option value='https://bycommonconsent.com/2017/02/'> February 2017 </option>
	<option value='https://bycommonconsent.com/2017/01/'> January 2017 </option>
	<option value='https://bycommonconsent.com/2016/12/'> December 2016 </option>
	<option value='https://bycommonconsent.com/2016/11/'> November 2016 </option>
	<option value='https://bycommonconsent.com/2016/10/'> October 2016 </option>
	<option value='https://bycommonconsent.com/2016/09/'> September 2016 </option>
	<option value='https://bycommonconsent.com/2016/08/'> August 2016 </option>
	<option value='https://bycommonconsent.com/2016/07/'> July 2016 </option>
	<option value='https://bycommonconsent.com/2016/06/'> June 2016 </option>
	<option value='https://bycommonconsent.com/2016/05/'> May 2016 </option>
	<option value='https://bycommonconsent.com/2016/04/'> April 2016 </option>
	<option value='https://bycommonconsent.com/2016/03/'> March 2016 </option>
	<option value='https://bycommonconsent.com/2016/02/'> February 2016 </option>
	<option value='https://bycommonconsent.com/2016/01/'> January 2016 </option>
	<option value='https://bycommonconsent.com/2015/12/'> December 2015 </option>
	<option value='https://bycommonconsent.com/2015/11/'> November 2015 </option>
	<option value='https://bycommonconsent.com/2015/10/'> October 2015 </option>
	<option value='https://bycommonconsent.com/2015/09/'> September 2015 </option>
	<option value='https://bycommonconsent.com/2015/08/'> August 2015 </option>
	<option value='https://bycommonconsent.com/2015/07/'> July 2015 </option>
	<option value='https://bycommonconsent.com/2015/06/'> June 2015 </option>
	<option value='https://bycommonconsent.com/2015/05/'> May 2015 </option>
	<option value='https://bycommonconsent.com/2015/04/'> April 2015 </option>
	<option value='https://bycommonconsent.com/2015/03/'> March 2015 </option>
	<option value='https://bycommonconsent.com/2015/02/'> February 2015 </option>
	<option value='https://bycommonconsent.com/2015/01/'> January 2015 </option>
	<option value='https://bycommonconsent.com/2014/12/'> December 2014 </option>
	<option value='https://bycommonconsent.com/2014/11/'> November 2014 </option>
	<option value='https://bycommonconsent.com/2014/10/'> October 2014 </option>
	<option value='https://bycommonconsent.com/2014/09/'> September 2014 </option>
	<option value='https://bycommonconsent.com/2014/08/'> August 2014 </option>
	<option value='https://bycommonconsent.com/2014/07/'> July 2014 </option>
	<option value='https://bycommonconsent.com/2014/06/'> June 2014 </option>
	<option value='https://bycommonconsent.com/2014/05/'> May 2014 </option>
	<option value='https://bycommonconsent.com/2014/04/'> April 2014 </option>
	<option value='https://bycommonconsent.com/2014/03/'> March 2014 </option>
	<option value='https://bycommonconsent.com/2014/02/'> February 2014 </option>
	<option value='https://bycommonconsent.com/2014/01/'> January 2014 </option>
	<option value='https://bycommonconsent.com/2013/12/'> December 2013 </option>
	<option value='https://bycommonconsent.com/2013/11/'> November 2013 </option>
	<option value='https://bycommonconsent.com/2013/10/'> October 2013 </option>
	<option value='https://bycommonconsent.com/2013/09/'> September 2013 </option>
	<option value='https://bycommonconsent.com/2013/08/'> August 2013 </option>
	<option value='https://bycommonconsent.com/2013/07/'> July 2013 </option>
	<option value='https://bycommonconsent.com/2013/06/'> June 2013 </option>
	<option value='https://bycommonconsent.com/2013/05/'> May 2013 </option>
	<option value='https://bycommonconsent.com/2013/04/'> April 2013 </option>
	<option value='https://bycommonconsent.com/2013/03/'> March 2013 </option>
	<option value='https://bycommonconsent.com/2013/02/'> February 2013 </option>
	<option value='https://bycommonconsent.com/2013/01/'> January 2013 </option>
	<option value='https://bycommonconsent.com/2012/12/'> December 2012 </option>
	<option value='https://bycommonconsent.com/2012/11/'> November 2012 </option>
	<option value='https://bycommonconsent.com/2012/10/'> October 2012 </option>
	<option value='https://bycommonconsent.com/2012/09/'> September 2012 </option>
	<option value='https://bycommonconsent.com/2012/08/'> August 2012 </option>
	<option value='https://bycommonconsent.com/2012/07/'> July 2012 </option>
	<option value='https://bycommonconsent.com/2012/06/'> June 2012 </option>
	<option value='https://bycommonconsent.com/2012/05/'> May 2012 </option>
	<option value='https://bycommonconsent.com/2012/04/'> April 2012 </option>
	<option value='https://bycommonconsent.com/2012/03/'> March 2012 </option>
	<option value='https://bycommonconsent.com/2012/02/'> February 2012 </option>
	<option value='https://bycommonconsent.com/2012/01/'> January 2012 </option>
	<option value='https://bycommonconsent.com/2011/12/'> December 2011 </option>
	<option value='https://bycommonconsent.com/2011/11/'> November 2011 </option>
	<option value='https://bycommonconsent.com/2011/10/'> October 2011 </option>
	<option value='https://bycommonconsent.com/2011/09/'> September 2011 </option>
	<option value='https://bycommonconsent.com/2011/08/'> August 2011 </option>
	<option value='https://bycommonconsent.com/2011/07/'> July 2011 </option>
	<option value='https://bycommonconsent.com/2011/06/'> June 2011 </option>
	<option value='https://bycommonconsent.com/2011/05/'> May 2011 </option>
	<option value='https://bycommonconsent.com/2011/04/'> April 2011 </option>
	<option value='https://bycommonconsent.com/2011/03/'> March 2011 </option>
	<option value='https://bycommonconsent.com/2011/02/'> February 2011 </option>
	<option value='https://bycommonconsent.com/2011/01/'> January 2011 </option>
	<option value='https://bycommonconsent.com/2010/12/'> December 2010 </option>
	<option value='https://bycommonconsent.com/2010/11/'> November 2010 </option>
	<option value='https://bycommonconsent.com/2010/10/'> October 2010 </option>
	<option value='https://bycommonconsent.com/2010/09/'> September 2010 </option>
	<option value='https://bycommonconsent.com/2010/08/'> August 2010 </option>
	<option value='https://bycommonconsent.com/2010/07/'> July 2010 </option>
	<option value='https://bycommonconsent.com/2010/06/'> June 2010 </option>
	<option value='https://bycommonconsent.com/2010/05/'> May 2010 </option>
	<option value='https://bycommonconsent.com/2010/04/'> April 2010 </option>
	<option value='https://bycommonconsent.com/2010/03/'> March 2010 </option>
	<option value='https://bycommonconsent.com/2010/02/'> February 2010 </option>
	<option value='https://bycommonconsent.com/2010/01/'> January 2010 </option>
	<option value='https://bycommonconsent.com/2009/12/'> December 2009 </option>
	<option value='https://bycommonconsent.com/2009/11/'> November 2009 </option>
	<option value='https://bycommonconsent.com/2009/10/'> October 2009 </option>
	<option value='https://bycommonconsent.com/2009/09/'> September 2009 </option>
	<option value='https://bycommonconsent.com/2009/08/'> August 2009 </option>
	<option value='https://bycommonconsent.com/2009/07/'> July 2009 </option>
	<option value='https://bycommonconsent.com/2009/06/'> June 2009 </option>
	<option value='https://bycommonconsent.com/2009/05/'> May 2009 </option>
	<option value='https://bycommonconsent.com/2009/04/'> April 2009 </option>
	<option value='https://bycommonconsent.com/2009/03/'> March 2009 </option>
	<option value='https://bycommonconsent.com/2009/02/'> February 2009 </option>
	<option value='https://bycommonconsent.com/2009/01/'> January 2009 </option>
	<option value='https://bycommonconsent.com/2008/12/'> December 2008 </option>
	<option value='https://bycommonconsent.com/2008/11/'> November 2008 </option>
	<option value='https://bycommonconsent.com/2008/10/'> October 2008 </option>
	<option value='https://bycommonconsent.com/2008/09/'> September 2008 </option>
	<option value='https://bycommonconsent.com/2008/08/'> August 2008 </option>
	<option value='https://bycommonconsent.com/2008/07/'> July 2008 </option>
	<option value='https://bycommonconsent.com/2008/06/'> June 2008 </option>
	<option value='https://bycommonconsent.com/2008/05/'> May 2008 </option>
	<option value='https://bycommonconsent.com/2008/04/'> April 2008 </option>
	<option value='https://bycommonconsent.com/2008/03/'> March 2008 </option>
	<option value='https://bycommonconsent.com/2008/02/'> February 2008 </option>
	<option value='https://bycommonconsent.com/2008/01/'> January 2008 </option>
	<option value='https://bycommonconsent.com/2007/12/'> December 2007 </option>
	<option value='https://bycommonconsent.com/2007/11/'> November 2007 </option>
	<option value='https://bycommonconsent.com/2007/10/'> October 2007 </option>
	<option value='https://bycommonconsent.com/2007/09/'> September 2007 </option>
	<option value='https://bycommonconsent.com/2007/08/'> August 2007 </option>
	<option value='https://bycommonconsent.com/2007/07/'> July 2007 </option>
	<option value='https://bycommonconsent.com/2007/06/'> June 2007 </option>
	<option value='https://bycommonconsent.com/2007/05/'> May 2007 </option>
	<option value='https://bycommonconsent.com/2007/04/'> April 2007 </option>
	<option value='https://bycommonconsent.com/2007/03/'> March 2007 </option>
	<option value='https://bycommonconsent.com/2007/02/'> February 2007 </option>
	<option value='https://bycommonconsent.com/2007/01/'> January 2007 </option>
	<option value='https://bycommonconsent.com/2006/12/'> December 2006 </option>
	<option value='https://bycommonconsent.com/2006/11/'> November 2006 </option>
	<option value='https://bycommonconsent.com/2006/10/'> October 2006 </option>
	<option value='https://bycommonconsent.com/2006/09/'> September 2006 </option>
	<option value='https://bycommonconsent.com/2006/08/'> August 2006 </option>
	<option value='https://bycommonconsent.com/2006/07/'> July 2006 </option>
	<option value='https://bycommonconsent.com/2006/06/'> June 2006 </option>
	<option value='https://bycommonconsent.com/2006/05/'> May 2006 </option>
	<option value='https://bycommonconsent.com/2006/04/'> April 2006 </option>
	<option value='https://bycommonconsent.com/2006/03/'> March 2006 </option>
	<option value='https://bycommonconsent.com/2006/02/'> February 2006 </option>
	<option value='https://bycommonconsent.com/2006/01/'> January 2006 </option>
	<option value='https://bycommonconsent.com/2005/12/'> December 2005 </option>
	<option value='https://bycommonconsent.com/2005/11/'> November 2005 </option>
	<option value='https://bycommonconsent.com/2005/10/'> October 2005 </option>
	<option value='https://bycommonconsent.com/2005/09/'> September 2005 </option>
	<option value='https://bycommonconsent.com/2005/08/'> August 2005 </option>
	<option value='https://bycommonconsent.com/2005/07/'> July 2005 </option>
	<option value='https://bycommonconsent.com/2005/06/'> June 2005 </option>
	<option value='https://bycommonconsent.com/2005/05/'> May 2005 </option>
	<option value='https://bycommonconsent.com/2005/04/'> April 2005 </option>
	<option value='https://bycommonconsent.com/2005/03/'> March 2005 </option>
	<option value='https://bycommonconsent.com/2005/02/'> February 2005 </option>
	<option value='https://bycommonconsent.com/2005/01/'> January 2005 </option>
	<option value='https://bycommonconsent.com/2004/12/'> December 2004 </option>
	<option value='https://bycommonconsent.com/2004/11/'> November 2004 </option>
	<option value='https://bycommonconsent.com/2004/10/'> October 2004 </option>
	<option value='https://bycommonconsent.com/2004/09/'> September 2004 </option>
	<option value='https://bycommonconsent.com/2004/08/'> August 2004 </option>
	<option value='https://bycommonconsent.com/2004/07/'> July 2004 </option>
	<option value='https://bycommonconsent.com/2004/06/'> June 2004 </option>
	<option value='https://bycommonconsent.com/2004/05/'> May 2004 </option>
	<option value='https://bycommonconsent.com/2004/04/'> April 2004 </option>
	<option value='https://bycommonconsent.com/2004/03/'> March 2004 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
<div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">This Christian Life</h4>
<div class="jetpack-display-remote-posts"><h4><a href="https://thischristianlife.wordpress.com/2018/01/21/evensong/">Evensong</a></h4>
<a title="Evensong" href="https://thischristianlife.wordpress.com/2018/01/21/evensong/"><img src="https://thischristianlife.files.wordpress.com/2018/01/img_20180121_165017282_hdr1902486023.jpg" alt="Evensong"/></a><h4><a href="https://thischristianlife.wordpress.com/2017/10/04/st-andrews-singapore/">St. Andrew&#8217;s Singapore</a></h4>
<a title="St. Andrew&#8217;s Singapore" href="https://thischristianlife.wordpress.com/2017/10/04/st-andrews-singapore/"><img src="https://thischristianlife.files.wordpress.com/2017/10/img_20171004_185504_2331544851691.jpg" alt="St. Andrew&#8217;s Singapore"/></a></div><!-- .jetpack-display-remote-posts --></div></div>
<div id="rss-354241871" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://news.google.com/rss/search?pz=1&#038;cf=all&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;hl=en-US&#038;gl=US&#038;ceid=US:en" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/search?pz=1&#038;cf=all&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;hl=en-US&#038;gl=US&#038;ceid=US:en" title="Google News">LDS Headlines</a></h4>
<ul><li><a class='rsswidget' href='https://www.sltrib.com/news/environment/2019/11/23/neighbors-plead-with-lds/' title='LDS leaders want to turn community garden into parking lot. Neighbors are fighting back.  Salt Lake Tribune'>LDS leaders want to turn community garden into parking lot. Neighbors are fighting back. - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/religion/2019/11/19/jana-riess-why-do-latter/' title='Jana Riess: Why do Latter-day Saints ignore the Pearl of Great Price?  Salt Lake Tribune'>Jana Riess: Why do Latter-day Saints ignore the Pearl of Great Price? - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/religion/2019/11/20/mormon-land-play-focuses/' title='&#039;Mormon Land&#039; — Play explores a big question: What if the LDS Church brought back polygamy?  Salt Lake Tribune'>&#039;Mormon Land&#039; — Play explores a big question: What if the LDS Church brought back polygamy? - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/religion/2019/11/21/this-week-mormon-land/' title='This week in Mormon Land: Missionaries get a new &#039;bible,&#039; mission president wives don&#039;t get a new title, and gender gap appears in new themes  Salt Lake Tribune'>This week in Mormon Land: Missionaries get a new &#039;bible,&#039; mission president wives don&#039;t get a new title, and gender gap appears in new themes - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/religion/2019/11/21/lds-church-open-new/' title='LDS Church to open 8 new missions, stretching from Texas to Tanzania  Salt Lake Tribune'>LDS Church to open 8 new missions, stretching from Texas to Tanzania - Salt Lake Tribune</a></li></ul></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">By Common Tweets</h4>
<a class="twitter-timeline" data-width="260" data-theme="light" data-link-color="#3f9291" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bycommonconsent" href="https://twitter.com/bycommonconsent">My Tweets</a></div></div>
<div id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://bycommonconsent.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://bycommonconsent.com/feed/">Entries feed</a></li>
			<li><a href="https://bycommonconsent.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div></div>
</div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bycommonconsent.wordpress.com\/public.api\/connect\/?action=request&domain=bycommonconsent.com","logoutURL":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?action=logout&_wpnonce=69bacbe59d","homeURL":"https:\/\/bycommonconsent.com\/","postID":"110583","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6576503" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://bycommonconsent.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="By Common Consent, a Mormon Blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5347deabc8" /><input type="hidden" name="_wp_http_referer" value="/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bycommonconsent.com\/2019\/11\/25\/the-byu-idaho-medicaid-controversy-a-view-from-the-ground\/":110583};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2019/11/25/the-byu-idaho-medicaid-controversy-a-view-from-the-ground/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJx9jEEOwiAQRS8kjmiNK+NZWjqStsBMmCGktxejJK5c/byXvA+VjaOkmBQ4FL8kAV8aTpi9mQK5TaCyo9jhO8/cqqMTOcDPRSymv7gxUxEMsKLy6DbTxb+oLrNHbUt55owihknUfDSI7gHf+SPe7fV2OQ12ONv1Be2ZSYU=?cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"6576503","siteName":"By Common Consent, a Mormon Blog","siteURL":"https:\/\/bycommonconsent.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d42109871ae866c72b243e66fc338681?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/minimum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F&signup_flow=account&domain=bycommonconsent.com","themeURL":"","xhrURL":"https:\/\/bycommonconsent.com\/wp-admin\/admin-ajax.php","nonce":"b0b7ddce05","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be7c20ce37\" \/>","referer":"https:\/\/bycommonconsent.com\/2019\/11\/25\/the-byu-idaho-medicaid-controversy-a-view-from-the-ground\/","canFollow":"1","feedID":"31685","statusMessage":"","customizeLink":"https:\/\/bycommonconsent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbycommonconsent.wordpress.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F","postID":"110583","shortlink":"https:\/\/wp.me\/prAQD-sLB","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bycommonconsent.com\/110583","statsLink":"https:\/\/wordpress.com\/stats\/post\/110583\/bycommonconsent.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Minimum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 31,104 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F&signup_flow=account&domain=bycommonconsent.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bycommonconsent.com\/wp-admin\/admin-ajax.php","nonce":"467b99926f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2019%2F11%2F25%2Fthe-byu-idaho-medicaid-controversy-a-view-from-the-ground%2F","blog_id":"6576503","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6576503&v=wpcom&tz=-7&user_id=0&subd=bycommonconsent","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkttOwzAMhl+ILBw24AbxKChNvdZtTtjOBm+PK62jmqYKtCsnzv/Zv93aYzE+J4EkdmDbwgE9lK/NwHd28RSrKaF2mNgGHIHtZ4UKvUttALoUz8qu6rUB6kwTsh9ZNT7H+XIKcFBE0Zqkzcd0WUt6iNquEESs0XaQgHEy0Ux2I6RquRagPXK/iXgb76jjm4voiMXJtTKLJQ4gxfnRfmDydu88NDmPBmID7V8pOaIIkBGMEDDBCudadWMaRzY6VkZPJh+ACFsd65z7ZwUh9cJrkBfMaYLOp1mtA4Q6Ndf9cfld1TI/6D9G36ewWaqu9PKOcmUI847MnFjzNyJHEPO0uT99iExxRV8yi9kHh2S5d4Spm6NC7/HtYfeyfX7cvu62ww9v4kGU'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6576503','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6576503','v':'wpcom','tz':'-7','user_id':'0','post':'110583','subd':'bycommonconsent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1TmEtfGR3R0dtP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeU1KYVRXX1szODVrXXU4U1N6W3hlXX44Z0hhT2VPcDhuVFpKJi40dDhGR2c/QjAuOE5+aXVtJTB+czJEbnxpdXQ4OHxFWj00QWV8Z1Z1fkRiaG0vbXR4WF0vLHJxZF1xZGJYQmRLX2xRQ0hGL21NWCZ+VVJjSTlHa1ZYWGJwQ0xpSzVzdFFYamlVbUs1cHFCVkdjcUZQa3BNZWt+VnxaPVZYUkVqQlFBUltdLnQrNEtmM3Z8Rnx5PTZRWXZnS1FNVlMvXWc5MlJ+RFJMRFs2enM2aCZGMStLQVslJnhDbltmc2FNMUZtTU5nQUgtNS8lW3k/Zw=='}]);
_stq.push([ 'clickTrackerInit', '6576503', '110583' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 286 seconds ago
	generated in 0.164 seconds
	served from batcache in 0.002 seconds
	expires in 14 seconds
-->
