<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Religious Freedom vs. Public Interest (Working Women) – By Common Consent, a Mormon Blog</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bycommonconsent.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Feed" href="https://bycommonconsent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Comments Feed" href="https://bycommonconsent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="By Common Consent, a Mormon Blog &raquo; Religious Freedom vs. Public Interest (Working&nbsp;Women) Comments Feed" href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkttSxCAMhl/IlLZrnfbC8VmgRMwKlCFh1r691LWrF051vAKSfD85qUuCeYmCUZS8YEBWKWOgElSgSKGeLKvHZma+U9+Cky+OIitX6tNgdtWTUY3NqWmVKeStMn6ZX8GTyTqvf5b5oFidUZLecL0uRcBlsv+VyFooOv4Ffy7eA5MgoKUNgKtHdcM4TkPbT3tnbuix4Lx85tE1/dYUSyw3I/zMhgJfeMZqD0nLFhFqVhp9nVCUI+xC1qFUnPc7CL4dI6l+A8bU8phhL/K6DRv3FB67Ybpv+75rH87vAoPRKg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif&#038;ver=1.0.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googlefont-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9jNEOgjAMRX/IWUmEhAfjt2y1NJOykq0E/HvHk5oY3s5J7rmwzg41GSWDaXGzLBxTgTU+mKzA4JGC6ugkjhU2KPYSOmMpJ/hfMqkTRW9R04+4QXzMR2mmIMoVGerqS48ij/t58PlD+/w+3Zq2u1y7vunb5xtwI1W5?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJxti8sKgCAQAH8oW6IHdIi+xcR0Y3XFVfr96NAh6jQMzMCZlOFYbCwQqkpUHUaBxFLUThoziNcZo3vYGpEG/i9hg5oUseO3fKbibbACfgBHvGm6gzUs3Tj3UzcO/XRcZTE30g==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9zd0OgjAMBeAXcgyIGLgwPgtCWUrWbq6dxLd3xp8LY0ya9OJ8p7VbNMiTzzOIXctcMqTba1Wr7Ow/YAhdGhUqQn7jKbAC68PGIEogMjr4kVI4oweTBVIBrOXNEr5d9Nkhi12y90ZQwcCMiuzMM7FN1/dDV7eDjQkIM32qV4StnDvRsemGfd22TX1Y72+nV4A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bycommonconsent.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Newly available shorthand transcriptions of nineteenth-century sermon&nbsp;texts' href='https://bycommonconsent.com/2020/07/09/newly-available-shorthand-transcriptions-of-nineteenth-century-sermon-texts/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/" />
<link rel='shortlink' href='https://wp.me/prAQD-tic' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2020%2F07%2F09%2Freligious-freedom-vs-public-interest-working-women%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2020%2F07%2F09%2Freligious-freedom-vs-public-interest-working-women%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Religious Freedom vs. Public Interest (Working Women)" />
<meta property="og:url" content="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/" />
<meta property="og:description" content="I dissent. Let me start off by being clear that I am not a lawyer (on a blog with many lawyers). I have multiple decades of experience as a business executive in large corporations, overseeing the …" />
<meta property="article:published_time" content="2020-07-10T00:04:02+00:00" />
<meta property="article:modified_time" content="2020-07-10T00:04:02+00:00" />
<meta property="og:site_name" content="By Common Consent, a Mormon Blog" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=200&amp;ts=1594375187" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@ByCommonConsent" />
<meta name="twitter:site" content="@ByCommonConsent" />
<meta name="twitter:text:title" content="Religious Freedom vs. Public Interest (Working&nbsp;Women)" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=114" />
<link rel='openid.server' href='https://bycommonconsent.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bycommonconsent.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://bycommonconsent.com/osd.xml" title="By Common Consent, a Mormon Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#c8cdd1" />
<style type="text/css">#header { background: url(https://bycommonconsent.files.wordpress.com/2013/03/bcc.png) no-repeat !important; }</style>
<style type="text/css">body { background-image: none; }</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="By Common Consent, a Mormon Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The greatest Mormon blog in the universe." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://bycommonconsent.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d42109871ae866c72b243e66fc338681?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #c8cdd1; }
</style>
	<link rel="amphtml" href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/amp/"><style type="text/css" id="custom-colors-css">body{background-color:#8eced1}h1,h2,h3,h4,h5,h6,h2 a,h2 a:visited,h4 a,h4 a:hover,h4 a:visited{color:#444}a,a:visited{color:#347977}#header ul.nav li a:hover,#header ul.nav li a:active,#header ul.nav .current_page_item a,#header ul.nav .current-cat a,#header ul.nav .current-menu-item a,#header ul.menu li a:hover,#header ul.menu li a:active,#header ul.menu .current_page_item a,#header ul.menu .current-cat a,#header ul.menu .current-menu-item a{color:#347977}#header ul.nav li li a:hover,#header ul.nav li li a:active,#header ul.menu li li a:hover,#header ul.menu li li a:active,.widget_archive select,.s,.enews #subbox,#footer a:hover{color:#347977}#nav li a:hover,#nav li a:active,#nav .current_page_item a,#nav .current-cat a,#nav .current-menu-item a,#subnav li li a:hover,#subnav li li a:active,h2 a:hover,#cat{color:#347977}#nav li li a:hover,#nav li li a:active,#nav li.right a:hover,#subnav li a:hover,#subnav li a:active,#subnav .current_page_item a,#subnav .current-cat a,#subnav .current-menu-item a{color:#347977}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{background-color:#2b6866}div.gform_footer input.button:hover,.enews #subbutton:hover,.searchsubmit:hover,.widget_blog_subscription input:hover,#submit:hover{border-color:#2b6866}body{border-top-color:#347977}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=rAQD&#038;cscache=6&#038;csrev=185" />
		</head>
<body class="post-template-default single single-post postid-112604 single-format-standard custom-background customizer-styles-applied custom-header header-image content-sidebar-sidebar highlander-enabled highlander-light custom-colors"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://bycommonconsent.com/" title="By Common Consent, a Mormon Blog">By Common Consent, a Mormon Blog</a></p><p id="description">The greatest Mormon blog in the universe.</p></div><div class="widget-area header-widget-area"><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59623"><a href="https://bycommonconsent.com/info-contact/">About</a></li>
<li id="menu-item-59624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59624"><a href="https://bycommonconsent.com/authors/">Authors</a></li>
<li id="menu-item-59625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59625"><a href="https://bycommonconsent.com/features/">Features</a></li>
<li id="menu-item-59626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59626"><a title="Go to LDSBlogs.org" target="_blank" rel="noopener noreferrer" href="http://www.ldsblogs.org">Archipelago</a></li>
<li id="menu-item-59628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59628"><a target="_blank" rel="noopener noreferrer" href="http://tinyletter.com/BCC_Weekly_Intelligencer/">Intelligencer</a></li>
<li id="menu-item-93362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93362"><a href="https://www.bccpress.org">BCC Press</a></li>
<li class="right search"><form method="get" class="searchform search-form" action="https://bycommonconsent.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-112604 post type-post status-publish format-standard hentry category-children category-church-programs category-current-events category-economics category-education-society-culture category-family-2 category-gender-sexuality category-media category-mormon category-politics category-rants category-religion category-society-culture category-theology-doctrine-policy category-women entry"><h1 class="entry-title">Religious Freedom vs. Public Interest (Working&nbsp;Women)</h1> 
<div class="post-info"><span class="date published time" title="2020-07-09T17:04:02-07:00">July 9, 2020</span>  by <span class="author vcard"><span class="fn"><a href="https://bycommonconsent.com/author/hawkgrrrl22/" title="Angela C" rel="author">Angela C</a></span></span> <span class="post-comments"><a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comments">5 Comments</a></span> </div><div class="entry-content"><p>I dissent.</p>
<p>Let me start off by being clear that I am not a lawyer (on a blog with many lawyers). I have multiple decades of experience as a business executive in large corporations, overseeing the employment of thousands of people. As an executive, I understood very well what the applicable anti-discrimination laws were. Now that I&#8217;m a small business owner, I also recognize that many of those laws are not required for me, but based on my personal conviction and principles, I still run my business as if they do.</p>
<p>In a 7-2 decision, SCOTUS recently upheld a completely discriminatory ruling to allow employers (that are not directly affiliated with any church) to refuse to cover birth control in their employee healthcare plans. This decision rests firmly on a few shaky foundational assumptions:<span id="more-112604"></span></p>
<ol>
<li>That any fool with religious beliefs can apply those views to other people in their employ, essentially that a business is the same thing as a person now, with beliefs and a conscience (or in this case, lack thereof), and that employees are not full people with choices and access to control over their bodies and lives.</li>
<li>That birth control can be defined solely as a religious matter, subject to an employer&#8217;s beliefs about procreative duty, and not a medical issue. It assumes that birth control is optional for all women, that it is not a health issue.</li>
<li>That bearing and rearing children, things that disproportionately create economic problems for women, don&#8217;t require any offsetting protections or remuneration (e.g. childcare subsidies) to even the playing field.</li>
</ol>
<p>Let me take a crack at what&#8217;s so problematic about each of these three assumptions.</p>
<p><strong>Issue 1: Applying &#8220;Religious Exemptions&#8221; to Companies</strong></p>
<p>First, this is what I have referred to elsewhere as the expansion in scope of the application of &#8220;religious freedom&#8221; to include protections for employers in the private sector, not just for religious institutions. For my purposes, let me examine three different ways to look at &#8220;religious freedom.&#8221;</p>
<ul>
<li><strong>Religious institutions</strong> shouldn&#8217;t be compelled to act in ways that contradict with their religious beliefs. This is about ensuring that a Church is not restricted by the same types of laws that protect individuals in a pluralistic society (e.g. anti-discrimination laws). This one&#8217;s pretty basic and has been protected for a long time. When people start talking about &#8220;religious freedom,&#8221; even if they pretend they are talking about this one, they aren&#8217;t. It&#8217;s not under threat!</li>
<li><strong>Religious adherents</strong> shouldn&#8217;t be compelled to act in ways that contradict their religious beliefs. This is about an individual employee refusing to perform work that they believe to be immoral, such as a doctor refusing to perform abortions. This is one that can be tricky. For example, let&#8217;s say the employee applies for a job knowing that she will refuse to perform a high percentage of the basic job duties. Is she protected from consequences at the expense of her employer? I mean, I don&#8217;t know who&#8217;s hiring people for jobs they don&#8217;t want to do, but that&#8217;s the potential problem.</li>
<li><strong>Companies, whose owners have a religious objection</strong>, can&#8217;t be compelled to act in ways that contradict their owners&#8217; beliefs. This is one I personally find reprehensible. To quote Mitt Romney, corporations are people, or at least they are often treated like people in the law and in tax codes.  In reality, they are people that live forever, get tax breaks, and are pathologically obsessed with profit to the exclusion of all else (and actually required to be!).</li>
</ul>
<p>When we talk about religious freedom for individuals, we need to understand these distinctions clearly. A Church has <em>always</em> been a special case. You can&#8217;t require a Lutheran Church to consider pastors of all religions when hiring a new pastor. It&#8217;s their right to say who can and can&#8217;t preach. The Mormon Church has infamously used this same logic to fire women who had a baby (or to refuse to hire women with children between the ages of 0 and 18) from their paid jobs as CES instructors (interestingly, there are no such restrictions on being an unpaid volunteer, teaching early morning seminary). This is a policy that has since changed but was in place pretty recently. Read <a href="https://www.the-exponent.com/lds-church-educational-system-employment-policies-for-mothers/comment-page-1/">this horrifying interview</a> published in 2012 by The Exponent for more information on the thinking behind that policy. But it is within their legal rights to do so. [1]</p>
<p>The other protection that is pretty sacrosanct in the US is the right of individual citizens to practice our religion freely.</p>
<p>The broader issue here, the one the US lacks the political will to solve, is that it is completely insane that our health insurance is tied to our employment. No one&#8217;s employer should have <em>any</em> say in their healthcare choices, religious objections aside. But here in the USA, that&#8217;s how we have it set up. Your employer chooses the plan options, and your employer is required to subsidize at least 50% of your premiums. If you don&#8217;t have a job, guess what, you don&#8217;t have health care coverage (or didn&#8217;t until the ACA was passed, a program which has been in the cross-hairs ever since). You can vote, but you don&#8217;t have coverage. You can get unemployment benefits, but you don&#8217;t have coverage. That&#8217;s how little we care about the well being of citizens in our country, perhaps unsurprising given our terrible response to the Covid pandemic.</p>
<p>Putting employers between citizens and healthcare is a terrible solution which favors larger corporations (who can get the best insurance rates and most afford to match or cover premiums outright). But to exacerbate what&#8217;s wrong with that model by allowing employers to pick and choose what healthcare coverage they like and don&#8217;t based on their subjective religious interpretations (without actually having any medical knowledge to back it up) is maximizing their control while minimizing their responsibility.</p>
<p>In our free market society, I would never work for a company that would seek such an exemption, one that exhibits open hostility toward the health of women, and I include the Church in that statement, even though their right to do it isn&#8217;t up for debate. As a religion, they have <em>carte blanche</em> to do all sorts of things. They can force women to wear nylons. They can force women to serve donuts to the men. They can pay women less or refuse them promotions if they like or fire them when they have a baby. They can refuse to interview a woman if she isn&#8217;t wearing a dress or if she&#8217;s too attractive. They can ask women personal questions about their sex lives or marriages that we would never allow a non-religious company to do. They have all sorts of protections that we haven&#8217;t given to corporations, and for good reason. To do so on the basis of a business owner&#8217;s personal religious convictions is to eradicate anti-discrimination laws entirely. It is madness. It works against the pluralistic society we embrace as a nation that allows freedom of religion in the first place.</p>
<p><strong>Solution</strong>: Get employers (religious and non-religious) <em>out</em> of our healthcare. We need universal healthcare coverage that isn&#8217;t tied to your company or subject to the whims of the people running it. We live in a pluralistic society, and employees should have the ability to live by the dictates of their own conscience, not to be limited by the religious prejudices of their private employers where their health is on the line.</p>
<p><strong>Issue 2: Birth Control is Health Care for Women</strong></p>
<p>Next, let&#8217;s talk about what birth control is and does. In this case, we are specifically talking about prescription (e.g. &#8220;the pill&#8221;) or procedural birth control (e.g. IUD) which is what involves medical bills and health insurance (rather than condoms which only require cashiers&#8217; inquisitive glances). This assumes that women take birth control solely to prevent pregnancy. This is not even remotely true. Birth control pills are used for many other women&#8217;s health issues, including:</p>
<ul>
<li>endometriosis</li>
<li>irregular periods</li>
<li>acne</li>
<li>painful periods</li>
<li>Polycystic ovary syndrome (<em>PCOS</em>) &#8211; 10% of women have this</li>
<li>cramps</li>
</ul>
<p>These are things that can prevent a woman from working due to illness or discomfort. The pill doesn&#8217;t just prevent pregnancy (which it does imperfectly); it also reduces the economic downside to having a uterus by treating other women&#8217;s health issues.</p>
<p>To allow an employer to prevent healthcare coverage for something that alleviates pain and suffering of women, increases employee productivity, and yes, also gives women more control over their reproduction is not only a public good, but it is a huge overstep for an employer to withhold this access. Nobody&#8217;s claiming that their religious belief prohibits addressing women&#8217;s hormonal problems or ovarian health, yet allowing them to prevent the coverage of birth control is doing just that. [2]</p>
<p><strong>Issue 3: The Child Care Penalty</strong></p>
<p>Years ago, a Mormon feminist who was also a stay-at-home-mother lamented that if society values mothers so much, why aren&#8217;t they paid? It&#8217;s honestly a really easy answer, but at the same time, a really hard one. The easy answer is that we really don&#8217;t value motherhood, either as a society or as a Church, meaning we literally assign no monetary value to it; we consider it a free service mostly provided by women who are often themselves financially dependent (and therefore receiving care by a benefactor, not earning as an economic contributor). But the hard answer is something that has long been debated: should there be financial compensation to offset the Child Care penalty that women suffer in the workplace? And that&#8217;s a tougher problem to solve.</p>
<p>In the 90s, early in my career, it became a big push for employers to provide on-site child care for workers as a perk to attract the best talent. I was involved in piloting this in our Oklahoma call center. This wasn&#8217;t free child care, but it was more convenient to the working parents who could visit their children on their lunch break and reduce child care pickup and dropoff times, and the cost of childcare was subsidized by the employer (rather than a privately owned for-profit child care company). It was largely successful, but the problem remained that only large corporations could afford to do this. Employees of smaller companies and small businesses were at a marked disadvantage.</p>
<p>Later in my career, I managed a large-scale change to telecommuting across the Western US and then across Australia, moving over 75% of our workforce to working from home. Company policies were strict about the home office setup, though, and separate child care coverage was required, just as it was for people working in the office, and it was not compensated. In other words, you couldn&#8217;t telecommute in order to avoid child care costs by watching your kids while you were being paid to work.</p>
<p>This brings us back to the &#8220;big unsolved question&#8221;: who should compensate workers for child care coverage? Essentially, workers without children are a greater benefit to companies than workers <em>with</em> children; they are more available and less distracted. Their insurance premiums cost less. [3] In the US, it is almost always pushed over to employers to solve all problems, giving large corporations a huge advantage and also making things much more difficult for those who work for smaller companies.</p>
<p>While there are some government programs to assist those living below the poverty line or those with special needs children, the current pandemic has revealed how utterly inadequate our child care coverage is to maintain a productive workforce. Parents can&#8217;t be productive working from home while simultaneously replacing the public school system in their new at-home work space. As most women know, child care coverage can cost nearly as much as the woman makes in an entry level position, which demotivates women to work. We almost never look at male compensation in this same way. There&#8217;s an unstated assumption that it&#8217;s the woman&#8217;s job to provide the child care or to earn enough to cover that and still have some left over to pay bills. Of course, that assumes that the children have two parents in the home, both theoretically capable of earning. In the case of divorce or other causes of single parenthood, the custodial parent may be reduced to poverty as a result of child care expenses unless there is financial compensation from an ex-spouse, which is not a given. Even when it&#8217;s awarded, it&#8217;s often not paid in full, an occurrence so common it&#8217;s a specific question in the Church&#8217;s temple recommend interview.</p>
<p>It may feel that we&#8217;ve gotten far afield from the original religious freedom exemption, but consider this. Are those businesses who don&#8217;t want women to have access to birth control willing to pay the costs of child care? If not, they are effectively setting women up to fail in the workplace, to have a financial burden that is hard to surmount when compared to male salaries. And what is the religious purpose of refusing to cover birth control? Is it to encourage more sexual reproduction or to punish women and prevent them from earning an income?</p>
<p>If it&#8217;s to encourage human reproduction (certainly an outcome of not having access to birth control), then why aren&#8217;t these same people promoting universal child care solutions like both Sanders and Warren did during their campaigns? Could it be because it&#8217;s really a lie that this is their aim, that their aim is really to punish women who earn money? It sure looks that way to me.</p>
<p>Discuss.</p>
<p>[1] Based on a &#8220;ministerial exception,&#8221; claiming that since women don&#8217;t have the priesthood, they aren&#8217;t eligible to be treated as &#8220;ministers.&#8221; Which is funny because when I was a missionary in Spain, they claimed I was a &#8220;minister&#8221; to get my Visa to be resident in that country long-term. From a legal perspective, though, the US is generally willing to ignore what religions claim a religious exemption to do.</p>
<p>[2] According to anecdotes of those receiving insurance through the Church-owned schools, birth control is only covered after a woman has been pregnant a minimum of five (5) times, or can be covered if prescribed by a doctor for something other than pregnancy prevention. However, the bar to prove that the prescription is warranted is pretty high, according to some of these stories. For example, one woman was required to &#8220;prove&#8221; that her period flow is heavy in order for her to receive coverage. I&#8217;m not sure how she did that, but I have some ideas of what I would suggest. While this shows that the Church is at least <em>attempting</em> to be reasonable, noting that there are some exceptions where coverage is appropriate, there are still two huge issues: 1) the Church&#8217;s policy doesn&#8217;t even remotely match what we actually teach about birth control and what it says in the Church handbook (that a couple prayerfully decides on their own family planning), and 2) they filed an <em>amicus</em> brief to promote this cause in the courts, but there is no reason whatsoever to believe that the other businesses that are allowed to use this religious exemption will allow exceptions for women&#8217;s health. In other words, the Church (in this instance) cares more about team politics (scoring one for &#8220;religious freedom&#8221; for their political allies) than what is moral and ethical (ensuring women have access to equitable and fair health care coverage). Note that none of the &#8220;religious freedom&#8221; folks have asked that their insurance coverage be exempt from covering Viagra.</p>
<p>[3] When we rented out our house to live abroad, our property manager said that we could say &#8220;no pets&#8221; (our preference), but we&#8217;d have a much harder time finding renters if we did, and we&#8217;d probably have a vacant house with no income for a few extra months. We relented and agreed to allow pets, and our renters who were otherwise pretty good had two dogs that ripped up the putting green which we are now finally replacing at about the cost of half of one of the months of rent they paid. Was it worth it? I&#8217;m really not sure.</p>
<div id="jp-post-flair" class="sharedaddy sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Preach It:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/" data-text="Religious Freedom vs. Public Interest (Working Women)" data-via="ByCommonConsent" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbycommonconsent.com%2F2020%2F07%2F09%2Freligious-freedom-vs-public-interest-working-women%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2Fd42109871ae866c72b243e66fc338681%3Fs%3D96&#038;description=Religious%20Freedom%20vs.%20Public%20Interest%20%28Working%20Women%29" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fbycommonconsent.com%2F2020%2F07%2F09%2Freligious-freedom-vs-public-interest-working-women%2F&amp;title=Religious%20Freedom%20vs.%20Public%20Interest%20%28Working%20Women%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://bycommonconsent.com/category/family-2/children/" rel="category tag">Children</a>, <a href="https://bycommonconsent.com/category/church-programs/" rel="category tag">Church Programs</a>, <a href="https://bycommonconsent.com/category/society-culture/current-events/" rel="category tag">Current Events</a>, <a href="https://bycommonconsent.com/category/society-culture/economics/" rel="category tag">Economics</a>, <a href="https://bycommonconsent.com/category/society-culture/education-society-culture/" rel="category tag">Education</a>, <a href="https://bycommonconsent.com/category/family-2/" rel="category tag">Family</a>, <a href="https://bycommonconsent.com/category/gender-sexuality/" rel="category tag">Gender &amp; Sexuality</a>, <a href="https://bycommonconsent.com/category/media/" rel="category tag">Media</a>, <a href="https://bycommonconsent.com/category/mormon/" rel="category tag">Mormon</a>, <a href="https://bycommonconsent.com/category/society-culture/politics/" rel="category tag">Politics</a>, <a href="https://bycommonconsent.com/category/rants/" rel="category tag">Rants</a>, <a href="https://bycommonconsent.com/category/religion/" rel="category tag">Religion</a>, <a href="https://bycommonconsent.com/category/society-culture/" rel="category tag">Society &amp; Culture</a>, <a href="https://bycommonconsent.com/category/mormon/tcojcolds/theology-doctrine-policy/" rel="category tag">Theology, Doctrine &amp; Policy</a>, <a href="https://bycommonconsent.com/category/gender-sexuality/women/" rel="category tag">Women</a></span> </div></div><div class="navigation"><div class="pagination-previous alignleft">&laquo; <a href="https://bycommonconsent.com/2020/07/09/newly-available-shorthand-transcriptions-of-nineteenth-century-sermon-texts/" rel="prev">Newly available shorthand transcriptions of nineteenth-century sermon&nbsp;texts</a></div><div class="pagination-next alignright"></div></div><div id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-426668">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Toonetown</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426668">July 9, 2020 at 7:00 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I can actually see the arguments that companies with strong religious opposition to birth control not being required to provide health insurance that offers it&#8230;but, I actually think the solution is *NO* employer-sponsored health insurance.  Go single payer, and then companies won’t be “forced” to pay for something they don’t believe in.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-426672">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Marrissa</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426672">July 9, 2020 at 7:16 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Yes I dissent too!! I&#8217;m angry about so many angles and ripple effects of this decision, including the ones you&#8217;ve brought up. I&#8217;ll add: I&#8217;m furious about the attitude that healthcare for typical female experiences is somehow distinct from &#8220;normal&#8221; health care. This is an example of how separate is not equal. It&#8217;s connected to so-called &#8220;health insurance&#8221; excluding maternity insurance, excluding pelvic physical therapy post-birth, excluding doula services, excluding breast implants after a mastectomy, excluding trauma care for sexual assault victims, and I could go on. It&#8217;s connected to why so many basic, routine women&#8217;s health services have to be sought in satellite systems, like planned parenthood, which are constantly vulnerable to defunding and other attacks because they are not integral to the mainstream clinics and hospitals. It&#8217;s connected to the primitive state of research on women&#8217;s health. It&#8217;s part of why the US has rising maternal mortality rates. It&#8217;s treating our bodies as exploitable and &#8220;other&#8221;, as intrinsically spiritually offensive. It is a declaration of war against my body and I will not pretend to hear it as anything else.</p>
<p>Second, I&#8217;m extremely angry that the groups withholding birth control also claim to oppose abortion. I should think it&#8217;s obvious that if one wants to eliminate abortion, one primarily wants to eliminate unwanted pregnancies. More than 40% of pregnancies in the US now are unwanted, and that&#8217;s clear evidence that birth control access, options, and education are inadequate. Anyone who claims to oppose abortion without vigorously promoting the accessibility of birth control is transparently evil in my book. Such a person or coalition is NOT actually concerned with protecting life, certainly not women&#8217;s lives. Rather, they are working to coerce women into unwanted pregnancies and forced labor, which includes the facets of trafficking and torture (involuntary work, weeks of vomiting and hunger, excruciating pain, vulnerability and instability, dramatically increased risk for many complications such as gestational diabetes, permanent nerve damage, major abdominal surgery that will limit reproductive/birth plan options for rest of life, sleep deprivation, likely job loss and discrimination, restricted movement and travel, likely depression, high incidence of abuse and assault in labor and delivery clinics, high rates of maternal mortality). It is exactly fair to characterize such coalitions, which include the church, as anti-choice, anti-woman, and anti-life.  </p>
<p>Sign me up for nationalizing healthcare and eliminating all employer and religious influence from it. I will oppose allowing religious hospitals to be paid by national insurance options for as long as they are diacriminatory. I support defunding religious hospitals and insurance companies, suffocating them, buying them out, etc. Note that this ruling also further endangers health care for LGBT+.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-426675">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Dsc</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426675">July 9, 2020 at 9:43 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>I have not read the decision yet, but based on news reports, the assumptions of what this decision is and what it means in this post are, not to put too fine a point on it, totally wrong.</p>
<p>The decision rested on the way the ACA was written. It is not a constitutional issue or, strictly speaking, a religious freedom issue. It’s an issue of statutory interpretation.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment byuser comment-author-christiankimball odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-426676">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn"><a href='http://christiankimball.wordpress.com' rel='external nofollow ugc' class='url'>christiankimball</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426676">July 9, 2020 at 11:04 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Not commenting on Little Sisters of the Poor directly (except to say that (a) I thought the ruling predictable, and (b) I like Justice Kagan’s administrative law warning), I think the OP slightly mis-states the status of religion and discrimination generally. We have addressed race discrimination and religion in certain respects and generally decided religion does not permit race discrimination (my grossly simplified one-line version). In effect we are currently in the middle of arguments about religion discriminating on sex or gender. For obvious reasons this is a huge concern for the LDS Church.</p>
<p>So far it seems religion is winning the right to discriminate on sex. But this is not a foregone conclusion. I like the following summary from the ACLU: </p>
<p>“With increasing frequency, we are seeing individuals and institutions claiming a right to discriminate—by refusing to provide services to women and LGBT people—based on religious objections. The discrimination takes many forms, including the following:</p>
<p>&gt;Religiously affiliated schools firing women because they became pregnant while not married<br />
&gt;Business owners refusing to provide insurance coverage for contraception for their employees<br />
&gt;Graduate students, training to be social workers, refusing to counsel gay people<br />
&gt;Pharmacies turning away women seeking to fill birth control prescriptions<br />
&gt;Bridal salons, photo studios, and reception halls closing their doors to same-sex couples planning their weddings<br />
“While the situations may differ, one thing remains the same: Religion is being used as an excuse to discriminate against and harm others.<br />
“Instances of institutions and individuals claiming a right to discriminate in the name of religion are not new. In the 1960s, we saw objections to laws requiring integration in restaurants because of sincerely held beliefs that God wanted the races to be separate. We saw religiously affiliated universities refuse to admit students who engaged in interracial dating. In those cases, we recognized that requiring integration was not about violating religious liberty; it was about ensuring fairness. It is no different today.</p>
<p>“Religious freedom in America means that we all have a right to our religious beliefs, but this does not give us the right to use our religion to discriminate against and impose those beliefs on others who do not share them. </p>
<p>If this reads as support for the ACLU In preference to the LDS Church amicus brief in Little Sisters of the Poor, you read right.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="comment-426678">

		
		<div class="comment-header">
			<div class="comment-author vcard">
								<cite class="fn">Geoff - Aus</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426678">July 10, 2020 at 12:11 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>It appears to me to involve respect for women.  Are you even equal human beings?<br />
Or the right of men to control, women in many ares of their life?</p>
<p>Yes there are obvious connections between birth control, abortion, and childcare.  If you are anti abortion, you have to support birth control, and childcare, otherwise you are not credible.</p>
<p>Time for a woman President, or at least vice pres, so a woman at the table, and time for universal healthcare.</p>
<p>Religious leaders are destroying their credibility with this overreach on religious freedom.<br />
America used to be a respected leader. No longer.</p>
		</div>

		<div class="reply">
					</div>

		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/09/religious-freedom-vs-public-interest-working-women/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bycommonconsent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="476168340c" /><input type="hidden" name="_wp_http_referer" value="/2020/07/09/religious-freedom-vs-public-interest-working-women/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112604' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fc83ebf199" /></p>
<input type="hidden" name="genseq" value="1594375187" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><div id="sidebar" class="sidebar widget-area"><div id="featured-post-2" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Post</h4>
<div class="post-111249 post type-post status-publish format-standard hentry category-featured-posts category-mormon entry"><h2><a href="https://bycommonconsent.com/2020/03/02/nowhere-to-go/" title="Nowhere to Go">Nowhere to Go</a></h2></div></div></div>
<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4>
				<ul id="recentcomments">
											<li class="recentcomments">
							Gary Barton Payne on <a href="https://bycommonconsent.com/2020/07/09/newly-available-shorthand-transcriptions-of-nineteenth-century-sermon-texts/#comment-426679">Newly available shorthand transcriptions of nineteenth-century sermon&nbsp;texts</a>						</li>

												<li class="recentcomments">
							Geoff - Aus on <a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426678">Religious Freedom vs. Public Interest (Working&nbsp;Women)</a>						</li>

												<li class="recentcomments">
							<a href='http://christiankimball.wordpress.com' rel='external nofollow ugc' class='url'>christiankimball</a> on <a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426676">Religious Freedom vs. Public Interest (Working&nbsp;Women)</a>						</li>

												<li class="recentcomments">
							Dsc on <a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426675">Religious Freedom vs. Public Interest (Working&nbsp;Women)</a>						</li>

												<li class="recentcomments">
							Marrissa on <a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426672">Religious Freedom vs. Public Interest (Working&nbsp;Women)</a>						</li>

												<li class="recentcomments">
							Toonetown on <a href="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/#comment-426668">Religious Freedom vs. Public Interest (Working&nbsp;Women)</a>						</li>

												<li class="recentcomments">
							wvs on <a href="https://bycommonconsent.com/2020/07/09/newly-available-shorthand-transcriptions-of-nineteenth-century-sermon-texts/#comment-426666">Newly available shorthand transcriptions of nineteenth-century sermon&nbsp;texts</a>						</li>

												<li class="recentcomments">
							it's a series of tubes on <a href="https://bycommonconsent.com/2020/07/05/our-own-vines-and-our-own-fig-trees-a-post-independence-day-post-hamilton-watching-sermon/#comment-426665">Our Own Vines and Our Own Fig Trees: a Post-Independence Day, Post-<i>Hamilton</i>-Watching Sermon</a>						</li>

										</ul>
				</div></div>
<div id="text-358692177" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-shortcode="caption" id="attachment_48992" style="width: 242px" class="wp-caption aligncenter"><a href="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg"><img aria-describedby="caption-attachment-48992" src="https://bycommonconsent.files.wordpress.com/2014/03/living_christ-600x775px.jpg?w=232" alt="The Living Christ" width="232" height="300" class="size-medium wp-image-48992" /></a><p id="caption-attachment-48992" class="wp-caption-text"><a href="http://jesuschrist.lds.org/SonOfGod/eng/testimonies-of-him/articles/the-living-christ-the-testimony-of-the-apostles-of-the-church-of-jesus-christ-of-latter-day-saints">The Living Christ</a></p></div></div>
		</div></div>
<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></h4>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/bycommonconsent" data-width="248"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bycommonconsent"><a href="https://www.facebook.com/bycommonconsent">BCC FB</a></blockquote></div>
		</div>
		</div></div>
<div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle"><label for="subscribe-field">Get BCC via Email</label></h4>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow BCC and receive new posts by email.</p>
					<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6576503"/>
                    <input type="hidden" name="source" value="https://bycommonconsent.com/2020/07/09/religious-freedom-vs-public-interest-working-women/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="73c7fcbcc4" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bycommonconsent.com/2020/07/'> July 2020 </option>
	<option value='https://bycommonconsent.com/2020/06/'> June 2020 </option>
	<option value='https://bycommonconsent.com/2020/05/'> May 2020 </option>
	<option value='https://bycommonconsent.com/2020/04/'> April 2020 </option>
	<option value='https://bycommonconsent.com/2020/03/'> March 2020 </option>
	<option value='https://bycommonconsent.com/2020/02/'> February 2020 </option>
	<option value='https://bycommonconsent.com/2020/01/'> January 2020 </option>
	<option value='https://bycommonconsent.com/2019/12/'> December 2019 </option>
	<option value='https://bycommonconsent.com/2019/11/'> November 2019 </option>
	<option value='https://bycommonconsent.com/2019/10/'> October 2019 </option>
	<option value='https://bycommonconsent.com/2019/09/'> September 2019 </option>
	<option value='https://bycommonconsent.com/2019/08/'> August 2019 </option>
	<option value='https://bycommonconsent.com/2019/07/'> July 2019 </option>
	<option value='https://bycommonconsent.com/2019/06/'> June 2019 </option>
	<option value='https://bycommonconsent.com/2019/05/'> May 2019 </option>
	<option value='https://bycommonconsent.com/2019/04/'> April 2019 </option>
	<option value='https://bycommonconsent.com/2019/03/'> March 2019 </option>
	<option value='https://bycommonconsent.com/2019/02/'> February 2019 </option>
	<option value='https://bycommonconsent.com/2019/01/'> January 2019 </option>
	<option value='https://bycommonconsent.com/2018/12/'> December 2018 </option>
	<option value='https://bycommonconsent.com/2018/11/'> November 2018 </option>
	<option value='https://bycommonconsent.com/2018/10/'> October 2018 </option>
	<option value='https://bycommonconsent.com/2018/09/'> September 2018 </option>
	<option value='https://bycommonconsent.com/2018/08/'> August 2018 </option>
	<option value='https://bycommonconsent.com/2018/07/'> July 2018 </option>
	<option value='https://bycommonconsent.com/2018/06/'> June 2018 </option>
	<option value='https://bycommonconsent.com/2018/05/'> May 2018 </option>
	<option value='https://bycommonconsent.com/2018/04/'> April 2018 </option>
	<option value='https://bycommonconsent.com/2018/03/'> March 2018 </option>
	<option value='https://bycommonconsent.com/2018/02/'> February 2018 </option>
	<option value='https://bycommonconsent.com/2018/01/'> January 2018 </option>
	<option value='https://bycommonconsent.com/2017/12/'> December 2017 </option>
	<option value='https://bycommonconsent.com/2017/11/'> November 2017 </option>
	<option value='https://bycommonconsent.com/2017/10/'> October 2017 </option>
	<option value='https://bycommonconsent.com/2017/09/'> September 2017 </option>
	<option value='https://bycommonconsent.com/2017/08/'> August 2017 </option>
	<option value='https://bycommonconsent.com/2017/07/'> July 2017 </option>
	<option value='https://bycommonconsent.com/2017/06/'> June 2017 </option>
	<option value='https://bycommonconsent.com/2017/05/'> May 2017 </option>
	<option value='https://bycommonconsent.com/2017/04/'> April 2017 </option>
	<option value='https://bycommonconsent.com/2017/03/'> March 2017 </option>
	<option value='https://bycommonconsent.com/2017/02/'> February 2017 </option>
	<option value='https://bycommonconsent.com/2017/01/'> January 2017 </option>
	<option value='https://bycommonconsent.com/2016/12/'> December 2016 </option>
	<option value='https://bycommonconsent.com/2016/11/'> November 2016 </option>
	<option value='https://bycommonconsent.com/2016/10/'> October 2016 </option>
	<option value='https://bycommonconsent.com/2016/09/'> September 2016 </option>
	<option value='https://bycommonconsent.com/2016/08/'> August 2016 </option>
	<option value='https://bycommonconsent.com/2016/07/'> July 2016 </option>
	<option value='https://bycommonconsent.com/2016/06/'> June 2016 </option>
	<option value='https://bycommonconsent.com/2016/05/'> May 2016 </option>
	<option value='https://bycommonconsent.com/2016/04/'> April 2016 </option>
	<option value='https://bycommonconsent.com/2016/03/'> March 2016 </option>
	<option value='https://bycommonconsent.com/2016/02/'> February 2016 </option>
	<option value='https://bycommonconsent.com/2016/01/'> January 2016 </option>
	<option value='https://bycommonconsent.com/2015/12/'> December 2015 </option>
	<option value='https://bycommonconsent.com/2015/11/'> November 2015 </option>
	<option value='https://bycommonconsent.com/2015/10/'> October 2015 </option>
	<option value='https://bycommonconsent.com/2015/09/'> September 2015 </option>
	<option value='https://bycommonconsent.com/2015/08/'> August 2015 </option>
	<option value='https://bycommonconsent.com/2015/07/'> July 2015 </option>
	<option value='https://bycommonconsent.com/2015/06/'> June 2015 </option>
	<option value='https://bycommonconsent.com/2015/05/'> May 2015 </option>
	<option value='https://bycommonconsent.com/2015/04/'> April 2015 </option>
	<option value='https://bycommonconsent.com/2015/03/'> March 2015 </option>
	<option value='https://bycommonconsent.com/2015/02/'> February 2015 </option>
	<option value='https://bycommonconsent.com/2015/01/'> January 2015 </option>
	<option value='https://bycommonconsent.com/2014/12/'> December 2014 </option>
	<option value='https://bycommonconsent.com/2014/11/'> November 2014 </option>
	<option value='https://bycommonconsent.com/2014/10/'> October 2014 </option>
	<option value='https://bycommonconsent.com/2014/09/'> September 2014 </option>
	<option value='https://bycommonconsent.com/2014/08/'> August 2014 </option>
	<option value='https://bycommonconsent.com/2014/07/'> July 2014 </option>
	<option value='https://bycommonconsent.com/2014/06/'> June 2014 </option>
	<option value='https://bycommonconsent.com/2014/05/'> May 2014 </option>
	<option value='https://bycommonconsent.com/2014/04/'> April 2014 </option>
	<option value='https://bycommonconsent.com/2014/03/'> March 2014 </option>
	<option value='https://bycommonconsent.com/2014/02/'> February 2014 </option>
	<option value='https://bycommonconsent.com/2014/01/'> January 2014 </option>
	<option value='https://bycommonconsent.com/2013/12/'> December 2013 </option>
	<option value='https://bycommonconsent.com/2013/11/'> November 2013 </option>
	<option value='https://bycommonconsent.com/2013/10/'> October 2013 </option>
	<option value='https://bycommonconsent.com/2013/09/'> September 2013 </option>
	<option value='https://bycommonconsent.com/2013/08/'> August 2013 </option>
	<option value='https://bycommonconsent.com/2013/07/'> July 2013 </option>
	<option value='https://bycommonconsent.com/2013/06/'> June 2013 </option>
	<option value='https://bycommonconsent.com/2013/05/'> May 2013 </option>
	<option value='https://bycommonconsent.com/2013/04/'> April 2013 </option>
	<option value='https://bycommonconsent.com/2013/03/'> March 2013 </option>
	<option value='https://bycommonconsent.com/2013/02/'> February 2013 </option>
	<option value='https://bycommonconsent.com/2013/01/'> January 2013 </option>
	<option value='https://bycommonconsent.com/2012/12/'> December 2012 </option>
	<option value='https://bycommonconsent.com/2012/11/'> November 2012 </option>
	<option value='https://bycommonconsent.com/2012/10/'> October 2012 </option>
	<option value='https://bycommonconsent.com/2012/09/'> September 2012 </option>
	<option value='https://bycommonconsent.com/2012/08/'> August 2012 </option>
	<option value='https://bycommonconsent.com/2012/07/'> July 2012 </option>
	<option value='https://bycommonconsent.com/2012/06/'> June 2012 </option>
	<option value='https://bycommonconsent.com/2012/05/'> May 2012 </option>
	<option value='https://bycommonconsent.com/2012/04/'> April 2012 </option>
	<option value='https://bycommonconsent.com/2012/03/'> March 2012 </option>
	<option value='https://bycommonconsent.com/2012/02/'> February 2012 </option>
	<option value='https://bycommonconsent.com/2012/01/'> January 2012 </option>
	<option value='https://bycommonconsent.com/2011/12/'> December 2011 </option>
	<option value='https://bycommonconsent.com/2011/11/'> November 2011 </option>
	<option value='https://bycommonconsent.com/2011/10/'> October 2011 </option>
	<option value='https://bycommonconsent.com/2011/09/'> September 2011 </option>
	<option value='https://bycommonconsent.com/2011/08/'> August 2011 </option>
	<option value='https://bycommonconsent.com/2011/07/'> July 2011 </option>
	<option value='https://bycommonconsent.com/2011/06/'> June 2011 </option>
	<option value='https://bycommonconsent.com/2011/05/'> May 2011 </option>
	<option value='https://bycommonconsent.com/2011/04/'> April 2011 </option>
	<option value='https://bycommonconsent.com/2011/03/'> March 2011 </option>
	<option value='https://bycommonconsent.com/2011/02/'> February 2011 </option>
	<option value='https://bycommonconsent.com/2011/01/'> January 2011 </option>
	<option value='https://bycommonconsent.com/2010/12/'> December 2010 </option>
	<option value='https://bycommonconsent.com/2010/11/'> November 2010 </option>
	<option value='https://bycommonconsent.com/2010/10/'> October 2010 </option>
	<option value='https://bycommonconsent.com/2010/09/'> September 2010 </option>
	<option value='https://bycommonconsent.com/2010/08/'> August 2010 </option>
	<option value='https://bycommonconsent.com/2010/07/'> July 2010 </option>
	<option value='https://bycommonconsent.com/2010/06/'> June 2010 </option>
	<option value='https://bycommonconsent.com/2010/05/'> May 2010 </option>
	<option value='https://bycommonconsent.com/2010/04/'> April 2010 </option>
	<option value='https://bycommonconsent.com/2010/03/'> March 2010 </option>
	<option value='https://bycommonconsent.com/2010/02/'> February 2010 </option>
	<option value='https://bycommonconsent.com/2010/01/'> January 2010 </option>
	<option value='https://bycommonconsent.com/2009/12/'> December 2009 </option>
	<option value='https://bycommonconsent.com/2009/11/'> November 2009 </option>
	<option value='https://bycommonconsent.com/2009/10/'> October 2009 </option>
	<option value='https://bycommonconsent.com/2009/09/'> September 2009 </option>
	<option value='https://bycommonconsent.com/2009/08/'> August 2009 </option>
	<option value='https://bycommonconsent.com/2009/07/'> July 2009 </option>
	<option value='https://bycommonconsent.com/2009/06/'> June 2009 </option>
	<option value='https://bycommonconsent.com/2009/05/'> May 2009 </option>
	<option value='https://bycommonconsent.com/2009/04/'> April 2009 </option>
	<option value='https://bycommonconsent.com/2009/03/'> March 2009 </option>
	<option value='https://bycommonconsent.com/2009/02/'> February 2009 </option>
	<option value='https://bycommonconsent.com/2009/01/'> January 2009 </option>
	<option value='https://bycommonconsent.com/2008/12/'> December 2008 </option>
	<option value='https://bycommonconsent.com/2008/11/'> November 2008 </option>
	<option value='https://bycommonconsent.com/2008/10/'> October 2008 </option>
	<option value='https://bycommonconsent.com/2008/09/'> September 2008 </option>
	<option value='https://bycommonconsent.com/2008/08/'> August 2008 </option>
	<option value='https://bycommonconsent.com/2008/07/'> July 2008 </option>
	<option value='https://bycommonconsent.com/2008/06/'> June 2008 </option>
	<option value='https://bycommonconsent.com/2008/05/'> May 2008 </option>
	<option value='https://bycommonconsent.com/2008/04/'> April 2008 </option>
	<option value='https://bycommonconsent.com/2008/03/'> March 2008 </option>
	<option value='https://bycommonconsent.com/2008/02/'> February 2008 </option>
	<option value='https://bycommonconsent.com/2008/01/'> January 2008 </option>
	<option value='https://bycommonconsent.com/2007/12/'> December 2007 </option>
	<option value='https://bycommonconsent.com/2007/11/'> November 2007 </option>
	<option value='https://bycommonconsent.com/2007/10/'> October 2007 </option>
	<option value='https://bycommonconsent.com/2007/09/'> September 2007 </option>
	<option value='https://bycommonconsent.com/2007/08/'> August 2007 </option>
	<option value='https://bycommonconsent.com/2007/07/'> July 2007 </option>
	<option value='https://bycommonconsent.com/2007/06/'> June 2007 </option>
	<option value='https://bycommonconsent.com/2007/05/'> May 2007 </option>
	<option value='https://bycommonconsent.com/2007/04/'> April 2007 </option>
	<option value='https://bycommonconsent.com/2007/03/'> March 2007 </option>
	<option value='https://bycommonconsent.com/2007/02/'> February 2007 </option>
	<option value='https://bycommonconsent.com/2007/01/'> January 2007 </option>
	<option value='https://bycommonconsent.com/2006/12/'> December 2006 </option>
	<option value='https://bycommonconsent.com/2006/11/'> November 2006 </option>
	<option value='https://bycommonconsent.com/2006/10/'> October 2006 </option>
	<option value='https://bycommonconsent.com/2006/09/'> September 2006 </option>
	<option value='https://bycommonconsent.com/2006/08/'> August 2006 </option>
	<option value='https://bycommonconsent.com/2006/07/'> July 2006 </option>
	<option value='https://bycommonconsent.com/2006/06/'> June 2006 </option>
	<option value='https://bycommonconsent.com/2006/05/'> May 2006 </option>
	<option value='https://bycommonconsent.com/2006/04/'> April 2006 </option>
	<option value='https://bycommonconsent.com/2006/03/'> March 2006 </option>
	<option value='https://bycommonconsent.com/2006/02/'> February 2006 </option>
	<option value='https://bycommonconsent.com/2006/01/'> January 2006 </option>
	<option value='https://bycommonconsent.com/2005/12/'> December 2005 </option>
	<option value='https://bycommonconsent.com/2005/11/'> November 2005 </option>
	<option value='https://bycommonconsent.com/2005/10/'> October 2005 </option>
	<option value='https://bycommonconsent.com/2005/09/'> September 2005 </option>
	<option value='https://bycommonconsent.com/2005/08/'> August 2005 </option>
	<option value='https://bycommonconsent.com/2005/07/'> July 2005 </option>
	<option value='https://bycommonconsent.com/2005/06/'> June 2005 </option>
	<option value='https://bycommonconsent.com/2005/05/'> May 2005 </option>
	<option value='https://bycommonconsent.com/2005/04/'> April 2005 </option>
	<option value='https://bycommonconsent.com/2005/03/'> March 2005 </option>
	<option value='https://bycommonconsent.com/2005/02/'> February 2005 </option>
	<option value='https://bycommonconsent.com/2005/01/'> January 2005 </option>
	<option value='https://bycommonconsent.com/2004/12/'> December 2004 </option>
	<option value='https://bycommonconsent.com/2004/11/'> November 2004 </option>
	<option value='https://bycommonconsent.com/2004/10/'> October 2004 </option>
	<option value='https://bycommonconsent.com/2004/09/'> September 2004 </option>
	<option value='https://bycommonconsent.com/2004/08/'> August 2004 </option>
	<option value='https://bycommonconsent.com/2004/07/'> July 2004 </option>
	<option value='https://bycommonconsent.com/2004/06/'> June 2004 </option>
	<option value='https://bycommonconsent.com/2004/05/'> May 2004 </option>
	<option value='https://bycommonconsent.com/2004/04/'> April 2004 </option>
	<option value='https://bycommonconsent.com/2004/03/'> March 2004 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div>
<div id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><p>Cannot load blog information at this time.</p></div></div>
<div id="rss-354241871" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="https://news.google.com/rss/search?pz=1&#038;cf=all&#038;hl=en-US&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;gl=US&#038;ceid=US:en" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/search?pz=1&#038;cf=all&#038;hl=en-US&#038;q=mormon+OR+lds+-piss+-omninerd+-LDSapology.com+-examiner.com+-kiss+-opednews+-baseball+-mlb+-queerty+-nom&#038;cf=all&#038;gl=US&#038;ceid=US:en" title="Google News">LDS Headlines</a></h4>
<ul><li><a class='rsswidget' href='https://www.sltrib.com/religion/2020/07/09/this-week-mormon-land/' title='This week in Mormon Land: &#039;The Book of Mormon,&#039; like &#039;Hamilton,&#039; may reach TV; the richest church; a first for the &#039;First Vision&#039;  Salt Lake Tribune'>This week in Mormon Land: &#039;The Book of Mormon,&#039; like &#039;Hamilton,&#039; may reach TV; the richest church; a first for the &#039;First Vision&#039; - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.sltrib.com/religion/2020/07/08/mormon-land-historians/' title='&#039;Mormon Land&#039;: How the LDS faith reveres America as the &#039;Hamilton&#039; movie debuts and a nation debates the founders&#039; virtues and vices  Salt Lake Tribune'>&#039;Mormon Land&#039;: How the LDS faith reveres America as the &#039;Hamilton&#039; movie debuts and a nation debates the founders&#039; virtues and vices - Salt Lake Tribune</a></li><li><a class='rsswidget' href='https://www.abqjournal.com/1473590/lawsuit-accuses-former-lds-official-of-rape.html' title='Lawsuit accuses former LDS official of rape  Albuquerque Journal'>Lawsuit accuses former LDS official of rape - Albuquerque Journal</a></li><li><a class='rsswidget' href='https://radiowest.kuer.org/post/transgender-and-lds-church' title='Transgender And The LDS Church  KUER 90.1'>Transgender And The LDS Church - KUER 90.1</a></li><li><a class='rsswidget' href='https://www.sltrib.com/religion/2020/06/25/this-week-mormon-land/' title='This week in Mormon Land: Editing the Book of Mormon, building a better BYU, touring a temple at your computer  Salt Lake Tribune'>This week in Mormon Land: Editing the Book of Mormon, building a better BYU, touring a temple at your computer - Salt Lake Tribune</a></li></ul></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title widgettitle">By Common Tweets</h4>
<a class="twitter-timeline" data-width="260" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bycommonconsent" href="https://twitter.com/bycommonconsent">My Tweets</a></div></div>
<div id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h4 class="widget-title widgettitle">Meta</h4>
			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://bycommonconsent.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://bycommonconsent.com/feed/">Entries feed</a></li>
			<li><a href="https://bycommonconsent.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div></div>
</div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p></div></div></div></div><!--  -->
	<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bycommonconsent.wordpress.com\/public.api\/connect\/?action=request&domain=bycommonconsent.com","logoutURL":"https:\/\/bycommonconsent.wordpress.com\/wp-login.php?action=logout&_wpnonce=bf1f0e7664","homeURL":"https:\/\/bycommonconsent.com\/","postID":"112604","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bycommonconsent.com\/2020\/07\/09\/religious-freedom-vs-public-interest-working-women\/":112604};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2020/07/09/religious-freedom-vs-public-interest-working-women/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1558002106h&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"6576503","siteName":"By Common Consent, a Mormon Blog","siteURL":"https:\/\/bycommonconsent.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d42109871ae866c72b243e66fc338681?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/minimum","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2020%2F07%2F09%2Freligious-freedom-vs-public-interest-working-women%2F&signup_flow=account&domain=bycommonconsent.com","themeURL":"","xhrURL":"https:\/\/bycommonconsent.com\/wp-admin\/admin-ajax.php","nonce":"320594ed4d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"73c7fcbcc4\" \/>","referer":"https:\/\/bycommonconsent.com\/2020\/07\/09\/religious-freedom-vs-public-interest-working-women\/","canFollow":"1","feedID":"31685","statusMessage":"","customizeLink":"https:\/\/bycommonconsent.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbycommonconsent.wordpress.com%2F2020%2F07%2F09%2Freligious-freedom-vs-public-interest-working-women%2F","postID":"112604","shortlink":"https:\/\/wp.me\/prAQD-tic","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/bycommonconsent.com\/112604","statsLink":"https:\/\/wordpress.com\/stats\/post\/112604\/bycommonconsent.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Minimum","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 32,090 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbycommonconsent.com%2F2020%2F07%2F09%2Freligious-freedom-vs-public-interest-working-women%2F&signup_flow=account&domain=bycommonconsent.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkN1OxEAIhV/IKf501Rvjo2ymU9rSFmYCdNfHdzbRjRem0ewVJ8B3cgDOJaQsjuIwG/R4ooTlo5ntDn6MfEJGg6LItDGMKGhksFJ3oRhlA9sK6kA2NUxyEx91tJtNUuYS/Tcb3kJZt5HEYEYvMS1wJEkwxIRdzktA7rD/K+VnckcNTowrCe5wsa9pQhcVOFplqgr5hKrU17OuvX86uNYstgclpywX6Kr2thcyRg9Pzf3XW7Lyzn7J5mFYIynYFJVk/K4Veue3h8Nr27aHl+fH+RMteegB'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6576503','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6576503','v':'wpcom','tz':'-7','user_id':'0','post':'112604','subd':'bycommonconsent'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1TmEtfGR3R0dtP0lmMjNEeFNPTGxIRElrJmtyZVRkZ35XQ1BbTWYrYjhaa29MNHMvX2tsdWFLeVgrREhJYjhMa0V4K2ozLVZHM3JwVms9UC5Fbk81SmYuWk1GeWcydXJlJmVOczJ0NkMyTVBUMHczN1tCcHpCRm5MNmJPaWt4a2FDNURXJV0mOCtWRGFoTkRTMmt5R1piQzExc3pSVVJaZDVubS03ZERZP0k4U2V0eGxNQ0NyNERdUGdjaWdYcSYwOEJkVCZQS0c9NmxbYkZzU2VRUzFNflJjXW9UW3U5eC1tVUhFejQ2aERXK1NCJX5CaVdfc2ZYZ2RFa3lTREFjd28xNHNOPV1TT05PLzY0Vm1yK0s2V1JNOEwveS5wV1ZwQ3lZOGUmXz1KR1JBNjQweF18ODgzM0JNQkpZaEQvVElbT2MwU3c1bmc0NFZd'}]);
_stq.push([ 'clickTrackerInit', '6576503', '112604' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
